Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikat lässt sich nicht in den lokalen Adressspeicher installieren

Frage Microsoft Windows Installation

Mitglied: Nimda.E

Nimda.E (Level 1) - Jetzt verbinden

25.11.2004 um 09:36 Uhr, 5445 Aufrufe

Hallo liebe Forenmitglieder

ich habe da folgendes Problem:

Wenn ich versuche ein Benutzerzertifikat auf den Client über das Webfrontend zu installieren, dann bekomme ich folgende fehlermeldung: 0x80090016.

Nun habe ich ein bissel gegoogelt und habe auch etwas gefunden allerdings stürzte mich diese Lösung nur noch mehr ins unheil, den nun kommt statt der 0x80090016 die fehlermeldung 0x46, dabei habe ich nur die Schreibberechtigung für das Verzeichniss C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Microsoft\Crypto\RSA auf den Client gelöscht.

Nun dachte ich mir naja, kann ein Computerspezifisches Problem sein, nun allerdings passiert auf einen zweiten Client dasselbe. Auf Drei anderen hat es tadellos funktioniert, daher schliesse ich schon mal ein Server Problem aus.

Das Zertifikat was ich zu installieren versuche:
Ein Zertifikat anfordern -> Erweiterte Zertifikatsanforderung -> Eine Zertifikatsanforderung an diese Zertifizierungsstelle erstellen un einreichen -> Benutzerzertifikat angewählt -> Zertifikat in lokalem Speicher aufbewahren angehakt.

Wer kann mir helfen, oder wer kann mir erklären warum diese Fehlermeldung kommt ? Wäre für jeden einzelnen Hinweis sehr dankbar.

Mit freundlichen Grüßen
Nimda.E
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...