Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikat nur für OWA tauschen

Frage Microsoft Exchange Server

Mitglied: BastianR

BastianR (Level 1) - Jetzt verbinden

12.07.2010 um 09:39 Uhr, 3046 Aufrufe

Hallo Alle zusammen,

ich habe folgendes Problem: Ich habe einen Server mit dem Namen mailserver.blablubb.com
Es gibt ein selfsignes Certificate für die interne Exchange Kommunikation und ein SSL Zertifikat für OWA ( owa.firmenname.de ).
Das SSL Zertifikat ist ein Wildcradzertifikat für *.firmenname.de Dies Schliesst allerdings den lokalen hostname für den Server nicht mit ein.
Wenn ich das SSL Zertifikat jetzt für OWA aktiviere ( Enable-ExchangeCertificate -Thumbprint "blablabla" -services IIS funktioniert zwar das Zertifikat für OWA und ich erhalte im IE keine Zertifikatsmeldung mehr, allerdings passt das Zertifikat für Autodiscover nicht mehr, daher kommt beim Outlookstart die Meldung dass der Hostname auf dem zertifikat nicht stimmt (was ja auch logisch ist).

Wie kann ich jetzt:

- das gekaufte Wildcard Zertifikat nur für OWA einsetzen
- das selfsigned Zertifikat weiterhin für Autodiscover verwenden

Server: 2008 mit IIS-7
Exchange: 7Standard SP1 mit Rollup

Danke für Eure Hilfe
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Wie viele Zertifikate für RDP, VPN, Website, OWA etc (3)

Frage von sabines zum Thema Verschlüsselung & Zertifikate ...

Outlook & Mail
Zertifikat wird von Outlook nicht im Zertifikatspeicher gefunden (7)

Frage von GrEEnbYte zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (21)

Frage von jensgebken zum Thema Windows Server ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...