Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikatfehler und falsche Domäne bei der Verbindung mit Outlook zum Exchange-Server

Frage Microsoft Exchange Server

Mitglied: bitstash

bitstash (Level 1) - Jetzt verbinden

28.02.2012 um 19:14 Uhr, 6301 Aufrufe, 3 Kommentare

Beim Start von Outlook wird eine falsche Subdomain und ein Zertifikatsfehler angezeigt.

Servus,

unsere für den SBS/Exchange konfigurierte Domain lautet "exchange.firma.de".
Das importierte Zertifikat ist korrekt auf diese Domäne ausgestellt und auch bis 2014 gültig.
Wenn wir das Outlook starten kommt jedoch immer Meldung:

-Zertifikat passt nicht zum Namen der Website!

und angegeben ist: "SBS.firma.de"! Woher kommt bitte das "sbs", anstelle des "exchange"? Resultierend daraus gibts oben drauf natürlich auch direkt die Fehlermeldung für den Autodiscover.
Ich habe bereits alle Zertifikate manuell gelöscht, neu importiert - sowohl im Exchange, als auch über die SBS-Konsole. Auch die Assistenten für "Internetverbindung",
"Internetadresse" und "Vertrauenswürdiges Zertifikat" wurden erneut durchlaufen - ohne Erfolg. Es gibt weder im DNS noch sonstwo einen Eintrag für "sbs.".
Woher kann dieses Phänomen kommen? Wie bekomme ich dort die korrekte Adresse "exchange." hinterlegt? Mein bisher bestes Resultat war, dass mir nach der
Fehlermeldung zu falschen Website immerhin das korrekte Zertifikat "exchange.firma.de" nach drücken auf "Zertifikat anzeigen" angezeigt wurde. Nach erneutem Durchlaufen
aller SBS-Assistenten wird dort allerdings wieder herausgegeben von/für "Parallels Confixx" ausgegeben (mit einer Gültigkeit bis Ende letztes Jahr)?! Ein Zertifikat
dergleichen ist auf dem Server definitiv nicht vorhanden. Ich hoffe es kann mir jemand auf die Sprünge helfen.

P.s.: Outlook-Betrieb, externe mobile Geräte etc funktionieren fehlerfrei.

Gruß
Mitglied: GuentherH
28.02.2012 um 21:10 Uhr
Hallo.

Du hast vermutlich genau das hier beschriebene Problem - http://support.microsoft.com/kb/940726

LG Günther
Bitte warten ..
Mitglied: NetWolf
28.02.2012 um 21:30 Uhr
Moin Moin,

nur eine Vermutung: "Exchange" ist ein reservierter Begriff und darf nicht als Domänenname verwendet werden!

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: emeriks
29.02.2012 um 22:21 Uhr
@NetWolf
Doch das geht, haben wir bei uns auch so gemacht. Ich bermute auch wie Günther.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Active Sync und Android: Sicherheitsproblem verhindert Verbindung zu Exchange Server (2)

Frage von seltsam zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Exchange Server
gelöst 2. Exchange Server (unabhängig) in einer Domäne (5)

Frage von Hellgore zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...