Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zertifikatproblem bei Exchange 2007

Frage Microsoft Exchange Server

Mitglied: 108304

108304 (Level 1)

24.09.2012 um 13:09 Uhr, 2831 Aufrufe, 6 Kommentare

Ein ganz liebes Hallo an alle!!!

ich brauche dringend Hilfe beim Erstellen eines Zertifikates für Exchange 2007 auf Win Server 2008 R2.

Wie bei dem ersten Bild zu sehen habe ich folgende Befehle eingegeben, über die Zertifizierungsstelle das Zertifikat runtergeladen und importiert .

785fee9320f7c639a03b1c1d9924cae6 - Klicke auf das Bild, um es zu vergrößern

Das Zertifikat wird in der Zertifizierungsstelle auch angezeigt und es scheint alles ok zu sein.

8510da2bf339b1628ca41fc851e20a26 - Klicke auf das Bild, um es zu vergrößern

ABER wenn nun versuche Outlook (Outlook 2010) zu öffnen bekomme ich immer diese Fehlermeldung:

8f97fc227f801eaab99d763505eedaf7 - Klicke auf das Bild, um es zu vergrößern

Ich habe schon alle Lösungsansätze die ich beim googeln gefunden habe ausprobiert aber alles ohne Erfolg.

Was ich ausprobiert habe:

Erst mal das Zertifikat unter Vertrauenswürdige Stelle beim Client installiert.

Dann folgende Befehle ausgeführt (natürlich angepasst):

Set-ClientAccessServer -Identity CAS_Server_Name -AutodiscoverServiceInternalUri https://mail.contoso.com/autodiscover/autodiscover.xml

Set-WebServicesVirtualDirectory -Identity "CAS_Server_Name\EWS (Default Web Site)" -InternalUrl https://mail.contoso.com/ews/exchange.asmx

Set-OABVirtualDirectory -Identity "CAS_Server_name\oab (Default Web Site)" -InternalUrl https://mail.contoso.com/oab

Set-UMVirtualDirectory -Identity "CAS_Server_Name\unifiedmessaging (Default Web Site)" -InternalUrl https://mail.contoso.com/unifiedmessaging/service.asmx


Ist bei der Eingabe des Befehls „New-ExchangeCertificate…“ etwas falsch???

Wie man an den Namen sicher schon erkennen kann heißt mein Exchange Server test-exchange und die Domäne testdom.de

Muss ich irgendetwas konfigurieren wie z.b. DNS oder so was?


Ich bin über jede Hilfe dankbar ;)
Mitglied: Onitnarat
24.09.2012, aktualisiert um 13:37 Uhr
Hi,
dein Exchange heißt "test-exchange.testdom.de", das Zertifikat ist für "test-exchange" ausgestellt...ergo passen sie nicht zusammen. Die Namen müssen 100%ig übereinstimmen, sprich im Zertifikat MUSS der FQDN des Exchangeservers enthalten sein.

Gruß
Marcus
Bitte warten ..
Mitglied: 108304
24.09.2012 um 13:38 Uhr
Hallo,

danke für die Antwort ;)

wie trage ich das denn um?
Bitte warten ..
Mitglied: SlainteMhath
24.09.2012 um 13:49 Uhr
Moin,

"umtragen" geht gar nicht. Du legst ein neues an, importierst und aktivierst es.

lg,
Slainte
Bitte warten ..
Mitglied: 108304
24.09.2012 um 13:53 Uhr
Zitat von SlainteMhath:
Moin,

"umtragen" geht gar nicht. Du legst ein neues an, importierst und aktivierst es.

lg,
Slainte

Hi,

und wie muss dann der „New-ExchangeCertificate…“ Befehl aussehen?
Kannst du mir den bitte anpassen so dass es dieses mal auch funktioniert?
ich mach sonst bestimmt wieder was falsch ^^°
Bitte warten ..
Mitglied: SlainteMhath
24.09.2012 um 13:59 Uhr
und wie muss dann der „New-ExchangeCertificate…“ Befehl aussehen?

im -domainnameparameter musst du test-exchange.testdom.de mit angeben, der rest passt.
Bitte warten ..
Mitglied: 108304
24.09.2012, aktualisiert 25.09.2012
ES HAT GEKLAPPT!!!*FREU*

Tausend dank an euch beide* ;)
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2007 nach Exchange 2013 migrieren
Tipp von 116480Exchange Server9 Kommentare

Exchange 2013 Migration 1 Exchange Migration INHALT Exchange 2013 Migration 1 1 Exchange Migration 1 2 Exchange Migration kurz zusammen gefasst 3 3 Exchange 2013 Voraussetzungen 4 ...

Exchange Server
Migration Exchange 2007 zu Exchange 2013
gelöst Frage von SOMMERsoftExchange Server9 Kommentare

Hallo zusammen, möchte in einer Domaine die Postfächer vom (SBS) Exchange 2007 (s1) zum Exchange 2013 (S861EX) verschieben. Installationsvoraussetzungen ...

Exchange Server
Exchange 2007 Migration auf Exchange 2016
gelöst Frage von obliteratorExchange Server3 Kommentare

Hallo zusammen, es steht mal wieder eine Migration von Exchange vor der Tür. Dafür bräuchte ich mal eure Ideen ...

Exchange Server
Exchange 2010 weist sich als Exchange 2007 aus
Frage von bibi52Exchange Server2 Kommentare

Hallo, ich habe in einem Netzwerk einen Exchange 2010. Der wurde frisch installiert, also kein Inplaceupgrade etc. von einem ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...