Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikats Problem mit Internet Explorer 8 - Webseite kann nicht angezeigt werden

Frage Sicherheit Verschlüsselung & Zertifikate

Mitglied: reimgun

reimgun (Level 1) - Jetzt verbinden

09.11.2010 um 09:55 Uhr, 8851 Aufrufe, 3 Kommentare

Hallo Leute,

Ich hab folgendes Problem:

Meine User haben sich von www.a-trust.at ein eigenes Zertifikat austellen lassen.
Ich habe das Zertifikat installiert und bei www.a-trust.at -> Login -> Login mit Zertifikat überprüft. -> alles OK -> Zertifikatstest erfolgreich

Nach einem reboot oder ab- und anmelden ist das Zertifikat zwar noch da aber auf der Seite a-trust Seite kommt jetzt bei Login mit Zertifikat -> Webseite kann nicht angezeigt werden.

Wenn man das Zertifikat entfernt und nochmal importiert funktionierts wieder bis zum nächsten reboot.

Habe das ganze auch mit dem Firefox probiert da funktioniert alles ohne probleme auch nach reboot.

Mein Testgerät:

Windows XP SP3
Internet Explorer 8
Mcafee Antivirus 8.5
Windows Firewall deaktiviert


Was ich bereits getestet habe:

www.a-trust.at in Vertrauenswürdige Seiten aufgenommen. -> hier die Sicherheitseinstellungen auf sehr niedrig und alles aktiviert bzw. Popupblocker und Smartscreenfilter deaktiviert
Mcafee Antivirus deaktiviert
SSL 3.0, SSL 2.0 und TLS 1.0 aktiviert

Umstieg auf Firefox ist leider bei uns keine option und Rückstieg auf IE7 will ich mir wenns geht ersparen.

Zur Zeit weiß ich nicht mehr was ich noch testen soll. Bitte um hilfe.

mfg
reimgun
Mitglied: user132
09.11.2010 um 15:56 Uhr
Hallo,

scheit ja so als würde das Zertifikat nur temporär gelten.
Also würde ich versuchen das Zertifikat manuell einzubinden:
Internetoptionen>Inhalter>Zertifikate>Eigene Zertifikate oder vielleicht auch Vertrauenswürdige Zertifikatsstellen>Importiere...

Ein Versuch ists wert.
Gruß
Bitte warten ..
Mitglied: reimgun
09.11.2010 um 16:22 Uhr
Das Zertifikat ist bereits im Internet Explorer unter Eigene Zertifikate eingebunden.

Auch nach reboot ist es da noch vorhanden.
Bitte warten ..
Mitglied: reimgun
11.11.2010 um 11:53 Uhr
hat hier keiner noch eine Idee für mich ??
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Webbrowser
Zertifikats Problem (4)

Frage von brammer zum Thema Webbrowser ...

Microsoft
gelöst Exchange Server SAN Zertifikat Problem (2)

Frage von brooks zum Thema Microsoft ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...