Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikatsfehler Exchange 2007 (SBS2008) - Outlook 2010

Frage Microsoft Exchange Server

Mitglied: githero

githero (Level 1) - Jetzt verbinden

07.12.2010, aktualisiert 18.10.2012, 15806 Aufrufe, 8 Kommentare

Hallo liebe Gemeinde,

muss leider zugeben, dass ich in SBS 2008 bzw. Exchange 2007 ein ziemlicher Frischling bin.
Habe nun folgendes Problem:

Konfiguration:

SBS 2008
2 Clients Outlook 2010

Die Mailkonten sind alle ordnungsgemäß angelegt. Öffne ich nun an einem Client Outlook, bekomme ich die Fehlermeldung:
autodiscover.maildomain.de
"der name auf dem sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Webseite überein"

Habe schon biel gegooglet aber irgendwie komme ich mit den Lösungen nicht zurecht.
Kann mir jemand weiterhelfen?

Zum Zertifikat:

Ausgestellt von: plesk
Gültig ist es noch!

Danke für eure Hilfe!!!
Mitglied: CRosey
07.12.2010 um 15:38 Uhr
Hallo githero,

bei uns hat der Microsoft KB-Artikel 940726 geholfen.

http://support.microsoft.com/kb/940726/de

sieht schlimmer aus als es ist, du musst nur über die Verwaltungsshell eine "falsche" URL korrigieren.

Die Anleitung von Microsoft ist eigentlich sehr verständlich und hat zumindest bei uns in 2 Fällen funktioniert. Einziger Zusatz: Falls ein Proxy im Netz genutzt wird, muss die URL die du über dies Anleitung in Erfahrung bringst noch zu den Ausnahmen hinzugefügt werden. Also "für diese Adresse keinen Proxy verwenden" und dann dort die URL angeben.


ich hoffe es funktioniert bei Dir auch auf Anhieb.

lg
crosey
Bitte warten ..
Mitglied: githero
07.12.2010 um 16:10 Uhr
Hi crosey!!
Danke für die fixe Antwort.
Versuche mich gerade daran. Was ist denn mit dem Befehl unter Punkt 3 mit "EWS\(Standardwebsite)" wird das genau so eingegeben???

Danke für die Antwort

P.S. beim Befehl unter Punkt 4 zeigt er: Der Verzeichniseintrag für die Internetinformationsdienste (IIS) kann nicht erstellt werden. Fehlermeldung: Zugriff verweigert!

Gibt es keinen Weg ein neues Zertifikat zu erstellen? Wo liegt den genau der Fehler? Habe sowas noch nie bei einem Exchange Server gehabt!
Bitte warten ..
Mitglied: CRosey
07.12.2010 um 20:31 Uhr
hast du in der SBS Console die Assistenten benutzt? also 1. "mit dem internet verbinden",2. "internetadresse einrichten" und 3. "vertrauenswürdiges zertifikat installieren"? Falls nicht ist DAS schon des rätsels lösung.

1. brauchst du um 2. ausführen zu können, bei dem wird auch gleichzeitig das zertifikat erstellt dass du bei 3. installieren kannst.

die schritte die mein vorposter oben beschreibt sind nicht falsch, habe ich pers. aber noch nie benötigt um einen ich sag mal "soliden" exchangebetrieb zu gewährleisten.

hoffe es klappt. wenn nicht einfach nochmal melden!
Bitte warten ..
Mitglied: githero
08.12.2010 um 10:07 Uhr
Hallo ihr beiden!
Ja die Schritte 1 und 2 habe ich ausgeführt. Nur wie installiere ich unter Punkt 3 das Zertifikat?

Danke für eure Geduld und danke für die bisherige Hilfe!
Bitte warten ..
Mitglied: githero
09.12.2010 um 13:42 Uhr
So habe ein neues Zertifikat für Exchange erstellt wie ollembyssan es beschrieben hat. Leider hat das nichts gebracht! Hat irgendjemand noch eine Idee für mich?

Er meldet immer noch beim Start von Outlook auf dem Client "autodiscover.domain.de"
"Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Webseite überein"

Danke für eure Mühen!
Bitte warten ..
Mitglied: ollembyssan
09.12.2010 um 16:08 Uhr
Er meldet immer noch beim Start von Outlook auf dem Client "autodiscover.domain.de"
"Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Webseite überein"

Nein hast du nicht, sonst würde die Fehlermeldung nicht mehr erscheinen!

Der Name muss im Zertifikat enthalten sein, sonst bleibt die Fehlermeldung bestehen!
Bist du mit jeweiligem Client in der Domäne angemeldet oder handelt es sich hierbei um ein Client, welcher sich nicht in der Domäne befindet?

"autodiscover.domain.de" -> muss im Zertifikat als FQDN enthalten sein.
Du kannst im DNS-Manager auch ein SRV-Eintrag erstellen, welcher allerdings auf entsprechender DNS-Zone deiner SMTP-E-Mail Domäne angelegt wird. Und der Hostname auf den der SRV-Eintrag dann verweist muss ebenfalls im Zertifikat enthalten sein."

Mehr zu autodiscover findest du hier:
http://stephan-mey.de/?p=705

Gruß
Bitte warten ..
Mitglied: 3faltigkeit
22.07.2011 um 09:27 Uhr
Hallo zusammen, ich habe bei einem Kunden das gleiche Problem.
Dort mit Exchange 2007 und Outlook 2010. Man kan sich bei dieser Meldung auch das Zertifikat anzeigen lassen und installieren. Ich habe Übrigens diese SBS Assistenten benutzt und auch ein Zertifikat erstellt auf die externe Domain (mail.xx.de), damit die Handysynchronisierung funktioniert (klappt auch super). Mit dem Standard Zertifikat welches direkt nach der Installation vor dem Ausführen des Assistenten vorhanden ist (sites) hat die Handysynchronisierung nicht geklappt.
Was mich interessieren würde, ist ob es nicht vll ähnlich wie im Internet Explorer eine Sicherheits-Einstellung gibt von wegen: Ignoriere das Problem und gut ist. Ich weiß nicht ob es in meinem Fall sinnvoll ist, die url der Exchangekomponennten auf dieses domain mail.xx.de zuändern... Mit einem DNS verweis, der der domain die netzinterne IP Adresse des Servers hinterlegt vll.... Also weiß jemand ob es eventuell einfach in Outlook eine Einstellung gibt die diese Meldung ausblendet?

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Zweite Exchange Postfach in Outlook 2010 einbinden (2)

Frage von DieAzubinne zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...