Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bei Zertifikatsfehler laden der Seite nicht möglich

Frage Internet Webbrowser

Mitglied: manuelw

manuelw (Level 2) - Jetzt verbinden

12.07.2011 um 00:49 Uhr, 7210 Aufrufe, 2 Kommentare

Hallo!

Ich habe auf meinem Server eine Software die über ein Webinterface verwaltet wird. Dieses erreicht man nur über https.
Auch läuft die Seite nur im Internet Explorer richtig.

Nun habe ich das Problem, dass ich nicht auf die Seite komme. Denn wenn ich die Url in die Adresszeile eingebe, erscheint ein Zertifikatfehler.

Normalerweise kein Problem, da man ja auf "Laden dieser Website fortsetzen (nicht empfohlen)." klicken kann und die Seite dann geladen wird.

Aber genau dass funktioniert bei mir nicht.

Klicke ich auf "Laden dieser Website fortsetzen (nicht empfohlen)." dann erscheint bei mir die Meldung "Die Webseite kann nicht angezeigt werden."

Ich hab jetzt mal geschaut wohin der Link von "Laden dieser Website fortsetzen..." führt.
Und da erscheint bei mir in der Statusleiste nur: "res://ieframe.dll/"

Jetzt hab ich die selbe Seite auf einem PC mit Windows 7 geöffnet, erscheint natürlich auch der Zertifikatfehler, nur ist der Link bei "Laden dieser Website fortsetzen..." ein ganz ein anderer. Nämlich genau die Url des Webinterfaces. Und funktioniert da auch einwandfrei.

Was kann ich jetzt aber machen, dass das ganze auch auf meinem Server funktioniert?
Dass wäre mir nämlich wichtiger dass der Zugriff am Server läuft und nicht auf einem anderen Rechner.

L.G.
Manuel
Mitglied: nikoatit
12.07.2011 um 07:42 Uhr
Moin!
Dafür wäre natürlich sehr interssant welche Browser (und in welcher Version) du verwendet hast?
Gruß
Bitte warten ..
Mitglied: manuelw
12.07.2011 um 12:31 Uhr
Zitat von nikoatit:
Moin!
Dafür wäre natürlich sehr interssant welche Browser (und in welcher Version) du verwendet hast?
Gruß

Hallo!

ich verwende den Internet Explorer, weil die Seite, nur damit richtig dargestellt wird. Probiert hab ichs mit den Versionen 7, 8 und 9.

lg.
Manuel
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...