Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zertifikatsfehler remote.firma.de

Frage Microsoft Exchange Server

Mitglied: langsoft

langsoft (Level 1) - Jetzt verbinden

29.07.2014, aktualisiert 16.10.2014, 3157 Aufrufe, 5 Kommentare, 1 Danke

Hallo an die Profis,
ich habe folgendes Problem. Einer meiner Kunden betreibt in seiner Firma einen Server SBS 2011 Standard.

Auf dem SBS läuft ein Exchange 2010 mit einem Selbsterstelltem Zertifikat. Download des Zertifikats funktioniert auch auf den Outlook Workstations 2010 problemlos.
Emails werden mit dem Internen Pop3 Connector von Exchange abgerufen.

Es gibt nur ein kleines Problem. Beim Öffnen von Outlook bekomme ich einen Zertifikatsfehler
„remote.firma.org“ – der dritte Punkt sagt „ Der Name des Sicherheitszertifikat ist ungültig“

Bei Zertifikat Anzeigen steht dann –webserver.ispgateway.de- . Ich habe rausgefunden das dieser zu domainfactory gehört. Ich klicke dann auf ja und alles geht.
Ich habe schon alles Mögliche versucht. Neues Zertifikat usw. Immer das gleiche Problem.
Auch schon mehrfach neu gestartet.

Ich weiß nicht mehr weiter. Habe auch schon einen befreundeten Admin drüber schauen lassen. Er betreibt selber mehrere Exchange Server auch er wusste keine Lösung.
Ich hoffe ihr habt eine Idee. Habe mittlerweile ca. 20 Stunden in das Problem gesteckt.

Was noch wichtig wäre, das Problem tritt nur dann auf wenn alle von draußen zugreifen. Sobald die Mitarbeiter in der Firma sind alles gut.

Das wir uns nicht falsch verstehen das Abrufen und der Versand funktionieren auch von außerhalb.

Es würde mir schon reichen wenn man einfach diese Meldung blockieren könnte.

Danke euch im Voraus.
Mitglied: transocean
29.07.2014 um 20:52 Uhr
Moin,

hängen die betreffenden Workstations in der Domäne?

Gruß

Uwe
Bitte warten ..
Mitglied: Dani
LÖSUNG 29.07.2014, aktualisiert um 21:12 Uhr
Guten Abend,
Ich hoffe ihr habt eine Idee. Habe mittlerweile ca. 20 Stunden in das Problem gesteckt.
Respekt...

Bei Zertifikat Anzeigen steht dann –webserver.ispgateway.de- . Ich habe rausgefunden das dieser zu domainfactory gehört. Ich klicke dann auf ja und alles geht.
Wie das auf einen SBS landet, ist mir ein Rätsel.

„remote.firma.org“ – der dritte Punkt sagt „ Der Name des Sicherheitszertifikat ist ungültig“
Ist auch verständlich, da die FQDNs nicht übereinstimmen oder das Zertifikat nicht überprüft werden konnte. Such dir was...

Wenn du es sauber haben möchtest, kaufst du für deinen Kunden ein Zertifkat bei dF für 2€/Monat und installierst diese auf dem SBS -fertig. Hat den grpßen Vorteil, dass bei Zugriffen aus dem Internet keinerlei Fehler kommen und somit die User nicht verunsichert werden.


Grüße,
Dani
Bitte warten ..
Mitglied: langsoft
29.07.2014, aktualisiert um 21:33 Uhr
Zur domäne einige ja einge nein, also hat damit glaube ich nichts zu tun da alle gleich reagieren.

Zum Zertifikat. Ich habe die bisher immer nur selbst erstellt. Du meinst mit dem Zertifikat würde das dann verschwinden?

Mein selbst generiertes kann dann noch bleiben oder muss ich das auch ersetzen?
Bitte warten ..
Mitglied: Zangetsu
LÖSUNG 30.07.2014, aktualisiert 16.10.2014
Hi,

normalerweise sollte das relativ unkompliziert sein. Ob selbst erstelltes Zertifikat oder nicht. Ich würde folgende Sachen kontrollieren:

1. Subdomain remote.firma.de --> A-Record feste IP Internetprovider
2. Autodiscover / SRV Eintrag Provider firma.de & IIS Exchange Server

Ich gehe davon aus, daß es Probleme mit dem zweiten Punkt gibt.

Gruß Zangetsu
Bitte warten ..
Mitglied: langsoft
16.10.2014, aktualisiert um 15:57 Uhr
Hallo zusammen und nochmal ein kurzer Rückblick mit der Lösung.

Habe den Autodiscover beim Provider gelöscht und nach ca. 24h war die Zertifikatsmeldung weg!!! Also alles gute, dachte ich.

Anruf vom Kunden bei 4 Rechnern taucht das Problem nicht mehr auf nur noch bei zwei.

Also ein abschließender Test an den zwei betreffenden PC und Fehler gefunden. Jetzt haltet euch fest! Auf den zwei PC war Office 2010 Pro 64bit drauf!

Die 64Bit Version runter 32 Bit drauf und siehe da Zertifikatsmeldung weg.

Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Onedrive.live.com - Zertifikatsfehler aus Firmennetzwerk (7)

Frage von couchadm1n zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst IOS 10 - IPad - Exchange 2010 - Zertifikatsfehler (2)

Frage von adm1357 zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von obliterator zum Thema Exchange Server ...

Webbrowser
Zertifikats Problem (4)

Frage von brammer zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...