Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikatsprobleme mit dem IE8 ieframe.dll invalidcert

Frage Internet Webbrowser

Mitglied: hevtig

hevtig (Level 1) - Jetzt verbinden

29.07.2010 um 13:45 Uhr, 7790 Aufrufe

Hallo community,

ich habe mich zu dem Thema schon totgesucht, aber das Problem konnte ich damit noch nicht beheben.

Folgendes liegt vor:
- 2003er Domäne mit Gruppenrichtlinien, die auch den IE einstellen was Sicherheit angeht.
- Es wird der IE8 eingesetzt.

Jetzt haben wir mehrere Server, auf denen Software mit Webservices läuft, z.B. Emailgateway, Anti- Virus etc.
Diese Webservices laufen idR mit einem eigenen unsignierten SSL- Zertifikat.

Versuche ich darauf zuzugreifen bekomme ich folgende Meldung:
Es besteht ein Problem mit dem Sicherheitszertifikat der Website.
Das ist ja auch ok. Wenn ich dann aber auf "Laden dieser Website fortsetzen (nicht empfohlen). " drücke lande ich auf res://ieframe.dll
Unter weitere Informationen steht "res://ieframe.dll/invalidcert.htm?SSLError=50331648#"

Setze ich den IE zurück (Internetoptionen => Erweitert => Zurücksetzen) geht es wieder bis zum nächsten Reboot. Teilweise geht es auch darüber hinaus, aber meist täglich muss ich den IE mindestens zurücksetzen.

Jetzt habe ich ja schon nachgeforscht. Es soll,wie es die Meldung sagt am Zertifikat liegen. Hier kann man Abhilfe schaffen, indem man nicht auf abgelaufene (es ist nicht abgelaufen) oder gesperrte Zertifikate überprüft.
Das hat aber leider keinen Effekt auf das Problem.

Hat jemand noch andere Ideen?

Danke und Gruß
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Api-ms-win-crt-runtime-l1-1-0.dll fehlt auf Windows Server 2012 R2 (3)

Frage von CharlyXL zum Thema Windows Server ...

Batch & Shell
MineColor.dll Für Windows 10? (8)

Frage von PinkFLuffyUnicorn zum Thema Batch & Shell ...

Windows Server
Spoolsv beendet sich selbst (OLEAUT32.dll) (6)

Frage von freenode zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...