Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zertifizierungsstelle wird nicht in der Gruppenrichtlinie angezeigt.

Frage Microsoft Windows Installation

Mitglied: TSchaefer

TSchaefer (Level 1) - Jetzt verbinden

08.12.2009, aktualisiert 11:49 Uhr, 5174 Aufrufe, 3 Kommentare

Ich habe ein Projekt bei dem Ich eine Netzwerkinfrastruktur per 801.x wired absichern muss.
Als Hardware habe ich schon einen passenden Switch Cisco SRW248G und als Zertifizierunsstelle / IAS / RADIUS Server einen Windows 2003 Small Business Server.
Mein Problem fängt aber schon viel früher an beim Ausrollen der Zertifikate per GPO

Ist Zustand:
Server Windows 2003 Small Business Server
Installierte Zertifizierungsstelle und installierte Website für die Zertifikatsanforderung.

13718b6852572e2c1a57e6beda501e97 - Klicke auf das Bild, um es zu vergrößern

e74fb04feb6e3a33d9c498495b12463a - Klicke auf das Bild, um es zu vergrößern

Beim Zugriff auf die Webzertifizierung bekomme ich nur die möglichkeit Userzertikate anzufordern.

5bdfae3f434c6b33c955d6fd234bd922 - Klicke auf das Bild, um es zu vergrößern

Auch beim Versuch die Zertifikate per GPO auszurollen wird die Zertifizierungsstelle nicht zur auswahl gestellt.

96d7d1c2e5ee1a54d259b7aee58e7712 - Klicke auf das Bild, um es zu vergrößern


Bei meinen Recherchen habe ich immer nur wieder die gleiche Angabe gefunden.
"Wenn die Zertifizierungsstelle nicht im AD regsitriert ist wird sie in der GPO nicht zur Auswahl gestellt"

Meine Frage ist. Wie kann ich die Registrieren und warum kann ich auf der Weboberfläche keine Computerzertifikate anfordern.

Installiert habe ich die Zertifizierungsstelle als Enterprise CA.

Vielen Dank schon einmal für eure Hilfe.
Wenn euch irgendwelche Details fehlen einfach kurz nachfragen.

Lieben Gruß
Torsten
Mitglied: 7Gizmo7
08.12.2009 um 17:54 Uhr
CA deinstallieren und nochmal eine Einzel CA instalieren
Bitte warten ..
Mitglied: TSchaefer
08.12.2009 um 18:01 Uhr
Lieben Dank für den Tipp.

Ich habe das natürlich schon versucht.
Dieses Problem Tritt auch beim nachstellen der Konfiguration auf.
Ich muss irgendwas übersehen haben.


mfg
Torsten
Bitte warten ..
Mitglied: TSchaefer
02.02.2010 um 09:32 Uhr
Das Problem hab ich erstmal auf Eis gelegt.
Gelöst ist es zwar nicht aber durch den Einsatz von Windows 2008 R2 umgangen.
Die CA hat sofort funktioniert und auch alle Zertifikate wurden ausgerollt.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Adressbücher aus Öffentlichen Ordner werden nicht mehr angezeigt (1)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Exchange Server
gelöst Gruppenrichtlinie: per Remotedesktopverbindung (RDP) auf Clients zugreifen (4)

Frage von hMueller zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...