Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Der Zielkontoname ist ungültig

Frage Microsoft Windows Netzwerk

Mitglied: SLeTTeR

SLeTTeR (Level 1) - Jetzt verbinden

15.07.2014, aktualisiert 14:37 Uhr, 3821 Aufrufe, 9 Kommentare

Hallo zusammen,

kann mir jemand bei diesem Fehler weiterhelfen :




Wenn ich mit diesem ausführen Befehl von jedem Client und oder Server \\webserver (Computername des Server Windows Server 2008R2) zugreifen möchte, erscheint folgende Fehlermeldung:

Auf \\webserver kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden.

Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.



Anmeldung fehlgeschlagen:Der Zielkontoname ist ungültig.



Soweit ich das sehe beantwortet der DNS Server alles korrekt !


75f202d8e303cd99c853b51afb94406b - Klicke auf das Bild, um es zu vergrößern



Hierbei handelt es sich um einen AD RepServer auf dem natürlich dadurch die Rep nicht mehr funktioniert !



MFG
SLeTTeR

Mitglied: emeriks
16.07.2014 um 08:55 Uhr
Hi,
wurden hier irgenwelche Computerkonten zwischen Domänen migriert? (Client oder Server)
Der Webserver ist auch DC? Falls ja, wurde der 1. DC dieser Domäne und die Computer, von Denen aus Du den Zugriff versuchts, möglicherweise von ein und demselben, nicht genarilisierten Image ausgerollt?
"Webserver" ist ein Alias von "Hauptserver"? Falls ja, hast Du beachtet folgendes beachtet?
http://technet.microsoft.com/en-us/library/ff660057(v=ws.10).aspx

E.
Bitte warten ..
Mitglied: SLeTTeR
16.07.2014 um 09:09 Uhr
Hi,

erstmal danke für deine schnelle Antwort!

Ich merke aber schon das dieser Fehler weitaus komplexer ist !

Ja der WEBSERVER ist auch DC jedoch komplett heruntergestuft !

Ich hatte diesen WEBSERVER mal wiederhergestellt, über die Snapshot Funktion ja das stimmt da dieser Server ein Virtueller Hyper-V Server ist !


So gesehen ist es kein Alias von Hauptserver !


Habe auch schon nach diesem Fehler gegoogelt jedoch keine wirklichen Ergebnisse bekommen.


Wie gesagt die Replikation funktioniert auch nicht zu 100% wobei wenn ich einen User in der AD anlege dieser auch in der anderen AD angezeigt wird also auf dem 2. DC !

So weit ich das sehe funktioniert die REP des Ordner Sysvol nicht anständig !


Vielleicht hat ja noch jemand einen kleinen tip......;)



MFG

SLeTTeR
Bitte warten ..
Mitglied: emeriks
16.07.2014 um 10:30 Uhr
Hi,

Ja der WEBSERVER ist auch DC jedoch komplett heruntergestuft !
Wie jetzt? Ein "heruntergestufter" DC - was ist das bitte, was macht der? Ist er nun DC oder ist er es nicht?

Ich hatte diesen WEBSERVER mal wiederhergestellt, über die Snapshot Funktion ja das stimmt da dieser Server ein Virtueller
Hyper-V Server ist !
So gesehen ist es kein Alias von Hauptserver !
Ich hatte hier den Screenshot falsch interpretiert. HAUPTSERVER ist der DNS-Server, ok, mein Fehler.

Wie gesagt die Replikation funktioniert auch nicht zu 100% wobei wenn ich einen User in der AD anlege dieser auch in der anderen
AD angezeigt wird also auf dem 2. DC !
So weit ich das sehe funktioniert die REP des Ordner Sysvol nicht anständig !
AD-Replikation und Sysvol-Replikation laufen unabhängig voneinander. Es kann also schon sein, dass die Sysvol-Replikation nicht funktioniert, wohl aber die des AD. Aber was hat das ursächlich mit dem CIFS-Zugriff auf den Server zu tun. Es ist bestenfalls ein Indiz.

Meine anderen Fragen:
Du hast also keine Computer zwischen Domänen migriert und Du hast also auch nicht die Server und Clients von ein und demselben Image ausgerollt?

E.

PS: Können wir uns darauf einigen, "!" nur dort einzusetzen, wo es sinnvoll ist? Sonst ließt sich der Text echt anstrengend ....
E.
Bitte warten ..
Mitglied: SLeTTeR
16.07.2014 um 14:46 Uhr
Hi,

Wie jetzt? Ein "heruntergestufter" DC - was ist das bitte, was macht der? Ist er nun DC oder ist er
es nicht?

Ja der ist DC sorry für die verwirrung ;)


Ich hatte hier den Screenshot falsch interpretiert. HAUPTSERVER ist der DNS-Server, ok, mein Fehler.

Kein ding


AD-Replikation und Sysvol-Replikation laufen unabhängig voneinander. Es kann also schon sein, dass die Sysvol-Replikation
nicht funktioniert, wohl aber die des AD. Aber was hat das ursächlich mit dem CIFS-Zugriff auf den Server zu tun. Es ist
bestenfalls ein Indiz.

Ok wie könnte ich das prüfen bzw. ändern ?

Meine anderen Fragen:
Du hast also keine Computer zwischen Domänen migriert und Du hast also auch nicht die Server und Clients von ein und
demselben Image ausgerollt?

Nein habe keine Computer migriert und auch keine Server oder Clients aus dem selben Image ausgerollt.


PS: Können wir uns darauf einigen, "!" nur dort einzusetzen, wo es sinnvoll ist? Sonst ließt sich der Text
echt anstrengend ....


Ok klar kein ding SORRY


MFG
SLeTTeR
Bitte warten ..
Mitglied: emeriks
16.07.2014 um 15:06 Uhr
OK.
Wie alt war der Snapshot, den Du da wiederhergestellt hast? Besteht das Problem seit dem? Du könnstest den Webserver mal aus der Domäne austreten, booten, dann wieder eintreten lassen und wieder booten.

E.
Bitte warten ..
Mitglied: SLeTTeR
16.07.2014 um 15:24 Uhr
Der Ssnapshot war 1 Monat alt das Problem gab es schon vorher.

Kann ich diesen Webserver einfach so aus der Domäne nehmen obwohl dieser ein DC ist ?
Bitte warten ..
Mitglied: emeriks
16.07.2014 um 15:49 Uhr
Kann ich diesen Webserver einfach so aus der Domäne nehmen obwohl dieser ein DC ist ?
Na nur, wenn Du min. noch einen zweiten DC in der selben Domäne hast. DNS ist ja offensichtlich der HAUPTSERVER. Ich nehme an, der ist auch DC und GC?
Und weißt, was Du da tust ...

E.
Bitte warten ..
Mitglied: SLeTTeR
16.07.2014 um 15:56 Uhr
Ja klar der 2. ist der HAUPTSERVER....einen DC aus der Domäne so einfach genommen habe ich noch nicht deshalb frage ich so doof.... ;)
Bitte warten ..
Mitglied: SLeTTeR
16.07.2014 um 18:27 Uhr
Hi emeriks,

mit dem migrien hattest du nciht ganz unrecht.....habe das im log gefunden:

Der Domänencontroller wurde für den DFS-Replikationsdienst migriert, um die SYSVOL-Freigabe zu migrieren. Die Verwendung des Dateireplikationsdiensts zur Replikation von Nicht-SYSVOL-Inhalt wurde verworfen; daher wurde der Dienst beendet. Zur Replikation von Ordnern, SYSVOL-Freigaben auf Domänencontrollern und DFS-Linkzielen wird der DFS-Replikationsdienst empfohlen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Ungültiger header
Frage von HeinrichMExchange Server2 Kommentare

Hallo zusammen, hier auf einem SBS 2011 gibt es von Zeit zu Zeit Probleme mit dem POP Abruf vom ...

Windows 7
Windows Lizenzcode ungültig nach Neuinstallation
gelöst Frage von MohrSysWindows 724 Kommentare

Hallo, ich hätte mal wieder ein kleines Problem: Ich habe ein Notebook mit Windows7, welches extrem langsam geworden ist. ...

Exchange Server
Ungültige lokale Senderadressen blocken
Frage von cdelellisExchange Server1 Kommentar

Hallo Ich habe folgendes Problem. Ich habe den Spamschutz auf meinem Exchange 2013 Server aktiviert. Trotzdem bekomme ich weiterhin ...

Windows 7
RSOP.MSC - Ungültiger Namespace
Frage von Ghost108Windows 73 Kommentare

Hallo zusammen, habe hier ein Problem mit einem Windows 7 Prof. Client. Habe diesen in unserer Domäne eingebunden - ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...