Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Der Zielname XYZ konnte nicht aufgelöst werden

Frage Netzwerke Router & Routing

Mitglied: dstein

dstein (Level 1) - Jetzt verbinden

24.06.2005, aktualisiert 25.06.2005, 15576 Aufrufe, 4 Kommentare

Hallo Forum,
(NT4 -SBS)

Kurz:
Nach der Umstellung unseres Standard-Gateway auf einen anderen Router
habe ich Probleme mit der Auflösung(Finden) von Adressen.

Sachverhalt:
Wir hatten bis vor kurzem einen ISDN-Router als Standard-Gateway verwendete.
Das hat ausgereicht, weil unsere ganzen Internet-Sachen über einen Linux-Server als Proxy an einem DSL-Router läuft.

Nun habe ich den ISDN-Router abgeschaltet und den DSL-Router als Standard-Gateway auf den Servern
eingetragen.
Seit dem habe ich aber ein sonderbares Verhalten.
Das nicht jede Web-Adresse (auch direkt als IP-Adresse) gefunden wird.

Aufgefallen ist mir das, weil bestimmt News-Server verbindungen nicht mehr funktionieren.

Beispiel:

Fehler
news.devrace.com
forums.dhms.net
news.digital-metaphors.com
forums.talkto.net

Mit Fehlermeldungen:
Socket Error # 11002
oder
Socket Error # 11001 Host not found

Im gleichen NewsReader gibt es aber News-Foren welche erreichbar sind.
// Funktionieren.
News.Individual.DE
news.atozedsoftware.com
TMS (206.123.68.235)

Ich habe noch 2 andere NewsReader ausprobiert, und es liegt def. nicht am Reader.

Wenn ich die gleichen Adressen vom Server aus per Tracert aufrufe, erhalte ich das gleiche Ergebnis
das bei den nicht funktionierenden Adressen die Meldung erfolgt:
"Der Zielname XYZ konnte nicht aufgelöst werden."

Zuhause habe ich es ausprobiert, und dort funktionert es ohne Probleme.
Also muss der Fehler im Serverbreich zu suchen sein.

Hat jemand eine Idee was hier falsch läuft?
Oder wo / wie ich noch prüfen kann?

Danke
Dstein
Mitglied: SecondLevel
24.06.2005 um 14:49 Uhr
klingt wie filter auf der linux kiste.
probier doch erst mal ein ping auf die externe adresse aller server.
Das sollte auf jeden fall klappen.

dann DNS abfrage mit nslookup überprüfen.

dann mittels iptables -L die regeln mal anzeigen lassen.


statische routen zu irgendwelchen hosts überschreiben das standartgateway :
überprüfung mit : "cmd"-"route print" oder halt "netstat -r"

ansonsten könnte es noch sein, daß euer proxy ( wenn ichs richtig verstanden habe), einen DNS Cache hat, der nicht aktuell ist ..
aber dann sollte wenigstens ping klappen.

mail mal wieder was genau klappt , und was nich.
Bitte warten ..
Mitglied: pc-pure
24.06.2005 um 22:04 Uhr
Kannst mal im Router die MTU-Grösse überprüfen?

Stell sie mal auf 1454.
Bitte warten ..
Mitglied: dstein
25.06.2005 um 06:44 Uhr
Danke für die Antwort

klingt wie filter auf der linux kiste.
Eigendlich sollte der Linux-Proxy keine Bedeutung haben, weil er nur paralell zum Hauptserver ist. Also beide Server verwenden über ein Switch den gleichen DSL-Router

probier doch erst mal ein ping auf die
externe adresse aller server.
Nein, geht auch nicht. Ich erhalte einen TimeOut.

Danke für die nachfolgenden Hinweise, werde diese am Montag ausprobieren.

dann DNS abfrage mit nslookup
überprüfen.

dann mittels iptables -L die regeln mal
anzeigen lassen.


statische routen zu irgendwelchen hosts
überschreiben das standartgateway :
überprüfung mit :
"cmd"-"route print" oder
halt "netstat -r"

Wie schon oben beschrieben sind das 2 unterschiedliche Wege.
ansonsten könnte es noch sein,
daß euer proxy ( wenn ichs richtig
verstanden habe), einen DNS Cache hat, der
nicht aktuell ist ..

Danke nochmal für deine Hilfe
Dstein
Bitte warten ..
Mitglied: dstein
25.06.2005 um 06:46 Uhr
Danke für deine Antwort

Kannst mal im Router die MTU-Grösse
überprüfen?

Stell sie mal auf 1454.

Werde ich am Montag nachsehen.

Danke für deine Hilfe
Dstein
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...