Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zone Mapping funktioniert nicht über GPO

Frage Microsoft Windows Server

Mitglied: Badger

Badger (Level 2) - Jetzt verbinden

08.10.2014 um 11:41 Uhr, 2996 Aufrufe, 1 Kommentar

Hallo,

ich habe das Problem, dass meine Einstellungen zu Zone Mapping über die Group Policy Administrative Templates nicht vom IE übernommen werden.
Egal was ich auch einstelle - der IE übernimmt es nicht.

Umgebung:
AD: SBS 2011
Terminalserver: Server 2012 mit IE 10 sowie Server 2012 R2 mit IE 11

Sowohl der Server 2011 als auch der Server 2012 R2 (der ganz neu aufgesetzt wurde) übernehmen diese Einstellungen nicht.
Der Server 2012 R2 wurde einer Test OU zugewiesen, wo definitiv keine andere Richtlinie greift als jene, welche die Zonenzuweisungen macht.
Der Testuser ist ebenfalls in dieser Test OU -> auch hier greift keine einzige andere Richtlinie. (Vererbung ist deaktiviert)
Verstärkte Sicherheitskonfiguration für den IE wurde auf beiden Terminalservern deaktiviert.

Es spielt keine Rolle, ob ich in den Group Policy Administrative Templates die Zonenzuweisungen über die Benutzerkonfiguration oder über die Computerkonfiguration erstelle.

Interessant auch, dass die Einstellungen von der Richtlinie scheinbar am Client ausgeführt werden (darin zu sehen, dass die Werte vom Zone Mapping in "HKCU\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains" gespeichert werden). Nur der IE ignoriert diese Einstellungen leider komplett (ja ich weiß, dass dies nur ein temporärer Platz, wo die GPO ihre Einstellungen speichert).

Trage ich im IE unter den "Interneteinstellungen" die Werte manuell ein, funktioniert es wie gewünscht. Also rein über die GPO geht es nicht.
Allerdings werden diese Einstellungen unter "„HKCU\Software \Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains“ gespeichert. Dort ist nichts zu finden, wenn ich es über die GPO probiere.

Weitere Infos:
- Andere Einstellungen (auch in der gleichen Richtlinie) werden ohne Probleme übernommen.
- gpresult liefert keinen Fehler
- In den Ereignisanzeige sind keine Fehler zu finden (Sogar der Hinweis, dass alles OK ist: "Die Verarbeitung der Internet Explorer Zonemapping-Erweiterung wurde in 0 Millisekunden abgeschlossen.")
- In der Zonenzuweisung ist nur die Domain "*.test.local" eingetragen.

Hat hier wer noch eine Idee für mich, um dieses Problem zu lösen?

Danke
Patrick
Mitglied: Badger
09.10.2014 um 15:58 Uhr
Die Lösung:
-Serverprofil des Users löschen
- Roamingprofil des Users löschen

Alles geht wie gewollt!

Versteht einer die (MS) Welt...

Grüße
Patrick
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPO Dateiverteilung funktioniert nicht (6)

Frage von killtec zum Thema Windows Server ...

Windows Server
Fehler in Ereignisanzeige bei Mapping von Drucker per GPO (1)

Frage von insoft zum Thema Windows Server ...

Windows Server
GPO: Drive-Map Labeling funktioniert nur sporadisch (7)

Frage von MissJones zum Thema Windows Server ...

Windows Server
gelöst DNS Server am RODC hat keine Zonen (5)

Frage von BPeter zum Thema Windows Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...