Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ZoneAlarm nicht deinstallierbar!

Frage Internet

Mitglied: snoopy12

snoopy12 (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 13:52 Uhr, 5161 Aufrufe, 3 Kommentare

ZoneAlarm verursachte Internetprobleme, kann jetzt aber nicht entfernt werden!

Hallo,

ich hatte bis gestern ein Problem mit meiner Internetverbindung, das anscheinend von der ZoneAlarm Firewall verursacht wurde.
Dazu habe ich auch hier schon was geschrieben:

http://www.administrator.de/frage/browser-hat-pl%c3%b6tzlich-keine-verb ...

Jedenfalls hätte ich kein Problem damit, die ZoneAlarm-Software komplett zu deinstallieren und eine andere Firewall zu verwenden. Aber das Symbol im Infobereich der Taskleiste wird nicht mehr angezeigt. Und wenn ich das Programm manuell aus dem Startmenü starte, dann kommt die Benutzeroberfläche nicht zum Vorschein.
Der Prozess läuft im Hintergrund, das System scheint also das Programm als gestartet anzusehen. Allerdings kann ich davon eben auf meinem Desktop nichts erkennen.

Ähnlich verhält es sich mit der Deinstallation:

Wenn ich Uninstall starte, dann erscheint ein gewöhnlicher Dialog. Wenn ich dann auf "Deinstallieren" klicke, startet die Deinstallation anscheinend wie erwartet: Ein Fenster sagt mir, dass der True Vector Prozess von Zone Alarm beendet wird. Nach ca. 5 Sekunden schließt sich das Fenster und es passiert nichts weiter. Der Eintrag unter Programme ist noch vollständig vorhanden. Der True Vector Prozess ist aber beendet und wird auch nicht mehr mitgestartet.

Natürlich habe ich schon einige Anleitungen zur vollständigen Entfernung von ZoneAlarm befolgt, bis jetzt erfolglos. Ich muss zugeben, dass die Installation wahrscheinlich durch das Rumprobieren noch verkorkster ist als vorher. Deshalb ist es jetzt umso wichtiger, dass ich ZoneAlarm loswerde.

Windows XP Home
Einwahl via Teledat 430 LAN / DSL
Avira Antivir, up-to-date

Gruß
Ingo
Mitglied: Shaby
20.12.2006 um 12:46 Uhr
Moin

Hast du schon mal versucht, die Zone Alarm Firewall erneut drüber zu installieren und dannach die deinstallation vorzunehmen.

Evtl. ist ja irgend ein File defekt das für die Deinstallation benötigt wird.

Grüsse Shaby
Bitte warten ..
Mitglied: snoopy12
20.12.2006 um 12:53 Uhr
Danke, das habe ich auch versucht, aber schnell aufgegeben. Wenn die Installation beginnt, dann hängt sie schon bei 5%. Allerdings steht bei der Pfadangabe eine Datei namens spyware (die Dateiendung habe ich jetzt nicht im Kopf, vielleicht .dll), bei der er dann eben ins Stocken zu kommen scheint. Vielleicht sollte ich diese Datei mal suchen und manuell aus der aktuellen Installation löschen?
Bitte warten ..
Mitglied: Shaby
20.12.2006 um 13:52 Uhr
Dies würd ich mal probieren. Hast du den Virsenscanner bei der deinstallation an? Sonst würde ich diesen mal abschalten. Würde ich generell immer machen bei de/Installationen.

Grüsse Shaby
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...