Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zotac-MAG - Problem mit 2. Bildschirm über HDMI in Windows 7

Frage Hardware Grafikkarten & Monitore

Mitglied: wrong5mile

wrong5mile (Level 1) - Jetzt verbinden

25.01.2011 um 08:12 Uhr, 5676 Aufrufe, 6 Kommentare

Unter Windows 7 ist es nicht möglich, meinen 2. Bildschirm über HDMI anzusteuern. Windows XP lief ohne Probleme.

Hallo, ich bin seit einigen Wochen stolzer Besitzer eines ZOTAC-MAG Ion 1,6GhZ @OC 2,0GhZ. Ich hatte als erstes Betriebssystem Windows XP Professional SP3 installiert. Dieses hatte ich bis gestern in gebrauch. Da mir Windows XP nicht die ausreichende Leistung brachte, installierte ich heute morgen Windows 7 Professional 32Bit auf meinem System. Es gab keinerlei Probleme bei der Installation. Ich habe alle nötigen Treiber von der mitgelieferten CD installiert, bzw. ggf. mit Treiber des Herstellers aktualisiert.
Der Geräte-Manager sieht ganz okay aus. Desweiteren läuft das System sehr viel stabiler als mit Windows XP. Aber diese Sache konnte ich bereits bei meinem Nettop Samsung N150-Endi feststellen.

Nun gut, ich habe aber derzeit nur die Möglichkeit, den Bildschirm über VGA anzusteuern. Im Einatz ist ein Samsung Syncmaster 19" der am Arbeitsplatz über VGA direkt verbunden ist. Der zweite Bildschirm ist ein Samsung Syncmaster 22". Dieser wird über den freuen HDMI Port angesteuert, zumindest sollte er dass.

Das Problem ist, das ich weder in der Anzeigeneinstellung von Windows 7, noch in der mitgelieferten Software vom Nvidia ION Chip einstellen kann, das ein 2. Bildschirm angeschlossen ist. Es lässt sich komischerweise auch mit keiner Option aktivieren.

Was ich bislang erfolglos getestet hab, Neustart des Rechners ohne angeschlossenes VGA Kabel, nur über die HDMI Verbindung mit dem 22" verbunden. Kein Erfolg.
Die Treiber/Software aktualisiert, jedoch ebenfalls ohne Erfolg.
Da es immer mal sein kann, dass ein Kabel nicht mehr 100% funktioniert, habe ich den Bildschirm provisorisch neben meinem Rechner gelegt und versucht, mit einem kürzeren FullHD-HDMI Kabel eine Verbindung herzustellen. Das ursprüngliche Kabel ist ein neubestelltes mit einer Länge von 15m gewesen. Das provisorische beträgt 5m. Es sollte normalerweise keine Probleme bei der Leitungslänge geben, zumal nirgends in direkter Nähe eine Störquelle versteckt ist.

Ich bin derzeit recht ratlos. Kenne mich sehr gut mit PCs aus. Aber hier verzweifel ich langsam. Ich bin schon am überlegen, ob ich Wndows 7 provisorisch auf eine externe 2,5" Festplatte starten lassen soll, um evtl. ein unbekanntes Problem beim Installieren von Windows 7 ausschließen zu können.

Ich freue mich über jede sinnvolle Antwort. Danke


Gruß Stefan
Mitglied: ChrisIO
25.01.2011 um 09:55 Uhr
Was sagt der Support des Herstellers?

Funktionierte der HDMI-Anschluss unter Windows XP?

Hast Du den Grafikkartentreiber aus dem Internet oder von der beigelegten CD genommen?

Was heißt: Der GeräteManager sieht ganz OK aus?

Gibts es Komponenten ohne Treiber die im GeräteManager angezeigt werden?

Greetz,
Chris
Bitte warten ..
Mitglied: wrong5mile
25.01.2011 um 11:09 Uhr
Vom Support habe ich noch nichts wieder gehört. Ja, der HDMI Anschluss funktionierte einwandfrei unter Windows XP mit der beigelegten Treiber CD. Den Grafiktreiber habe ich von der CD zu erst genommen, da dort extra für Windows 7 einer hinterlegt war. Hatte inzwischen Recovery von nach der Installation genommen und den aktuellen Treiber aus dem Internet geladen, aber auch ohne Erfolg. Mit dem GeräteManager mein ich, das keine Komponente einen Fehler aufweißt (gelbes Warndreieck).

Habe nun auch das BIOS mit einem org. Abbild von Zotac erneuert, dass sollte eigentlich auf dieses Problem hinweisen, wenn ich das richtig verstanden habe

2K091210 .Corrected the HDMI Hot-Plug / Unplug issue
Bitte warten ..
Mitglied: wrong5mile
25.01.2011 um 11:27 Uhr
So, ich bin gerade auf der Zotac Support Seite an eine Telefonnummer gekommen (+49 (0) 4175 802668). Support war sofort erreichbar. Er schilderte mir das wie folgt.

- Das HDMI arbeitet in neueren Betriebssystemen noch genauer mit Grafikkarte und Bildschirm zusammen.
- Der HDMI Ausgang will ein 1080p Signal schicken, kann es jedoch nicht, weil der Monitor von Samsung sagt, das es nicht geht. Denn 1080p besagt, dass ein 19:9 vorliegen soll. PC Bildschirme haben in der Regel ein 19:10 Verhältnis.
- Das Problem tritt vorallem bei Samsung aus.
- evtl Support von Samsung anschreiben, ob es da eine Lösung gibt
- HDMI Ausgang an einem richtigen Fernseher testen.
- Evtl. noch einmal Support anrufen, und überlegen, ob ein inoffizieles BIOS in Frage kommt.

Nja, leider war mehr nicht rauszukriegen. Es gab auch noch eine Anleitung, wie ich meinen Samsung über die Source Taste umstellen, jedoch trifft das auf meinen PC Bildschirm nicht zu, da dieser lediglich einen VGA und einen DVI Eingang bietet. Auf dem DVI Eingang habe ich einen Dongle von Ati aufgesetzt, damit ich dort direkt HDMI anschließen kann.

Gruß Stefan

P.S.: Ich melde mich nachher noch einmal, sollte sich das Problem iwie beheben. Ansonsten bin ich für jede Hilfestellung dankbar-
Bitte warten ..
Mitglied: ChrisIO
25.01.2011 um 11:46 Uhr
Besorge Dir mal bitte einen Monitor mit HDMI(am besten 16:9 - 1080p FullHD) zum testen.

Irgendwie habe ich deine Dongle-Konstruktion im Verdacht, schuld zu sein.

Das Ausschlussverfahren sollte Licht ins Dunkel bringen.
Bitte warten ..
Mitglied: wrong5mile
25.01.2011 um 11:58 Uhr
Das wurde mir vom Support auch noch empfohlen. Hab leider derzeit keinen FullHD TV zur Verfügung. Müsste dafür nachher eben mit Auto zu jemanden fahren. So groß ist der Zotac HTPC ja nicht ;)

Aber ich noch folgende Entdeckung gemacht. Ich habe 2 DVI-HDMI Dongles von meinen ATI Grafikkarten. Dabei ist mir gerade aufgefallen, das einer nur mit 19 Pinnen, der andere mit 15 Pinnen belegt ist. Der voll belegte funktioniert auf jedenfall derzeit nicht. Ich habe bei Dongles an meinen Desktop Rechner getestet, der ebenfalls zursätzlich einen onboard Chipsatz mit Grafiklösung bietet, der hinten einen HDMI Ausgang hat. Der Dongle mit den wenigeren Pins funktioniert. Der andere nicht.

Habe das gleiche nun mit meinem Zotac getestet, doch da schlägt er auf beiden Dongles nicht an.
Bitte warten ..
Mitglied: wrong5mile
25.01.2011 um 13:12 Uhr
Etwas habe ich inzwischen hinbekommen. Windows Update hat mir 5 mal das gleiche Update angeboten. Nach dem 5. mal und dem Neustart macht es auf einmal *blub* wenn ich den HDMI Stecker reinstecke. Habe nun Bild auf dem zweiten Bildschirm. Einzigstes Problem ist die Auflösung. Ich kann auf dem Bildschirm mit HDMI nur etwas sehen, wenn ich 720p auswähle. Gibt es eine Möglichkeit, das ich ihn auf 1440 x 900 strecken kann?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...