Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugang mehr ins BIOS

Frage Hardware CPU, RAM, Mainboards

Mitglied: wimbel

wimbel (Level 1) - Jetzt verbinden

07.01.2007, aktualisiert 13:51 Uhr, 5269 Aufrufe, 4 Kommentare

Hallo,

ich bin zum ersten mal hier und hoffe, das ich an der richtigen Stelle poste.

Ich habe meinen Zweit-Rechner aufrüsten wollen und komme nicht über die Startseite hinaus bzw. nicht einmal mehr ins Bios.

Zum Rechner:
Mainboard: Elitegroup k8m88-m2
BIOS: Phoenix - AwardBios v6.00PG
CPU: amd 64 3200+ (vorher: sempron 3000)
Ram: 2 x 1 GB (vorher: 2 x 512 MB)
Grafik: Sapphire x1650pro (vorher: Sapphire 9250)
DVD-ROM ist geblieben und zusätzlich habe ich einen DVD-Brenner von LiteOn eingebaut.

Mit angeschlossenem Brenner startet der Rechner zwar, aber der Bildschirm bleibt schwarz. Ohne den Brenner starter der Rechner normal, erkennt DVD-ROM und HD (ist auch die alte geblieben), sagt mir dann "CMOS checksum error - Defaults loaded" und bietet mir F1 to continue und del für setup.
Egal was ich dann drücke, ich komme nur auf eine schwarze Seite mit blinkendem Cursor und nix tut sich mehr. Batterie hatte ich über nacht raus, mit Jumper cmos-clear ebenfalls schon gemacht.

Ich selbst habe den Verdacht, dass das Netzteil vielleicht nun zu klein dimensioniert ist durch den zusätzlichen Stromverbraucher Grafikkarte, kann das sein?
Oder liegt das Problem irgendwo anders?

Ich hoffe, das einer von Euch mir per Ferndiagnose helfen kann.

Danke :o)
Mitglied: cykes
07.01.2007 um 10:46 Uhr
Hi,

eventuell hat das Board einfach ein Problem mit der neuen Grafikkarte, hast Du es schon mal
mit der laten Grafikkarte verscuht?

Ist bei der neue Grafikkarte der zusätzliche Stromstecker der Grafikkarte angeschlossen?
Was für einen Leistung hat Dein Netzteil?

Gruß

cykes
Bitte warten ..
Mitglied: wimbel
07.01.2007 um 11:23 Uhr
Test mit der alten Graka vollzogen, zusätzlich sogar noch eine vorhandene Videoschnittkarte ausgebaut, aber leider ohne positive Resonanz.

Komme immernoch bis zur Fehlermeldung und dann auf den schwarzen Bildschirm mit blinkendem Cursor, aber nicht ins BIOS.

Sollte das Mainboard was abbekommen haben? *grml*

Und danke für die schnelle Antwort.
Bitte warten ..
Mitglied: cykes
07.01.2007 um 11:44 Uhr
Hi,

auch wenn's nervig ist, hast du sämtliche alten Komponenten noch, dann würde ich den
Rechner mal in den alten Zustand versetzen und Schritt für Schritt umrüsten.

Gruß

cykes
Bitte warten ..
Mitglied: wimbel
07.01.2007 um 13:51 Uhr
Bis auf den Sempron (dem hats beim Ausbauen ein Paar Pins verbogen, ka wie) is alles noch vorhanden und lauffähig. Auch die neuen Bauteile hab ich in nem anderen Rechner getestet und dort funktionieren sie.

Ich mach mich vorsichtshalber schonmal auf die Suche nach nem "alten" 754er Board.

Dank an dich cykes
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt (60)

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards ...

LAN, WAN, Wireless
WLAN Gast Zugang mit Registrierung (4)

Frage von ahmedahmed zum Thema LAN, WAN, Wireless ...

Netzwerke
KvSfaenet und VPN Zugang (12)

Frage von beamenwaerschoen zum Thema Netzwerke ...

Windows Server
Remotedesktop Zugang an SBS 2011 (4)

Frage von chazon zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(7)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (33)

Frage von Simulant zum Thema Windows 7 ...

Firewall
WIndows 7 RDP Massen Angriff (18)

Frage von Motte990 zum Thema Firewall ...

Windows Server
Vhdx-Datei viel größer als Inhalt der Festplatte - wie schrumpfen? (18)

Frage von Winfried-HH zum Thema Windows Server ...

Netzwerkgrundlagen
Die richtige VPN Sofware - Erklärt wie? (11)

Frage von stormwind81 zum Thema Netzwerkgrundlagen ...