Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugang mehr ins BIOS

Frage Hardware CPU, RAM, Mainboards

Mitglied: wimbel

wimbel (Level 1) - Jetzt verbinden

07.01.2007, aktualisiert 13:51 Uhr, 5272 Aufrufe, 4 Kommentare

Hallo,

ich bin zum ersten mal hier und hoffe, das ich an der richtigen Stelle poste.

Ich habe meinen Zweit-Rechner aufrüsten wollen und komme nicht über die Startseite hinaus bzw. nicht einmal mehr ins Bios.

Zum Rechner:
Mainboard: Elitegroup k8m88-m2
BIOS: Phoenix - AwardBios v6.00PG
CPU: amd 64 3200+ (vorher: sempron 3000)
Ram: 2 x 1 GB (vorher: 2 x 512 MB)
Grafik: Sapphire x1650pro (vorher: Sapphire 9250)
DVD-ROM ist geblieben und zusätzlich habe ich einen DVD-Brenner von LiteOn eingebaut.

Mit angeschlossenem Brenner startet der Rechner zwar, aber der Bildschirm bleibt schwarz. Ohne den Brenner starter der Rechner normal, erkennt DVD-ROM und HD (ist auch die alte geblieben), sagt mir dann "CMOS checksum error - Defaults loaded" und bietet mir F1 to continue und del für setup.
Egal was ich dann drücke, ich komme nur auf eine schwarze Seite mit blinkendem Cursor und nix tut sich mehr. Batterie hatte ich über nacht raus, mit Jumper cmos-clear ebenfalls schon gemacht.

Ich selbst habe den Verdacht, dass das Netzteil vielleicht nun zu klein dimensioniert ist durch den zusätzlichen Stromverbraucher Grafikkarte, kann das sein?
Oder liegt das Problem irgendwo anders?

Ich hoffe, das einer von Euch mir per Ferndiagnose helfen kann.

Danke :o)
Mitglied: cykes
07.01.2007 um 10:46 Uhr
Hi,

eventuell hat das Board einfach ein Problem mit der neuen Grafikkarte, hast Du es schon mal
mit der laten Grafikkarte verscuht?

Ist bei der neue Grafikkarte der zusätzliche Stromstecker der Grafikkarte angeschlossen?
Was für einen Leistung hat Dein Netzteil?

Gruß

cykes
Bitte warten ..
Mitglied: wimbel
07.01.2007 um 11:23 Uhr
Test mit der alten Graka vollzogen, zusätzlich sogar noch eine vorhandene Videoschnittkarte ausgebaut, aber leider ohne positive Resonanz.

Komme immernoch bis zur Fehlermeldung und dann auf den schwarzen Bildschirm mit blinkendem Cursor, aber nicht ins BIOS.

Sollte das Mainboard was abbekommen haben? *grml*

Und danke für die schnelle Antwort.
Bitte warten ..
Mitglied: cykes
07.01.2007 um 11:44 Uhr
Hi,

auch wenn's nervig ist, hast du sämtliche alten Komponenten noch, dann würde ich den
Rechner mal in den alten Zustand versetzen und Schritt für Schritt umrüsten.

Gruß

cykes
Bitte warten ..
Mitglied: wimbel
07.01.2007 um 13:51 Uhr
Bis auf den Sempron (dem hats beim Ausbauen ein Paar Pins verbogen, ka wie) is alles noch vorhanden und lauffähig. Auch die neuen Bauteile hab ich in nem anderen Rechner getestet und dort funktionieren sie.

Ich mach mich vorsichtshalber schonmal auf die Suche nach nem "alten" 754er Board.

Dank an dich cykes
Bitte warten ..
Ähnliche Inhalte
Ubuntu
VPN Zugang zu CISCO-Zugang schlägt fehl
Frage von EnzephaloNUbuntu2 Kommentare

Hallo Ich versuche gerade von meinem virtuellen XUBUNTU 14.04 (falls von Belang: läuft in Virtualbox) auf einen Cisco-Router-VPN-Zugang zu ...

CPU, RAM, Mainboards
BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt
gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

CPU, RAM, Mainboards
BIOS geschrottet
gelöst Frage von hesperCPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

CPU, RAM, Mainboards
Bios Flasher meint Bios wäre zu groß
Frage von NemonautilusCPU, RAM, Mainboards6 Kommentare

Hallo alle miteinander. Ich habe folgendes Problem: einer hat sein Bios (nein ich war das nicht) falsch geupdatet. Daher ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 8 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 15 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 16 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 20 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...