Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugang zum BIOS nicht möglich

Frage Microsoft

Mitglied: CheckerY7

CheckerY7 (Level 1) - Jetzt verbinden

24.06.2005, aktualisiert 18.02.2006, 6710 Aufrufe, 5 Kommentare

System läuft mit Win XP_Home u.SP2
eigentlich zufriedenstellend.
Nun wollte ich die Bootrehenfolge ändern, z.B. Start von Laufwerk a:.
Aber weder mit DEL ( Entf ) bzw. mit F2 ist ein Zugang zum BIOS möglich.
Normalerweise ist doch auf dem Bildschirm zu lesen Del bzw F2 drücken um BIOS Setup aufzurufen.
Es ist ein AMI BIOS.
Wie erreiche ich das BIOS-Setup ? gibt es einen Trick?
Danke
CheckerY7
Mitglied: Beagle
24.06.2005 um 20:02 Uhr
Siehst du den Text oder kennst du das nur von anderen Systemen? ...vielleicht drückst du auch zu spät?
Wenn du uns verrätst um welches Motherboard es sich handelt, dann könnte man vielleicht mehr dazu sagen.

Gruss,
Beagle
Bitte warten ..
Mitglied: Pedant
24.06.2005 um 20:34 Uhr
Hallo CheckerY7,

wenn das BIOS beim Systemstart eine Reklamegrafik zeigt, satt der Textmeldungen des POST, dann drück einfach mal [ESC] beim Start, dann sollten die POST-Meldungen zu sehen sein und auch der Hinweis auf die zu drückenden Tasten.

Ist das nicht der Fall, dann hilft manchmal nach dem Anschalten wie ein blöder wild auf der Tastatur rumzutippen, damit der Tastaturpuffer überläuft. Das generiert einen POST-Fehler und das BIOS bietet Dir an entweder weiter zu booten oder das Setup zu starten.
Ein Start mit abgezogener Tastatur kann auf gleicher Weise helfen. Dann muss man sie wieder anschließen, sobald das System mit Fehlermeldung und Frage stehen blieb.
Die Anzeige welche Tasten zu drücken sind, kann bei manchem Bios deaktiviert werden, was normalerweise eine blöde Einstellung ist. Die Tasten sind aber dennoch aktiv, man bekommt nur nicht die Meldung welche es sind.

Wenn das nicht funktioniert dann, wie Beagle schon sagte, verrat mal was das für ein Rechner ist.

Gruß Frank
Bitte warten ..
Mitglied: CheckerY7
24.06.2005 um 21:02 Uhr
Hallo Frank,
es ist ein alter Compaq Rechner ca. 4 jahre alt,
eine Reklamesymbol wird beim Start nicht gezeigt, es fehlt einfach eben dieser Text.
Drrücke DEL bzw F2 wie es eigentlich üblich ist,
aber die Ideee mit dem weie wahnsinnig eine Taste drücken werde ich mal ausprobieren,
guter Tipp
danke
Bitte warten ..
Mitglied: BartSimpson
24.06.2005 um 21:47 Uhr
bei den alten compac rechner war es glaube ich f1. Aber nur denn du die extra partiotion nicht gelöscht hast. Sonst haste ein rpobelm.
Bitte warten ..
Mitglied: joebigfoot
18.02.2006 um 14:46 Uhr
Hallo bei einem Compaqrechner mußt du auf die Compaqseite gehen dort gibs für solche Fälle eine Diskette zum einspielen und du kannst ins Bios rein hab das selbe Problem gehabt.Bei einigen Compaq gibs eine Sevice Partition die wahrscheinlich gelöscht wurde wo das Programm drauf war für die Bioseinstellung.Suchen mußt du unter Support und Update.Compaq hat alles vom Manual bis Bios Treiber bis in die 80ziger Jahre zurück.
Mit freundlichen Grüßen Joebigfoot
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Netzwerkgrundlagen
PFSense kein Internet Zugang (3)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...