Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugang zum BIOS nicht möglich

Frage Microsoft

Mitglied: CheckerY7

CheckerY7 (Level 1) - Jetzt verbinden

24.06.2005, aktualisiert 18.02.2006, 6794 Aufrufe, 5 Kommentare

System läuft mit Win XP_Home u.SP2
eigentlich zufriedenstellend.
Nun wollte ich die Bootrehenfolge ändern, z.B. Start von Laufwerk a:.
Aber weder mit DEL ( Entf ) bzw. mit F2 ist ein Zugang zum BIOS möglich.
Normalerweise ist doch auf dem Bildschirm zu lesen Del bzw F2 drücken um BIOS Setup aufzurufen.
Es ist ein AMI BIOS.
Wie erreiche ich das BIOS-Setup ? gibt es einen Trick?
Danke
CheckerY7
Mitglied: Beagle
24.06.2005 um 20:02 Uhr
Siehst du den Text oder kennst du das nur von anderen Systemen? ...vielleicht drückst du auch zu spät?
Wenn du uns verrätst um welches Motherboard es sich handelt, dann könnte man vielleicht mehr dazu sagen.

Gruss,
Beagle
Bitte warten ..
Mitglied: Pedant
24.06.2005 um 20:34 Uhr
Hallo CheckerY7,

wenn das BIOS beim Systemstart eine Reklamegrafik zeigt, satt der Textmeldungen des POST, dann drück einfach mal [ESC] beim Start, dann sollten die POST-Meldungen zu sehen sein und auch der Hinweis auf die zu drückenden Tasten.

Ist das nicht der Fall, dann hilft manchmal nach dem Anschalten wie ein blöder wild auf der Tastatur rumzutippen, damit der Tastaturpuffer überläuft. Das generiert einen POST-Fehler und das BIOS bietet Dir an entweder weiter zu booten oder das Setup zu starten.
Ein Start mit abgezogener Tastatur kann auf gleicher Weise helfen. Dann muss man sie wieder anschließen, sobald das System mit Fehlermeldung und Frage stehen blieb.
Die Anzeige welche Tasten zu drücken sind, kann bei manchem Bios deaktiviert werden, was normalerweise eine blöde Einstellung ist. Die Tasten sind aber dennoch aktiv, man bekommt nur nicht die Meldung welche es sind.

Wenn das nicht funktioniert dann, wie Beagle schon sagte, verrat mal was das für ein Rechner ist.

Gruß Frank
Bitte warten ..
Mitglied: CheckerY7
24.06.2005 um 21:02 Uhr
Hallo Frank,
es ist ein alter Compaq Rechner ca. 4 jahre alt,
eine Reklamesymbol wird beim Start nicht gezeigt, es fehlt einfach eben dieser Text.
Drrücke DEL bzw F2 wie es eigentlich üblich ist,
aber die Ideee mit dem weie wahnsinnig eine Taste drücken werde ich mal ausprobieren,
guter Tipp
danke
Bitte warten ..
Mitglied: BartSimpson
24.06.2005 um 21:47 Uhr
bei den alten compac rechner war es glaube ich f1. Aber nur denn du die extra partiotion nicht gelöscht hast. Sonst haste ein rpobelm.
Bitte warten ..
Mitglied: joebigfoot
18.02.2006 um 14:46 Uhr
Hallo bei einem Compaqrechner mußt du auf die Compaqseite gehen dort gibs für solche Fälle eine Diskette zum einspielen und du kannst ins Bios rein hab das selbe Problem gehabt.Bei einigen Compaq gibs eine Sevice Partition die wahrscheinlich gelöscht wurde wo das Programm drauf war für die Bioseinstellung.Suchen mußt du unter Support und Update.Compaq hat alles vom Manual bis Bios Treiber bis in die 80ziger Jahre zurück.
Mfg Joebigfoot
Bitte warten ..
Ähnliche Inhalte
Ubuntu
VPN Zugang zu CISCO-Zugang schlägt fehl
Frage von EnzephaloNUbuntu2 Kommentare

Hallo Ich versuche gerade von meinem virtuellen XUBUNTU 14.04 (falls von Belang: läuft in Virtualbox) auf einen Cisco-Router-VPN-Zugang zu ...

CPU, RAM, Mainboards
BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt
gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

LAN, WAN, Wireless
Frage: MAC Adresse blockieren ohne Router Zugang - Geht das? Ist das möglich?
Frage von Holger2015LAN, WAN, Wireless34 Kommentare

Hallo Experten, ich habe hier ein kleines Problem mit einem Mitsurfer, der sich seit ein paar Tagen hier auf ...

CPU, RAM, Mainboards
Bios Flasher meint Bios wäre zu groß
Frage von NemonautilusCPU, RAM, Mainboards6 Kommentare

Hallo alle miteinander. Ich habe folgendes Problem: einer hat sein Bios (nein ich war das nicht) falsch geupdatet. Daher ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 4 StundenBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 6 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 22 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 22 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...