Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugang zum W2k3 Server wird von einem Arbeitsplatz immer schlechter

Frage Microsoft Windows Netzwerk

Mitglied: bikeraper

bikeraper (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 26.09.2007, 3493 Aufrufe, 7 Kommentare

Moin,
folgender Ist-Zustand:
W2k3 Server
3 Arbeitsstationen mit XP Prof drauf
Keine Domain, nur eine Arbeitsgruppe
Problem:
Man kommt von einem Arbeitsplatz nur noch ab und zu in die Verzeichnisse des Servers. Besonders nett sind so Sachen, daß man aufs ins Verzeichnis (hier Programme) reinkommt, vieleicht auch noch ins Nächste (Programme/Streit) aber spätestens da ist Ende. Teilweise auch schon früher.
Das Problem tritt seit ca. 8 Wochen sporadisch auf. Anfangs kam man ab und zu nicht rein. Gestern war trotz 5x booten kein Zugriff möglich.
Schwachsinniger Weise kommt man in einige rein, in andere nicht. Das wechselt so wie das Wetter. Die Systeme sind komplett auf neuestem Updatestand von Microsoft. Die Arbeitsstation hat Norton AV drauf, der auch nix gefunden hat
Auch über "Netzwerkumgebung" kommt man nicht weiter.
Gestern hat ein Bekannter mal per Fernwartuingssoftware reingesehen und Server und Arbeitsplatz kontrolliert, aber keinen offensichtlichen Fehler gefunden.
Der Arbeitsplatz ist vor ca. 3 Jahren installiert worden.
Ich bin ratlos, da ich alles probiert habe was mir eingefallen ist und würde als Nächstes sonst den Arbeitsplatzrechner glatt machen und neu aufsetzen, was allerdings 1-2 Tage Arbeit bedeutet, bis da alles wieder 100%ig läuft.
Gruß
Christoph
Mitglied: aqui
25.09.2007 um 09:31 Uhr
Den Switchport an dem der Arbeitsplatz angeschlossen ist hast du kontrolliert ??? Auto Negotiation Probleme dort ausgeschlossen ??? Kabelproblem durch Kabeltausch ausgeschlossen ??
Ggf. mal die Arbeitsplatz Netzwerkkarte in den HW Eigenschaften vom Auto Mode auf Fix 100 Mbit/Fulldup gesetzt ???
Einen Defekt der Netzwerkkarte vom Arbeitsplatz kannst du ausschliessen ??? (Ggf. Test mit NetIO http://www.ars.de/ars/ars.nsf/docs/netio)
Bitte warten ..
Mitglied: bikeraper
25.09.2007 um 09:45 Uhr
Die in der Wand liegenden Kabel habe ich durchgemessen. Die sind ok (mit nem richtigen Kabel Cat V Tester) Kabel am Switch getauscht, sogar Switch getauscht. Anschlußleitungen getauscht, Patch Kabel getauscht.
NW-Karte habe ich ned sondern das Asus Board hat nen Gb Chip drin. Ich fahre den auch z.Z. als solchen. Das mit dem runtertakten auf 100 werde ich mal probieren. Ich habe auch zur Nor ein langes flex. Kabel, so dass ich dierekt vom Arbeitsplatz in den Keller zum Server kann und dort dann mal mit nem anderen, dritten switch es probieren kann.
Erst mal danke für die Tips. Schaun mer mal
Bitte warten ..
Mitglied: bikeraper
25.09.2007 um 10:08 Uhr
Die Idee mit dem 100VD fix war gut. Ich komm wieder ran. Lag dann wohl an den Einstellungen fürs Gigabit. Vielen Dank, das hatte ich irgendwie total verdrängt.
Gruß
Christoph
Bitte warten ..
Mitglied: bikeraper
25.09.2007 um 11:53 Uhr
Leider so gut dann doch nicht, da ich dann Datenverluste beim schreiben hatte. Habe nun wieder auf automatisch gestellt, aber die Jumbos deaktiviert und bin nun in meine Branchensoftware wieder reingekommen.
Gruß
Christoph
Bitte warten ..
Mitglied: Pjordorf
25.09.2007 um 18:36 Uhr
Evtl. ist aber auch dein Onboard LAN Anschluss nicht mehr OK. Laut deines berichts ging das ja mal alles problemlos. Probeweise mal eine NW Karte (GBit) rein, OnBoard deaktivieren und testen.
Bitte warten ..
Mitglied: bikeraper
26.09.2007 um 06:31 Uhr
Ich glaube ich habe den Fehler gefunden. Ich hatte damals, als ich auf Gigabit umstellte auch Jumbos aktiviert. Die sind nun raus und es geht wieder. Ne andere Netzwerkkarte werde ich aber trotzdem mal einsetzen, weil die Anbindung mit dem Chip auf dem Board noch nie 100%ig super war.
Danke und Gruß
Christoph
Bitte warten ..
Mitglied: aqui
26.09.2007 um 13:19 Uhr
OK, wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
gelöst OpenNL - nur für RDP-Server oder auch für Arbeitsplatz? (12)

Frage von FA-jka zum Thema Microsoft Office ...

Windows Server
DHCP-Server vor Änderung schützen (1)

Frage von cuilster zum Thema Windows Server ...

Windows Server
"Do you trust this printer" bei jedem Druck von Citrix via Server 2k8 R2 (2)

Frage von diematrix125 zum Thema Windows Server ...

Windows Server
gelöst Zusätzlichen Windows Server 2012R2 Domänencontroller hinzufügen (5)

Frage von Mar-west zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...