Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugrif über HTTP (Port 80) auf virtuellen Sharepoint-Server in MS Virtual PC 2007

Frage Virtualisierung

Mitglied: digital-nervous-system

digital-nervous-system (Level 1) - Jetzt verbinden

18.09.2009, aktualisiert 16:09 Uhr, 2608 Aufrufe

Hallo zusammen!

Da die Googlesuche bei diesem Thema nicht wirklich was gebracht hab, stell ich mein Problem jetzt mal hier in die Runde, vielleicht kann mir ja diesmal jemand helfen... *g*


Hintergrund
Unsere Entwickler arbeiten alle lokal mit Virtual PC 2007 und entwickeln über die Loopback-Adapter-Schnittstelle auf einem darauf laufenden Sharepoint Server. Unter Vista lief auch noch alles problemlos, nur da ja Windows 7 nun offiziell erschienen ist und wir ne MSDN Subscription besitzen mussten einige natürlich gleich umsteigen :D.

Problem
Seit ein paar Tagen funktioniert nun der Zugriff über Port 80 nicht mehr, d.h. versucht man von der lokalen Kiste nen Browser aufzumachen um sich die Ergebnisse anzusehen, scheint es so, als ob die Seite nicht existiert (Internet Explorer cannot display the webpage). Gleiches Spiel im Firefox. Ruft man die Seite hingegen direkt im virtuellen System auf, funktioniert alles wunderbar. Das kuriose daran ist, dass Port 80 offen ist (telnet SharePoint-Server 80 -> OK), nur der Aufbau der Seite klappt trotzdem nicht... Schaltet man die physikalische NIC ab, gehts auf einmal.


Details zu den Systemen:

__Host__
OS: Windows 7 x64
MS Virtual PC 2007
Interface 1: Physikalischer Adapter - Realtek Gigabit Ethernet (DHCP, Verbunden mit Domain)
Interface 2: Loopback Adapter (statische IP, gleiches Netz wie Sharepoint Server)

__Gast__
OS: Windows 2003 Server
WSS 3.0
MOSS2007


so..., any ideas? ^^
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 Port 80 belegt (7)

Frage von Herbrich19 zum Thema Windows Server ...

Windows Server
Suche Download Link für Sharepoint 2007 Server (3)

Frage von Herbrich19 zum Thema Windows Server ...

Hosting & Housing
2 virtuelle Webserver mit gleichem Port (4)

Frage von ClepToManix zum Thema Hosting & Housing ...

Netzwerkprotokolle
gelöst HTTP Reverse Proxy, Umleitung auf verschiedenen Ports anhand der Subdomain (1)

Frage von danielr1996 zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (17)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...