Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf öffentliche Ordner

Frage Microsoft Exchange Server

Mitglied: Jonapap

Jonapap (Level 1) - Jetzt verbinden

18.02.2008, aktualisiert 19.02.2008, 14151 Aufrufe, 1 Kommentar

SBS 2003, SP2, alle Patches

Hallo,

seit Samstag können alle Clients mit Outlook (2003) nicht mehr auf die öffentlichen Ordner zugreifen.
Hier die Meldung von Outlook unter Synchronisierungsprobleme:

09:29:14 Synchronisiererversion 11.0.8200
09:29:14 Es konnte keine Verbindung mit dem Server hergestellt werden, auf dem die Öffentlichen Ordner gespeichert sind.
09:29:14 [8004011D-512-8004010F-0]
09:29:14 Die Anmeldung beim Microsoft Exchange Server ist fehlgeschlagen. (/o=Domäne/ou=Erste administrative Gruppe/cn=Configuration/cn=Servers/cn=S3)
09:29:14 Microsoft Exchange Server-Informationsspeicher
09:29:14 Weitere Informationen zu diesem Fehler erhalten Sie unter dem folgenden URL:
09:29:14 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80 ...
09:29:14 Die Offlineadressbuchdateien werden nicht vom Server übertragen (auf dem gleichen Server wie Öffentliche Ordner gespeichert).

Außerdem stehen im Ereignisprotokoll des Servers folgende Meldungen:

Quelle: MSExchangeSA
Kategorie: MAPI-Sitzung
Ereignis: 9175
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Fehler bei der Anmeldung am Microsoft Exchange Server-Computer.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0512-00000000

Quelle: MSExchangeFBPublish
Kategorie: Allgemein
Ereignis: 8197
Fehler beim Initialisieren der Sitzung für den virtuellen Computer S3. Die Fehlernummer lautet 0x8004011d. Stellen Sie sicher, dass Microsoft Exchange Store ausgeführt wird.

Was ich bisher gemacht und herausgefunden habe:
- unser Sicherungsprogramm (Brightstore Arcserve) bekommt keinen Zugriff auf den Informationsspeicher für Öo
- Neustart aller Exchangedienste => keine Veränderung
- IISRESET => keine Veränderung
- Serverneustart => keine Veränderung
- Bereitstellung des Informationsspeicher für Öo im Exchange-Systemmanager aufgehoben und wieder bereitgestellt => hilft nix
- es gibt keinerlei Meldungen, die Aufschluss darüber geben, warum kein Zugriff auf den Informationsspeicher für Öo möglich ist
- ich habe keine Systemänderungen die mit den Öo in Verbindung stehen gemacht.

- scheinbar ist der Informationsspeicher für Öo nicht defekt: ich kann im Systemmanger neue Ordner anlegen.
- beim Versuch auf Öo über OWA zuzugreifen bekommt man eine leere Seite. Gebe ich die Adresse für öffentliche Ordner jedoch direkt ein (https://s3/public), bekomme ich Zugriff. Ausserdem werden auch neue Nachrichten in den Öo abgelegt.

Mein bisheriges Fazit: Mit den öffentlichen Ordnern ist alles in Ordnung nur der Link zu den Öo in Owa und die Verbindung von Outlook zu den Öo klappt nicht. Es ist beinahe so, als wenn sich der Name für den Informationsspeicher für Öo geändert hätte.

Hat jemand eine Idee, wie ich das wieder hinbekommen kann?
Mitglied: Jonapap
19.02.2008 um 15:45 Uhr
Problem gelöst:

Unter "Öffentlicher Standardinformationsspeicher" (Server/Speichergruppe/Postfachspeicher Optionen) hatte sich der vor ca.6 Wochen deinstallierte alte Exchange-Server wieder eingetragen, obwohl der sich manuell gar nicht mehr auswählen lässt.

Als wenn man nicht sonst schon genug Probleme mit der EDV hätte...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Office365 Öffentlicher Ordner an mobiles (1)

Frage von PizzaPepperoni zum Thema Exchange Server ...

Exchange Server
gelöst Öffentliche Ordner können von Jedem gelöscht werden (2)

Frage von TIM589 zum Thema Exchange Server ...

Microsoft Office
gelöst Office 365 und öffentliche Ordner (1)

Frage von DeathNote zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...