Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf 2ten Rechner übers Netzwerk - Verbindung geht über 2 WLan-Router

Frage Netzwerke

Mitglied: mathiasbx

mathiasbx (Level 1) - Jetzt verbinden

11.08.2006, aktualisiert 14.08.2006, 5851 Aufrufe, 3 Kommentare

Es sind zwei Router über Lan miteinander verbunden.

Der erste Router mit der Internet-Verbindung hat die Adresse 192.168.1.1. Der zweite Router hat die IP 192.168.1.2

Zwei Rechner sind an dem ersten Router über WLan angemeldet (IP 192.168.1.31 & 192.168.1.36. Ein Rechner ist an dem zweiten Router über WLan angemeldet (192.168.1.32). Alle drei Rechner haben die Subnet-Maske 255.255.255.0 und als Gateway 192.168.1.1

In der Arbeitsgruppe sind auch ALLE Rechner zu sehen. Von dem Hauptsystem (.31) kann ich auch zu dem (.36) verbinden. Das klappt problemlos. Gut, diese sind ja auch an dem gleichen Router angemeldet. Ich bekomme aber keine Verbindung zu dem Rechner, der an dem anderen Router angemeldet ist. Anpingen kann ich ihn. Wenn ich aber auf den Rechner zugreifen will bekomme ich die Meldung, das ich evtl. keine Berechtigung habe, diese Netzwerkressource zu verwenden.

Alle Rechner sind in der gleichen Arbeitsgruppe und das Netzwerk ist mit den Freigabeberechtigungen eingerichtet. Es ist die Datei- und Druckerfreigabe eingerichtet.

Die Firewall ist nur auf dem Router mit der I-Net-Verbindung aktiv. Zwischen den beiden Routern sind aber alle TCP & UDP-Ports freigegeben.

Hat einer eine Idee, warum ich auf die Freigaben nicht zugreifen kann??
Mitglied: aqui
12.08.2006 um 22:04 Uhr
Wichtig ist das beide Router über den "LAN" Ethernet Anschluss verbunden sind aber dem ist wahrscheinlich so da ein Ping wie du schreibst ja fehlerfrei funktioniert. Der 2te Router wir also nur al WLAN Access Point "vergewaltigt" routet also nicht mehr. Hier solltest du unbedingt den DHCP Server abschalten, damit nicht 2 DHCP Prozesse im Netz aktiv sind !!! DHCP Server sollte dann entweder NUR der Internet Router machen oder der zum AP degardierte 2te WLAN Router. Ferner ist wichtig zu bedenken das die WLAN APs beider Systeme unbedingt auf underschiedlichen Funk Kanälen zu konfigurieren sind wenn diese in gegenseitiger Reichweite sind (5er oder 6er Regel !) ebenfalls sollte die SSID gleich sein damit das Roaming funktioniert.
Da Ping fehlerfrei funktioniert und ich denke auch mal der Internetzugang aller WLAN Rechner liegt es nicht an der Infrastruktur.
Die Fehlermeldung zeigt vielmehr von einem Problem in der Benutzerverwaltung unter Windows.
Bitte warten ..
Mitglied: mathiasbx
14.08.2006 um 12:09 Uhr
Beide Router sind über den "LAN" Anschluss verbunden. DHCP ist auch deaktiviert. Ich hatte allerdings unterschiedliche SSID´s. Das hab ich geändert. Brachte aber auch keinen Erfolg. Die Kanäle sind unterschiedlich. Der eine läuft auf Kanal 6, der andere auf 9. Warum muß denn die SSID gleich sein?

Ich habe mal versucht ein Laufwerk zu mappen.. geht aber auch nicht. Da bekomme ich die Meldung, das der angegebene Netzwerkpfad nicht gefunden wird. Es scheint aber nicht an der Benutzerverwaltung zu liegen. Folgenden Test habe ich gemacht. Mein Laptop und mein Hauptrechner sind über WLAN am 1ten Router angemeldet. Hier funktioniert der Zugriff untereinander. Dann habe ich den Hauptrechner über WLAN am 2ten Router angemeldet und da funktioniert der Zugriff auf das Laptop nicht mehr. Zum testen habe ich auch die Firewall im 1ten Router deaktiviert. Das brachte aber auch keinen Erfolg.

Wie ist es mit der Mac-Adresse. Ich habe auf dem 1ten Router den Mac-Filter aktiviert. Hier sind alle drei Rechner eingetragen. Auch die Mac-Adresse vom 2ten Router ist hier eingetragen. Bin langsam mit meinem Latain am Ende.
Bitte warten ..
Mitglied: aqui
14.08.2006 um 21:54 Uhr
Die SSIDs sollten gleich sein damit du dich nahtlos vom einen Accesspoint zum anderen bewegen kannst ohne das die Verbindung abbricht ! Wenn du unterschiedliche SSIDs hast, dann bricht sofort die Verbindung ab wenn du außer Reichweite kommst. Du musst dich dann erst wieder neu mit dem anderen AP assoziieren. Ist auf alle Fälle umständlicher wenn man sich mit dem Laptop in der Reichweite beider APs bewegen will. "Anmelden" musst du dich dann auch nicht mehr. Sowie der Laptop in die Reichweite deiner APs kommt meldet er sich automatisch an, da ja sein Profile gespeichert ist. Deshalb sollten natürlich SSID und auch alle WEP oder WPA Schlüssel unbedingt auf beiden APs gleich sein !!!
Der Kanalabstand ist auf alle Fälle zu gering. Du solltest 5 besser 6 Kanäle Abstand untereinander haben sofern sich beide APs in gegenseitiger Reichweite befinden !
Die Firewall und die Router MAC sind irrelevant für die Konfiguration, da sie im WLAN nicht von Bedeutung sind. Das WLAN und das LAN Segment im Router sind wie mit einer Bridge (also nur MAC Layer) verbunden.
Relevant für die Client Zugriffe sind nur dessen MAC Adressen ! Du solltest für einen Test erstmal diese MAC Filter ausgeschaltet lassen um dir nicht hier weitere Hürden zu schaffen.
Ansonsten müssen die MAC Zugriffslisten natürlich ebenfalls auf beiden APs absolut gleich sein d.h. die beiden Client MACs (natürlich die der WLAN Karten und NICHT die der LAN Interfaces !!!) müssen in beiden APs konfiguriert sein sofern du mit diesen ACLs arbeitest.
Wenn du die Rechner problemlos untereinander pingen kann funktioniert wenigstens IP technisch alles. Vorusgesetzt entsprechende Firewalls lassen Pings zu...
Der Rest sind dann nur noch Windows Zugriffsrechte.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst Domain - Zugriff auf Rechner in Netzwerk ohne Administrator Passwort (14)

Frage von Aviator zum Thema Windows Userverwaltung ...

Netzwerkmanagement
gelöst Welche Freigaben haben welche Rechner im Netzwerk und welche User ist angemeldet? (5)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Visual Studio
VB.Net Screenshot übers Netzwerk übertragen (1)

Frage von Aicher1998 zum Thema Visual Studio ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...