Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff per Active Sync nach Änderung IP-Adresse SBS2003

Frage Microsoft Exchange Server

Mitglied: deelite

deelite (Level 1) - Jetzt verbinden

22.03.2010, aktualisiert 22:42 Uhr, 6609 Aufrufe, 7 Kommentare

Hallo,

ich habe (musste) an unserem SBS2003 die IP-Adresse ändern. Das hat der Server soweit problemlos vertragen.

Allerdings rufen wir mit unseren Nokia-Telefonen per Mail for Exchange die Daten aus den Postfächern ab. Und genau das funktioniert seit dem nicht mehr. Ich denke mal, dass es sich hierbei um ActiveSync handelt. Was auch immer, ich weis nicht, wo ich ansetzen soll.

Kann mir hierbei jemand weiterhelfen?
Mitglied: Dani
22.03.2010 um 21:02 Uhr
Moin, Moin,
wie ist der Mailserver von außen erreichbar. Über einen Router oder direkt über eine feste IP?! Falls der Router davor steht, würde ich die Port-Forwarding kontrollieren.


Grüße,
Dani
Bitte warten ..
Mitglied: StefanKittel
22.03.2010 um 21:15 Uhr
Hallo,
durch die Änderung kann Eurer Zertifikat nicht mehr gültig sein.
Versuch mal von Außen über OWA darauf zuzugreifen https://name/exchange

Die Nokia Geräte reagieren darauf sehr empflindlich.

Stefan
Bitte warten ..
Mitglied: dog
22.03.2010 um 21:20 Uhr
Ich werf mal DNS TTL in den Raum.
Bitte warten ..
Mitglied: deelite
22.03.2010 um 21:28 Uhr
Vielen Dank für die schnellen Antworten. Die Nokias greifen über Port 80 zu. OWA funktioniert darüber.
Die Port-Weiterleitung ist auch angepasst.

Also war erstmal noch nicht das richtige dabei.

Ich habe auch soeben bei meinem Telefon das MfE-Profil neu aufgesetzt - erfolglos.
Bitte warten ..
Mitglied: deelite
22.03.2010 um 21:31 Uhr
Und da hört es bei mir auf...
Bitte warten ..
Mitglied: deelite
22.03.2010 um 21:56 Uhr
Meine Lösung: Das Stichwort DNS brachte mich dann doch auf die richtige Färte.

Ich dachte mir, den Assistenten für die Internetverbindung mal durchlaufen zu lassen. Die Serververwaltungskonsole geöffnet, entdeckte ich "Die IP-Adresse des Servers ändern". Ich hatte die Adresse ja einfach in der Netzwerkverbindung geändert.
Diesen Assistenten habe ich dann gestartet, die bereits geändert angezeigt Server-IP nochmal seingetragen und bestätigt. Nach ein paar Minuten wurde ich dann gefragt, ob ich den Assistenten für die Internetverbindungs- und Maileinstellungen auch noch ausführen möchte. Da habe ich bestätigt - und siehe da, dort wurden mir noch die alten IP-Adressen angezeigt. Diese habe ich dann auch noch korrigiert, Assistenten beenden lassen und fertig.

Jetzt läuft es!

Vielen Dank an alle für die Mühe um diese Zeit!
Bitte warten ..
Mitglied: StefanKittel
22.03.2010 um 22:55 Uhr
Abschliessend:

Ich würde Dir aber raten beim webhoster Deines Vertrauens einen Hostnamen einzurichten wie owa.firma.de.
Dann brauchst Du nur dort die IP ändern.

Viele Hoster bieten dies über den Umweg Subdomäne (DNS A-Record ändern) auch für kleine Packete an.

Stefan
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst Zugriff auf Netzlaufwerk nur über IP-Adresse möglich (18)

Frage von standard zum Thema DNS ...

Exchange Server
EX 2016 kein Zugriff auf ECP und per Powershell (1)

Frage von akae11 zum Thema Exchange Server ...

UMTS, EDGE & GPRS
gelöst IP Adresse im Mobilfunknetz bei Geräte-Diebstahl (7)

Frage von Jordi zum Thema UMTS, EDGE & GPRS ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...