Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf ActiveSync über TMG funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: masterhinz

masterhinz (Level 1) - Jetzt verbinden

21.11.2011 um 16:11 Uhr, 5695 Aufrufe, 8 Kommentare

Hallo zusammen,

Konstellation: Exchange1 (Hub, CA, PF) - ET1 (Edge Transport auf TMG Server)

Gestern habe ich so halb erfolgreich die Migration von Exchange 2003 nach 2010 vollzogen. Mir fehlt allerdings noch der Zugriff auf ActiveSync.

In TMG habe ich bereits ActiveSync veröffentlicht und der ET1 lauscht auch auf Port 443.

Allerdings kriege ich um's verrecken keine emails.

Das Iphone meckert: Accountinformationen konnten nicht überprüft werden.

Darauf hin habe ich den MS ISA Server Best Practices Analyzer Tool laufen lassen... der spuckt mir u.a. folgenden Kritischen Fehler aus:

Events that triggered the alert:
21.11.2011 14:44:55 - Forefront TMG konnte keine SSL-Verbindung mit dem veröffentlichten Server EXCHANGE1.4com.de auf Port 443 herstellen, weil der Aussteller des SSL-Serverzertifikats, das der veröffentlichte Server verwendet, nicht vertrauenswürdig ist. Überprüfen Sie, ob das Stammzertifikat für die Zertifizierungsstelle (CA), die das Zertifikat ausgegeben hat, auf dem Forefront TMG-Computer installiert ist. Falls das Problem weiterhin besteht, wenden Sie sich an den Webserveradministrator.

Leider kenne ich mich mit Zertifikaten nicht so gut aus.

Ich habe darauf hin das Zertifikats Snap In auf dem ET1 geöffnet und habe das Eigene Zertifikat von Exchange1 in den Zertifikatsordner "Eigene Zertifikate" auf ET1 kopiert.

Allerdings brachte das keine Abhilfe.

die beiden Links habe ich mir auch schon durchgelesen:
http://www.msxfaq.net/howto/e2k7ssl.htm
http://www.msxfaq.net/signcrypt/sancert.htm

Leider nicht daraus schlau geworden

OWA ist bei uns übrigens deaktiviert.

hoffe auf tipps! Danke im Vorraus
Mitglied: Criemo
21.11.2011 um 16:24 Uhr
Zitat von masterhinz:
Hallo zusammen,

Konstellation: Exchange1 (Hub, CA, PF) - ET1 (Edge Transport auf TMG Server)

Gestern habe ich so halb erfolgreich die Migration von Exchange 2003 nach 2010 vollzogen. Mir fehlt allerdings noch der Zugriff
auf ActiveSync.

In TMG habe ich bereits ActiveSync veröffentlicht und der ET1 lauscht auch auf Port 443.

Allerdings kriege ich um's verrecken keine emails.

Das Iphone meckert: Accountinformationen konnten nicht überprüft werden.

Darauf hin habe ich den MS ISA Server Best Practices Analyzer Tool laufen lassen... der spuckt mir u.a. folgenden Kritischen
Fehler aus:

Events that triggered the alert:
21.11.2011 14:44:55 - Forefront TMG konnte keine SSL-Verbindung mit dem veröffentlichten Server EXCHANGE1.4com.de auf Port
443 herstellen, weil der Aussteller des SSL-Serverzertifikats, das der veröffentlichte Server verwendet, nicht
vertrauenswürdig ist. Überprüfen Sie, ob das Stammzertifikat für die Zertifizierungsstelle (CA), die das
Zertifikat ausgegeben hat, auf dem Forefront TMG-Computer installiert ist. Falls das Problem weiterhin besteht, wenden Sie sich an
den Webserveradministrator.

Leider kenne ich mich mit Zertifikaten nicht so gut aus.

Ich habe darauf hin das Zertifikats Snap In auf dem ET1 geöffnet und habe das Eigene Zertifikat von Exchange1 in den
Zertifikatsordner "Eigene Zertifikate" auf ET1 kopiert.

Allerdings brachte das keine Abhilfe.

die beiden Links habe ich mir auch schon durchgelesen:
http://www.msxfaq.net/howto/e2k7ssl.htm
http://www.msxfaq.net/signcrypt/sancert.htm

Leider nicht daraus schlau geworden

OWA ist bei uns übrigens deaktiviert.

hoffe auf tipps! Danke im Vorraus


hallo,
also irgendwie gibt es schon ein zertifikat das besagt die fehlermeldung, das einzige was noch fehlt ist dass du das root CA auf dem Mailserver und der TMG hinzufügst... dann sollte es Funktionieren.

viele Grüße aus aachen
Bitte warten ..
Mitglied: masterhinz
21.11.2011 um 16:36 Uhr
Hi criemo,

danke für die Antwort. Ich habe das Zertifikat vom Exchange 1 wie im Bild zu sehen kopiert. Muss ich noch irgendwas übernehmen? Denn Abhilfe hat das nicht geschaffen..

Bild: http://postimage.org/image/j0e29kia9/
Bitte warten ..
Mitglied: Criemo
21.11.2011 um 16:46 Uhr
Das Problem ist das Zertifikat was du da hast ist nicht das root Zertifikat.

du musst dir das Root zertifikat davon ziehen.

hab da was gefunden was dir die Grundlagen erklärt speziel für EAS.

http://www.msxfaq.de/mobil/eascert.htm
Bitte warten ..
Mitglied: masterhinz
21.11.2011 um 16:55 Uhr
Wärst du vielleicht so freundlich mir kurz zu erklären wie ich mir das root Zertifikat wo ziehe? Ich bin wirklich nicht lese-faul aberdie Geschäftsführung sitzt mir im Nacken und die Bereitschaft muss heute auf die eMails noch zugreifen können... das heißt ich habe ein ernstes Problem, wenn das nicht sehr bald wieder läuft.
Bitte warten ..
Mitglied: Criemo
21.11.2011 um 17:06 Uhr
Zitat von masterhinz:
Wärst du vielleicht so freundlich mir kurz zu erklären wie ich mir das root Zertifikat wo ziehe? Ich bin wirklich nicht
lese-faul aberdie Geschäftsführung sitzt mir im Nacken und die Bereitschaft muss heute auf die eMails noch zugreifen
können... das heißt ich habe ein ernstes Problem, wenn das nicht sehr bald wieder läuft.



wie hast du das zertifikat erstellt was du da hast?!
über eine zertifikatsstelle, denke ich mal oder?!
wenn ja, kannste in ihr dein zertifikat raussuchen und dann mit rechter maustaste sagen rootzertifikat erstellen.
Bitte warten ..
Mitglied: masterhinz
21.11.2011 um 17:13 Uhr
Ne, das ist leider kein offizielles zertifikat über eine Zertifizierungsstelle... das ist das Standardzertifikat, welches angelegt wird.

siehe bild http://postimage.org/image/gatyaf4pn/

aber das muss doch erstmal ohne offizielles Zertifikat auch irgendwie möglich sein?
Bitte warten ..
Mitglied: filippg
21.11.2011 um 21:34 Uhr
Hallo,

ist dein TMG Domainmember? Dann sollte er den selbsterstellten Zertifikaten auch vertrauen. Okay, es ist ein Exchange Edge Transport mit darauf installiert, dann wird er wohl kein Domainmember sein. Hast du dich schlaugemacht, ob TMG und ET auf einem Server überhaupt funktionieren? Authentifizierung der Nutzer am TMG wird auch nicht unbedingt leichter, wenn der kein Domain Member ist. Aber okay, zurück zum Zertifikat:
Dein Screenshot zeigt den Exchange1. Dass das Zertifikat wenn dann ET1 installiert werden muss ist dir klar, oder? Dass es unter dem Local Service-Konto installiert werden muss scheinst du zu wissen. Die beiden Pfeile aus deiner Grafik (als auf Vertrauenswürdige Stammz... vertrauenswürdige Herausg...) sehen schonmal gut aus. Stelle auch sicher, dass es nicht noch bei weiteren liegt.
Ich würde dir empfehlen, erstmal OWA zum fliegen zu kriegen, und wenn das geht, das wieder aus und dafür EAS an. Das Debuggen ist mit OWA nämlich deutlich einfacher als mit EAS. Hilfreich könnte für dich späterhin auch testexchangeconnectivity.com sein.

Gruß

Filipp
Bitte warten ..
Mitglied: masterhinz
09.12.2011 um 11:23 Uhr
Wir haben ein offizielles Zertifikat installiert, und damit hat es dann funktioniert... danke für Eure hilfe
Bitte warten ..
Ähnliche Inhalte
Firewall
TMG kein Zugriff mehr auf OWA
Frage von meddieFirewall2 Kommentare

Hallo Leute, ein 2 Kollegen sind ausgefallen, die die TMG Angelegenheiten bei uns machen. Heute bekam ich ein Anruf ...

Exchange Server
Owa activeSync Zugriffe protokollieren
gelöst Frage von frank99Exchange Server3 Kommentare

Hallo, ich suche eine Möglichkeit per - Befehl oder - Script oder - Protokoll alle Zugriffe eines Users in ...

Exchange Server
ActiveSync funktioniert nicht mehr
Frage von masterhinzExchange Server

Hallo Zusammen, unser ActiveSync will nicht mehr funktionieren ich bekomme bei testconnectivity.mircosoft.com den Fehler Es wird versucht, eine ActiveSync-Sitzung ...

Exchange Server
ActiveSync funktioniert nach Providerwechsel nicht mehr
Frage von CWiemannExchange Server11 Kommentare

Hallo, ich bin noch relativ neu in dem Server-Business. folgende Situation. Wir haben von einem Kollegen eine Firma übernommen, ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 4 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 8 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware7 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...