Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

kein zugriff auf Ad-hoc WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Patricarius

Patricarius (Level 1) - Jetzt verbinden

21.03.2009, aktualisiert 09:36 Uhr, 4736 Aufrufe, 4 Kommentare

Hi ho diggedi Leute und zu erst mal danke das ihr euch die Zeit nehmt und euch das hier mal durchlest.

Ich habe Folgendes Problem:

ich muss für mein Abschlussprojekt den Zugriff via Ad-Hoc realisieren. Hierzu hab ich diese Anleitung gefunden:
http://www.netzwerktotal.de/netzwerkfaq/faq76.htm
Hab mich strick an die Anleitung gehalten und hab das Netz auch erstellt bekommen.


Vorgehensweise bei meinem PC mit WLAN Stick (NB 802.11g Wireless LAN USB Adapter(3887A):
wei bei dem Link oben beschrieben

Vorgehensweise bei meinem Laptop:
Unter den Eigenschaften der WLAN-Karte hab ich unter "Drahtlosnetzwerk" >> "Erweiter" >> auf "Ad-hoc" eingestellt.

Zum Netzwerk:

- Verbindung auch herstellen, wenn kein Broadcast gesendet wird. --> Aktiviert
- Netzwerkauthentifizierung: Offen
- Datenverschlüsselung: Deaktiviert


Nur habe ich jetzt folgendes Problem:

Ich finde das Netzwerk nicht wenn ich mit meinem Laptop danach suche. Finde zwar jede Menge normale Netze wie mein eigenes Privatnetz aber nicht das Testnetz.
Muss ich mich auch auf dem PC mit dem Netzwerk verbinden? Hab ich auch versucht, konnte mich aber nicht Verbinden.

Ich weis das ich beim Client (Laptop) generell nur auf Ad-hoc umstellen muss, kenn ich aus der Schule...aber wie ich den PC konfigurieren muss ist mir im Momenten zu hoch, da ich auch kein Fehlerlog oder ähnliches finde...


Danke schon mal im Voraus
Patrick
Mitglied: Dieter-56
21.03.2009 um 11:02 Uhr
moin,

1. datenverschlüsselung sollte immer auf neuestem niveau sein, aber das nur am rand.

2. wer stellt das netz zur verfügung, der PC ?

3. wie ist die IP-adressierung ??

dieter
Bitte warten ..
Mitglied: Patricarius
21.03.2009 um 15:03 Uhr
Hi ho diggedi,

hab nach langem suchen den Fehler gefunden. Der Stick macht das nicht mit. Wenn ich ein Ad-hoc Netzwerk von meinem Lappy starte und dann mich mit meinem PC und dem Stick drauf verbinde geht das, der andere Weg geht nicht.


Patrick
Bitte warten ..
Mitglied: Dieter-56
21.03.2009 um 17:21 Uhr
hallo,

dat is aber nich in ordnung, bei der konstellation sollte das in beide richtungen gehn.
vielleicht probierst mal nen andern stick

dieter
Bitte warten ..
Mitglied: Patricarius
21.03.2009 um 17:37 Uhr
ja hat am stick gelegen, hab ein anderen aus der firma benutzt und dann hats geklappt...ich werde den anderen firmenstick in die tonne treten, ist eh irgendein noname teil...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...