Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

zugriff auf arbeitsgruppe dauert lange

Frage Netzwerke

Mitglied: scorpie

scorpie (Level 1) - Jetzt verbinden

03.09.2007, aktualisiert 09.10.2008, 7706 Aufrufe, 4 Kommentare

Hallo,

ich habe ein kleines privates Netzwerk zu Hause (2 PC's und ein Notebook). Alle sind an einen Netgear DSL Router angeschlossen und erhalten über diesen ihre IP Adressen (über die Mac Adresse immer die gleiche zugewiesen). Auf allen läuft Win XP Pro mit SP2. Alles läuft soweit, ich komme mit allen Rechnern ins Internet und habe Zugriff von jeden Rechner auf die anderen.

Nur ein Rechner braucht sehr lange um die Arbeitsgruppe über der Weg Explorer > Netzwerkumgebung> Gesamtes Netzwerk> Microsoft Windows Netzwerk usw zu finden. Danach braucht er wieder so lange um die Rechner in dieser Arbeitsgruppe anzuzeigen. Die Firewall hab ich mal auf allen 3 Rechner deaktiviert und in den Einstellungen vom Router find ich auch nichts.

Da ich mich hier so gar nicht auskenne, bin ich über jeden Tipp dankbar.


Vielen Dank schon mal
scorpie
Mitglied: aqui
03.09.2007 um 12:16 Uhr
Das ist mehr oder weniger normal in so kleinen Netzen ohne DNS, da die Namensauflösung dann auf einem Broadcast Mechanismus beruht.
Damit die Wartezeit verschwindet solltest du die Rechner statisch gegenseitig bekannt machen über die Datei hosts und/oder lmhosts.
Dort trägst du zur IP Adresse auch den Rechnernamen statisch ein. Die Dateien sind selbsterklärend wenn du sie mit dem Editor unter Zubehör editierst.
Finden tust du sie unter \windows\system32\drivers\etc\
Danach sollte die Wartezeit dann verschwunden sein !
Ein weiterer Weg ist die Resource auch über die Netzwerkumgebung statisch einzutragen. Dafür Doppelklickst du die Netzwerkumgebung und klickst dann auf Netzwerkumgebung hinzufügen der Rest mit der Angabe der IP Adresse deines anderen PCs ist dann menügeführt.
Die obige Möglichkeit über die lmhosts Datei ist aber die Elegantere...
Bitte warten ..
Mitglied: scorpie
03.09.2007 um 16:19 Uhr
Danke für die Hilfe, leider war es das auch nicht, habe deshalb mal die Dienste aller Rechner verglichen und fetgestellt, dass bei dem Rechner der so lange braucht der Dienst "Windows Firewall" deaktiviert war. hab ihn jetzt auf automatisch gestellt und jetzt gehts.


Danke nochmal
scorpie
Bitte warten ..
Mitglied: aqui
03.09.2007 um 17:18 Uhr
Ok, dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: seim-mehrals6zeichen
09.10.2008 um 12:10 Uhr
Hi,
also bei mir habe ich exakt den gleichen "Bug", allerdings war dies vor einiger Zeit nicht der Fall - da ging es auf Anhieb..

Also mein Netzwerk sieht so aus, dass ich ein Router habe; 4 PCs/Laptops und einen Debian-"Server" wobei der nicht viel mehr zu tun hat als per WakeOnLAN aufzuwachen und per Samba jede Menge Speicher zur Verfügung zu stellen.

Das Problem habe ich bisher nur bei meinem Laptop näher untersucht, es ist im Prinzip das gleiche wie scorpie hatte. PCs über die IP/Name lassen sich sofort öffnen ("\\server"), aber in der Netzwerkumgebung ist der PC dann jedesmal kurz vor'm Absturz.
-Der Firewall Dienst ist an und die Firewall aktiv, Freigaben gehen auch - dauert nur eben eine Weile in der Netzwerkumgebung
-Ein gewisser Dienst "WebClient" wurde auf Hinweis eines Freundes abgeschaltet - brachte jedoch keinen Erfolg und auch keinen noch größeren Misserfolg, daher ist er immernoch aus
Das witzigste ist allerdings, dass ich in VMware ein Windows XP installiert habe (mein Laptop ist auch XP), das per Bridged-Network betrieben wird und da geht das ganze ohne Probleme..

Ich freue mich schon auf eure Antworten, Gruß
Seim


P.S. Evtl. kann mir noch jemand sagen wie man sich in einer Freigabe "umloggen" kann, also auf einen anderen User switchen - Mein Lappi loggt sich auf dem Media Center PC nämlich immer mit Gast ein (und das Konto muss auch aktiv bleiben für alle anderen User die darauf zugreifen wollen), aber ich brauche dort Adminzugriff (auf "\\KellerMCE\c$")
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Microsoft
Extrem lange Bootzeit einiger Server (9)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...