Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff nach Auflösung der Softwarespiegelung

Frage Microsoft Windows Server

Mitglied: zariomahn

zariomahn (Level 1) - Jetzt verbinden

13.05.2010, aktualisiert 22:49 Uhr, 3712 Aufrufe, 6 Kommentare

Wollte die Softwarespiegelung auflösen da die Platten getauscht weden sollten,

habe versehentlich den Spiegel auf Laufwerk 0 gelöscht.....
Laufwerk 1 hat zwar noch alle Daten aber ich kann den Server nicht mehr booten.

Hallo,

habe heute meine Softwarespiegelung geschossen

Folgende Ausgangssituation:

SBS2003
ADAPTEC SCSI Controller mit 2 x 70GB SCSI HDD als Softwarespiegelung = Dynamische Laufwerke

Wollte die Softwarespiegelung auflösen da die Platten getauscht weden sollten,

habe versehentlich den Spiegel auf Laufwerk (0) gelöscht.....
Laufwerk (1) hat zwar noch alle Daten aber ich kann den Server nicht mehr booten.

Beim Hochfahren kommt als erstes als Betriebssystemauswahl:

Wählen Sie das zu startende Betriebssystem:

Boot Mirror C: - secondary plex

Boot Mirror c: - secondary plex

egal was ich wähle es kommt danach für ca. 5 sec. das Windowsbild, dann startet der Server neu

Wenn ich die Platte (0) aus dem System nehme, kommt die Meldung:

Windows konnte nicht gestartet werden, da ein Festplattenkonfigurationsproblem vorlag.
Vom ausgewählen Startdatenträger konnte nicht gelesen werden.

Was kann ich tun, das ist für mich der Supergau, bin um jede Hilfe dankbar.

Gruß

MZ
Mitglied: SamvanRatt
13.05.2010 um 21:56 Uhr
Stecke es an einen anderen Server und lass das Array wieder voll aufbauen> zurückstecken und neu ent-bauen; meine ersten Erfahrungen mit VVM waren genug um sie abzulehnen, da ich beruflich oft genug damit zu arbeiten/lösen habe (inkomp zu allen Imageprogrammen; zu wenige Features, Limit auf 2TB, Sektorabhängig und keine Rückschrittmöglichkeit außer man hat die große VVM erworben).
Bitte warten ..
Mitglied: zariomahn
13.05.2010 um 22:17 Uhr
Hallo,

ich habe leider keinen zweiten Server, gibt es noch eine Möglichkeit ?
Gruß

MZ

EDIT: Kann es sein das ich die BOOT.ini umschreiben muss ??

Mit ERD-Commander habe ich Zugriff auf die Platte !!
Bitte warten ..
Mitglied: maretz
14.05.2010 um 08:08 Uhr
Moin,

erstmal: Herzlichen Glückwunsch - du hast grade den Grund gefunden warum man keinen Softraid in nem wichtigem System nehmen sollte. Dummerweise wird der Softraid nämlich erst nach dem Start des OS aktiv - d.h. Boot-Flags usw. müssen nicht vorhanden sein.

Dann nen kleiner Rat: Probiere jetzt noch viel rum - die Chancen sinken wenigstens kontinuierlich das du noch was hinbekommst - dafür steigen die Chancen das du demnächst gar nichts mehr hast... Ich würde daher mal zuerst ein Image der beiden Platten so wie die sind machen -> damit du jederzeit zumindest zurück kannst...

Wenn du das getan hast versuche mal mit der Win-CD zu starten und den recovery-Modus zu betreten. Dort machst du dann ein fixmbr & fixboot -> mit etwas glück kannst du dann von der platte auch starten weil windows das Bootflag gemacht hat...

Und bevor du dann alles wieder aufbaust würde ich empfehlen das du dir nen Raid-Controller mit RICHTIGER Raid-Funktion kaufst und diese im Controller aktivierst. Hat den Vorteil das es da auch funktioniert wenn man ne Platte abzubbelt...
Bitte warten ..
Mitglied: cardisch
14.05.2010 um 08:57 Uhr
Und wenn du dann noch Geld über hast, solltest du dir einen zweiten Controller anschaffen und in den Tresor legen, falls der erste abraucht.
Wenn du eh nur zwei Platten hast dürften die auch nicht so arg teuer sein...

Gruß

Carsten
Bitte warten ..
Mitglied: zariomahn
14.05.2010 um 09:02 Uhr
Hallo,

danke für die Antworten, heute nacht um 03:00 uhr lief der Server wieder.!!

Habe mit einer "alten" Ghost-Disk (der einzige der Dynanmische Laufwerke klonen kann) die Platte Klonen können.

Somit hatte ich 1. eine kopie, und 2. machte mir Ghost daraus gleich eine Basisplatte

Auf dieser dann den Boot.ini Eintrag geändert und sie startete wieder.

Jetzt einen Raid-Controller eingebaut, (das war der Grund warum das andere System raus musste), zweite Platte rein, gespiegelt und alles läuft wunderbar.
Danke nochmal für alle Ratschläge und die guten Beiträge hier im Forum die ich mir zusammengesucht habe und daraus auch die Lösung fand.

gruß

MZ
Bitte warten ..
Mitglied: maretz
14.05.2010 um 09:19 Uhr
Dann sollten die Mods diesen Beitrag mal gut aufbewahren... so oft wie ich hier schon gelesen hab das Leute den Server mit Softraid fahren (wollen) könnte das mal intressant sein...

Denn das spart dann die Diskussionen von wegen das nen richtiger Raid-Controller ja nur Geld kostet und das die CPU vom Server das ja mal eben mit machen kann ;) Oder gibt es hier Leute die drauf stehen sich wegen nen paar Euro ersparnis da gleich die Nacht um die Ohren zu hauen?

Achso - ich hoffe das du nen guten Raid-Controller genommen hast -> nicht das der auch nur den Softraid nachbildet (machen die billigen Promise-Controller usw. für 30-50 Euro auch gern mal...). Denn damit bist du am Ende kein Stück weiter...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (6)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...