Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf bereits geöffnete Datei sehr langsam

Frage Microsoft Windows Server

Mitglied: tom-hwi

tom-hwi (Level 1) - Jetzt verbinden

19.04.2006, aktualisiert 18.05.2006, 4670 Aufrufe, 6 Kommentare

Hallo, ich habe folgendes Problem: Eine Access Datenbank liegt auf einem Windows 2000 Server. Greift ein Nutzer auf dies Datenbank zu, wird Sie augenblicklich geöffnet. Möchte nun ein zweiter Nutzer diese Datenbank ebenfalls öffnen (der erste Nutzer arbeitet immer noch in der Datenbank), dauert das sehr lange (ca. 2 Minuten), bis der zweite Nutzer damit arbeiten kann. DNS und WINS sind meiner Meinung ordentlich konfiguriert. Hat jemand eine Lösung.


vielen Dank
Mitglied: 12120
19.04.2006 um 13:27 Uhr
Das Problem hatten wir auch, haben es aber anders gelösst!

Kopiere die DB für jeden User, lösche die Tabellen, benenne die ursprüngliche DB um in XXXSD.mdb und verknüpfe die Tabellen in den User-Datenbanken. So kann jeder User auf die DB zugreifen und stört keinen anderen User.
Ich habe hier eine DB laufen an der gleichzeitig 10 User arbeiten.

gruss
Bitte warten ..
Mitglied: tom-hwi
19.04.2006 um 13:40 Uhr
Hallo,

vielen Dank für die schnelle Antwort. Leider greift ein gekauftes Zeiterfassungsprogramm auf die Datenbank zu, so das ich da nicht unbedingt die Tabellen löschen möchte. Eventuell läuft dann das Programm nicht mehr einwandfrei. Lt. Auskunft der Firma soll es sich um ein Netzwerkproblem handeln. Komischerweise läuft aber alles andere einwandfrei.
Bitte warten ..
Mitglied: Karo
19.04.2006 um 13:43 Uhr
genau was banny geschrieben hat, das ist die eine Sache. Dem Zeitproggi dürfte es egal sein, ob auf Verknüpfung oder Direkt, solange der Name gleich ist.

Die andere:
Auf dem Server der die DB hält mal in die Registry schauen unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
EnableOplocks (RegDWORD). Welcher Wert ist eingetragen?
Wenn 1 dann mal auf 0 stellen (Reboot nötig). Sollte das Prob immer noch sein, dann wieder zurückstellen auf 1.

Karo
Bitte warten ..
Mitglied: tom-hwi
20.04.2006 um 16:23 Uhr
Hallo

den Wert EnableOplocks gibt es in meiner Registry unter Parameters leider nicht, nur EnableSharedNetDrives, Enableforedlogoff und EnableSecuritySignature. Sollte ich den fehlenden Parameter mal hinzufügen und damit testen ?

Gruss
Bitte warten ..
Mitglied: Karo
24.04.2006 um 16:00 Uhr
Yep, teste dat mal

Karo
Bitte warten ..
Mitglied: tom-hwi
18.05.2006 um 09:55 Uhr
Hallo, habe beide Sachen ausprobiert und sogar auf Win 2003 Server installiert. Hat alles keinen Erfolg gebracht. Früher lief alles völlig normal. Habe diverse Patches eingepflegt. Vielleicht liegt da die Ursache.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Zugriff auf neuen Server langsam (4)

Frage von franksig zum Thema Windows Server ...

Windows Server
SBS 2011 wird bei Zugriff auf eine bestimmte VHD langsam (12)

Frage von Androxin zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...