Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

Zugriff auf bestimmte Internetseiten nicht möglich

Mitglied: dsj

dsj (Level 1) - Jetzt verbinden

23.09.2004, aktualisiert 29.12.2004, 29786 Aufrufe, 12 Kommentare

Hallo,
habe folgendes Problem:

Ein kleines Netzwerk (3 PC+Internetserver+Fileserver) ist eingerichtet und mit Windows XP bestückt. Internetverbindung via DSL über den Internetserver konfiguriert (gemeinsame Nutzung). Es läuft soweit problemlos. Merkwürdigerweise kann ich auf bestimmte Seiten nicht zugreifen. So z. B. auf Seiten von Microsoft (?). Meldung: "Server nicht gefunden". Die meisten Seiten können problemlos aufgerufen werden. Auf dem Internetserver ist eine Firewall installiert. Es sind keine Seiten gesperrt o. ä. Selbst nach Abschalten der Firewall komme ich auf die Seiten nicht drauf.

Für jede Hilfe wäre ich sehr dankbar.

dsj
Mitglied: MartinSchneider
26.09.2004 um 09:42 Uhr
Hi,

Du hast sicher schon daran gedacht, aber ich habe schon häufig erlebt, dass die Leute Service Pack 2 von XP installiert haben und im Hintergrund die XP Firewall läuft. Bei Problemen wird dann die vorher installierte Firewall abgeschaltet und keiner denkt an die zweite von XP, welche vielleicht auch irrtümlich an ist.

Gruss Martin
Bitte warten ..
Mitglied: dsj
26.09.2004 um 11:09 Uhr
Hallo Martin,

selbst, wenn ich die Firewall bei LAN und 1394 abschalte, funktioniert es nicht. Es ist schon merkwürdig. Selbst, wenn ich eine Seite aufrufen kann, danach z. B. einen Link auf der HP anklicke, geht es nicht weiter (Seite kann nicht angezeigt werden). Möge diese Übung gelingen). Bin langsam mit meinem Latinum am Ende. Es sind in der Tat nur ein paar Seiten, auf die ich bisher nicht zugreifen konnte.

Grüße

Darius
Bitte warten ..
Mitglied: geotek
26.09.2004 um 13:16 Uhr
Hallo Namensvetter,

wenn Du systematisch vorgehst, müsste die Ursache eigentlich leicht zu finden sein. Als erstes würde ich schauen, ob das Problem am Client (PC) oder am Internetserver liegt. Wenn das am Internetserver auch nicht geht, kannst Du die PCs schon mal komplett ausschließen.

Zweites würde ich schauen, ob es ein IP-Problem oder ein DNS-Problem ist. IP-Problem heisst, Adressen sind gesperrt, z.B. durch falsche IP-Routen. Wenn Du also z.B. microsoft.de nicht erreichen kann, versuche sie über 212.184.80.190 zu pingen.

Erst wenn das funktioniert kommt DNS dran: gib auf der Kommandozeile "nslookup microsoft.de" ein, und beobachte, welcher DNS-Server antwortet, und was als Antwort kommt.

Zum Schluss noch ein Schuss ins Blaue: Kontrolliere die Datei windows\system32\drivers\etc\hosts daraufhin, ob die nicht funktionierenden Domänen dort eingetragen sind: manche Tools tragen dort eine Umleitung auf localhost ein, damit der Rechner z.B. nicht unbemerkt Kontakt zu Spyware-Seiten oder sogar Microsoft selbst aufnehmen kann!

Viel Erfolg!

Martin

http://geotek.de/
http://meineipadresse.de/
Bitte warten ..
Mitglied: dsj
28.09.2004 um 11:43 Uhr
Hallo Martin (warum bin ich eigentlich dein Namensvetter *smile*?),

vielen Dank für deine Tipps.

Alsooo... der Internetserver funktioniert ohne "wenn" und "aber". Das Problem liegt eindeutig an Clients. Die Ping-Tests z. B. an Microsoft bzw. 212.184.80.190 verliefen negativ ("Zeitüberschreitung der Anforderung"). NSLOOKUP microsoft.de ergab:

"Der Servername für die Adresse "...=IP-Adresse unseres Internetservers" konnte nicht gefunden werden: Non-existent domain ***Die Standardserver sind nicht verfügbar. Server: Unknown, Address: (IP-ADD. des Internetservers); nicht autorisierte Antwort: Name: microsoft de, Address: 212.184.80.190.

Die Datei Windows\system32....\...\hosts habe ich kontrolliert. Es standen dort nur irgendwelche Beispiele. Es war nichts "Verdächtiges" zu sehen.

Merkwürdig erscheint mir auch, dass ich z. B. eine Hauptseite irgendeines Anbieters erreiche, dann aber beim Anklicken eines weiteren Menüs oder Links auf der Seite nicht vorwärts komme.

Technik, Technik, Technik ... ))

Viele Grüße

Darius
Bitte warten ..
Mitglied: geotek
28.09.2004 um 14:13 Uhr
Hallo Darius ! (ich glaube ich muss mir eine neue Brille besorgen

Wenn der "Internetserver" als Proxy fungiert, ist es i.O., wenn die gegebene Adresse nicht von den Clients aus pingbar ist, andernfalls ein Fehler.

Habe ich das richtig verstanden, dass auf dem Internetserver selbst alles einwandfrei funktioniert? (also Ping, und das Browsen auf jeder beliebigen Internetseite???)

Der nslookup-Test zeigt, dass offenbar nicht mal die interne Namensauflösung (des eigenen Servers) funktioniert, das würde ich zuallererst lösen, für einen Windows 200x Server ist einwandfreies Funktionieren von DSN sowieso essentiell! Die Clients sollten als DNS-Server ausschliesslich einen internen DNS-Server (oder einen DNS Forwarding-Router) ansprechen und der eigene Servername muss natürlich auflösbar sein.

Dein letzter Satz gibt aber vielleicht den wichtigsten Hinweis: prüfe doch mal auf den Clients, dem Server und evl. dem Router/Firewall nach, ob überall die eigene Domäne angegeben ist. Falls dort irgendwo versehentlich "microsoft.de" steht, würde das erklären, dass man dort nicht browsen kann, weil die Antworten intern gesucht werden!

Martin (kein Namensvetter!)

http://geotek.de/
http://ipinfo.info/
Bitte warten ..
Mitglied: dsj
28.09.2004 um 18:21 Uhr
Hallo Martin,

der Internetserver fungiert nicht als Proxy. D. h., dieser ist für gemeinsame INet-Nutzung konfiguriert, jedoch nicht als Proxy. Wie gesagt... bin "Anfänger" und versuche mein Bestes.

Es ist richtig, dass direkt am INet-Server alle Seiten funktionieren.

Jetzt kommt das "dicke" Ei: "Der Name des eigenen Servers muss auflösbar sein..." Schön. Ich glaube, ich löse mich auch langsam auf))). Die eigene Domäne muss überall angegeben sein. Ähm.... Also von vorn... Es wurde eine Arbeitsgruppe eingerichtet und in dieser befinden sich all die Clients. Unter Systemeigenschaften/Netzwerkidentifikation/Eigenschaften ist nur "Mitglied von... Arbeitsgruppe" aktiv. Domäne ist deaktiviert. Jetzt komme ich wirklich ins Schleudern . So ist das, wenn man versucht, sich mit Netzwerksachen auseinander zu setzen.

Viele Grüße

Darius
Bitte warten ..
Mitglied: blood-doping
29.11.2004 um 14:08 Uhr
Also ich hab genau des selbe problem. Hab meinen Windows 2k Rechner direkt am I-Net(T-DSL über netzwerkkarte1), und über nen Switch hängen dann die anderen Rechner dran (netzwerkkarte2)...so wenn ich jetz auf zB microsoft.de will, seh ich zwar oben den titel: Microsoft GmbH - Homepage und unten: Seite http://www.microsoft.com/germany/default.mspx wird geöffnet, aber er macht nichts und nach einiger zeit kommt dann, dass er die seite nicht öffnen kann...übrigens: bei der neuanmeldung auf www.administrator.de als ich auf anmelden gelickt hab wars desselbe und wenn ich mich irgenwo einloggen will auch... naja hoffe, dass sich jmd meldet der plan von der ganzen sache hat... THX schonmal im vorraus.
hier noch meine email: blood-doping@gmx.net und ICQ: 233520012
Bitte warten ..
Mitglied: Joachim
21.12.2004 um 15:15 Uhr
In der Firewall sollte SQUID complient aktiviert sein.
Bitte warten ..
Mitglied: RADIO55Webmin
29.12.2004 um 10:46 Uhr
Leute bin zwar nicht im Mindesten gut genug um Ratschläge zu geben, aber für mich klingt das nach MTU Problemen. Das definiert die größt mögliche IP Datenpacketgröße. Naja auf jeden Fall hat das bei einem anderen Wert, als den, den dein Provider verlangt, die lustige Eigenart einbige Seiten nicht anzuzeigen oder nach richtig viel Traffic auf der Leitung bald garkeine Pakete mehr zu empfangen ausser vielleicht noch nen Ping.

Ich kenn das Problem weil wir im Internetcafee von 3 verschiedenen Providern Zugänge haben und die wollen verschiedene MTU'S.

T-Online besteht auf MTU 1492, während Freenet um 1454 bittet. Naja vielleicht hilft das irgent wie weiter.


Regards

Webmin
Bitte warten ..
Mitglied: dsj
29.12.2004 um 11:13 Uhr
Glückwunsch! )) Auch ich bin jetzt dahinter gekommen. Tatsächlich lag es an MTU. Es gibt im INet auch einige Tools, die es einem auf diesem Gebiet unerfahrenen User, weiterhelfen. In meinem Fall lag es tatsächlich an der Größe der Pakete.

Guten Rutsch allseits!
Bitte warten ..
Mitglied: RADIO55Webmin
29.12.2004 um 11:46 Uhr
Also konnt ich zwar dir nicht helfen, aber dem nächsten armen Suchenden den Weg weisen. Schade nur, dass er sich durch den ganzen verwirrenden Baum an Kommentaren arbeiten muss ;)

Tcha, pech
Bitte warten ..
Mitglied: rumbleDom
18.07.2014 um 08:31 Uhr
Zehn Jahre später

Bei meiner Recherche bin ich auf diese Thread gestossen. Habe einen Windows Server 2008 und hatte seltsamerweise ganz sporadisch (2-3x im Monat) das gleiche Problem; aber dann auch nicht immer, nur manchmal.

Meine Lösung war: DNS-Weiterleitungen im DNS-Manager für den Server gesetzt auf drei Telekom Nameserver 217.237.148.70, 217.237.149.142, 217.237.150.115

Vielleicht hilft es jemandem, der hiernach auch sucht.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Bestimmte Internetseite wird nicht angezeigt
gelöst Frage von SemiprofiAdminutzerWebbrowser20 Kommentare

System: sbs2011 dc + server 2008 r2 mit sql 2005 mein problem: aus heiterem himmel, ohne irgendetwas verstellt zu ...

Utilities
Android - bestimmte Internetseiten sperren
Frage von Stefan007Utilities1 Kommentar

Hi Leute, ich möchte auf meinem Android-Handy 2 bestimmte Internetseiten sperren. Kennt jemand zuverlässige Lösungen? Im Heimnetz habe ich ...

Informationsdienste
IP Zugriff über Internetseite nachvollziehen.
gelöst Frage von michi-monsterInformationsdienste8 Kommentare

Moin, hier ist Mandy. Eine Frage: Wie kann ich nachvollziehen, ob gerade ein Mensch auf meiner Homepage ist? Nachträglich ...

DNS
Bestimmte Internetseiten lassen sich mit dem browser nicht mehr öffnen
gelöst Frage von uhau007DNS7 Kommentare

Hoi, ich hoffe hier hat noch jemand eine Idee. Ich habe in einem Netzwerk, das Problem, das sich bestimmte ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 4 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 22 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 23 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit18 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...