Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf Cisco 4948 über VPN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TomCatShS

TomCatShS (Level 1) - Jetzt verbinden

23.12.2012 um 03:08 Uhr, 2592 Aufrufe, 5 Kommentare

Morgen,

ich habe eine VPN Verbindung über OpenVPN zu einem Pfsense Router, diese funktioniert auch bis auf eine Ausnahme.

Es werden alle Geräte im entfernten Netzwerk angezeigt bis auf den Cisco Switch.

Ping und Tracert funktionieren leider nur local und nicht über VPN, der erste Hop endet am VPN Router.

Laut Google kann es ein Problem mit der MTU sein, aber leider finde ich da keine genauen aussagen zu.

Wenn ich auf den Webserver vom 4948 zugreifen möchte kommt nur "

Diese Seite kann nicht angezeigt werden.

•Vergewissern Sie sich, dass die Webadresse http://10.48.53.251 stimmt.
•Suchen Sie die Seite mit Ihrer Suchmaschine.
•Aktualisieren Sie die Seite in ein paar Minuten.


"

Ich hoffe es kann mir jemand Helfen .

Danke !

Mitglied: brammer
23.12.2012 um 08:52 Uhr
Hallo,

Bitte einmal die konfiguration des Switches posten.
Und wie greifst du?
Https?
Http?
Telnet?
Ssh?

Brammer
Bitte warten ..
Mitglied: tikayevent
23.12.2012 um 09:51 Uhr
Vermutlich kein Default-Gateway auf dem Cisco angegeben, damit weiß er nicht, wohin mit den Paketen, die nicht in seinem Netz liegen.
Bitte warten ..
Mitglied: TomCatShS
23.12.2012 um 11:28 Uhr
Hier die Switch Config

Verbindung wird per http sowie Telnet aufgebaut.


01.
SWH29701#sh running-config 
02.
Building configuration... 
03.
 
04.
Current configuration : 2673 bytes 
05.
06.
! Last configuration change at 10:13:56 UTC Sun Dec 23 2012 
07.
! NVRAM config last updated at 10:13:58 UTC Sun Dec 23 2012 
08.
09.
version 12.2 
10.
no service pad 
11.
service timestamps debug uptime 
12.
service timestamps log datetime 
13.
no service password-encryption 
14.
service compress-config 
15.
service sequence-numbers 
16.
17.
hostname SWH29701 
18.
19.
20.
ip subnet-zero 
21.
ip domain-name XXXXXXX.intern 
22.
ip name-server 10.48.53.1 
23.
24.
25.
no file verify auto 
26.
spanning-tree mode pvst 
27.
spanning-tree extend system-id 
28.
power redundancy-mode redundant 
29.
30.
31.
32.
vlan internal allocation policy ascending 
33.
34.
interface GigabitEthernet1/1 
35.
36.
interface GigabitEthernet1/2 
37.
38.
interface GigabitEthernet1/3 
39.
40.
interface GigabitEthernet1/4 
41.
42.
interface GigabitEthernet1/5 
43.
44.
interface GigabitEthernet1/6 
45.
46.
interface GigabitEthernet1/7 
47.
48.
interface GigabitEthernet1/8 
49.
50.
interface GigabitEthernet1/9 
51.
52.
interface GigabitEthernet1/10 
53.
54.
interface GigabitEthernet1/11 
55.
56.
interface GigabitEthernet1/12 
57.
58.
interface GigabitEthernet1/13 
59.
60.
interface GigabitEthernet1/14 
61.
62.
interface GigabitEthernet1/15 
63.
64.
interface GigabitEthernet1/16 
65.
66.
interface GigabitEthernet1/17 
67.
 switchport access vlan 2 
68.
 switchport mode access 
69.
70.
interface GigabitEthernet1/18 
71.
 switchport access vlan 2 
72.
 switchport mode access 
73.
74.
interface GigabitEthernet1/19 
75.
 switchport access vlan 2 
76.
 switchport mode access 
77.
78.
interface GigabitEthernet1/20 
79.
 switchport access vlan 2 
80.
 switchport mode access 
81.
82.
interface GigabitEthernet1/21 
83.
84.
interface GigabitEthernet1/22 
85.
86.
interface GigabitEthernet1/23 
87.
88.
interface GigabitEthernet1/24 
89.
90.
interface GigabitEthernet1/25 
91.
92.
interface GigabitEthernet1/26 
93.
94.
interface GigabitEthernet1/27 
95.
96.
interface GigabitEthernet1/28 
97.
98.
interface GigabitEthernet1/29 
99.
100.
interface GigabitEthernet1/30 
101.
102.
interface GigabitEthernet1/31 
103.
104.
interface GigabitEthernet1/32 
105.
106.
interface GigabitEthernet1/33 
107.
108.
interface GigabitEthernet1/34 
109.
110.
interface GigabitEthernet1/35 
111.
112.
interface GigabitEthernet1/36 
113.
114.
interface GigabitEthernet1/37 
115.
116.
interface GigabitEthernet1/38 
117.
118.
interface GigabitEthernet1/39 
119.
120.
interface GigabitEthernet1/40 
121.
122.
interface GigabitEthernet1/41 
123.
124.
interface GigabitEthernet1/42 
125.
126.
interface GigabitEthernet1/43 
127.
128.
interface GigabitEthernet1/44 
129.
130.
interface GigabitEthernet1/45 
131.
132.
interface GigabitEthernet1/46 
133.
134.
interface GigabitEthernet1/47 
135.
136.
interface GigabitEthernet1/48 
137.
138.
interface Vlan1 
139.
 ip address 10.48.53.251 255.255.255.0 
140.
141.
ip default-gateway 10.48.53.1 
142.
ip http server 
143.
144.
145.
146.
147.
snmp-server community public RO 
148.
snmp-server enable traps tty 
149.
150.
151.
line con 0 
152.
 stopbits 1 
153.
line vty 0 4 
154.
 password XXXXXXXXXX 
155.
 login 
156.
line vty 5 15 
157.
 passwordXXXXXXXXXXXXXXXXXX 
158.
 login 
159.
160.
ntp clock-period 17179497 
161.
ntp server 10.48.53.1 key 0 prefer 
162.
end
Bitte warten ..
Mitglied: aqui
23.12.2012, aktualisiert um 13:38 Uhr
Ist das im Cisco Switch angegebene Default Gateway auf der pfSense Router ??
In der Regel ist es besser auf dem Switch nicht mit dem Default Gateway zu arbeiten sondern immer mit der default Route:
ip route 0.0.0.0 0.0.0.0 10.48.53.1
Das solltest du ggf. besser ändern. (Mit "no ip default-gateway..." dann den alten Eintrag entfernen)
Wenn die Gateway IP nicht der die pFsense ist oder der Router der einen gültige Route auf das interne OVPN Netzwerk hat, dann hast du wie so häufig ein Routing Problem, bzw. eine fehlende Route auf das interne OpenVPN Netzwerk.
Traceroute und Pathping sind hier wie immer deine Freunde um das rauszubekommen.
Dieses Tutorial hat auch ein paar Tips dazu:
http://www.administrator.de/wissen/openvpn-server-installieren-auf-dd-w ...
Bitte warten ..
Mitglied: TomCatShS
23.12.2012 um 13:49 Uhr
Hallo Aqui,

Problem ist gelöst, es lag wirklich an der Route

ip route 0.0.0.0 0.0.0.0 10.48.53.1

Danke für deine/eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Cisco VPN Client verbindet aber kein Zugriff auf Laufwerke
Frage von ManneKLNetzwerkmanagement19 Kommentare

Hallo, habe auf Windows 7 Prof den Cisco VPN Client vpnclient-winx64-msi-5.0.07.0440-k9 installiert und bekomme auch Verbindung im Firmen-Netzwerk. Leider ...

LAN, WAN, Wireless
Cisco VPN client zugriff auf das lokale netzwerk geht nicht.
Frage von Christian1980LAN, WAN, Wireless6 Kommentare

hallo, wir sind ein eigenständiges unternehmen das zugriff per cisco vpn client zu einer übergeordneten stelle per vpn übertragen ...

Windows 8
Windows eigenen VPN Client - Zugriff auf Cisco Pix VPN IPSEC
gelöst Frage von xbast1xWindows 84 Kommentare

Hallo, ich versuche gerade das VPN auf einen Windows 8.1 Client zum laufen zu kriegen. Standardmäßig haben wir den ...

Switche und Hubs
Zugriff auf Cisco Router
gelöst Frage von BadgerSwitche und Hubs6 Kommentare

Hallo, ich habe einen Cisco 827H - 47-14503-01 Router im Lager gefunden. Leider habe ich weder Passwort noch IP ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 6 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 7 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 22 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...