Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf Domäne verweigert bei IP Änderung

Frage Netzwerke

Mitglied: AndreasGrothe

AndreasGrothe (Level 1) - Jetzt verbinden

26.11.2009, aktualisiert 12:32 Uhr, 3249 Aufrufe, 7 Kommentare

Hallo zusammen,

wer kann bei folgenden Problem helfen?

Habe momentan die IP 192.168.2.71 und kann in der Domäne über die Netzwerkumgebung auf die Server und freigegeben Rechner zugreifen.
Nun gebe ich mir eine IP (192.168.20.20) und bekomme wenn ich über die Netzwerkumgebung auf die Domäne zugreifen will einen Zugriffsfehler.
Ich kann aber alles anpingen und auch die Netzlaufwerk verbinden und darauf arbeiten. Muss ich den IP Adressbereich 192.168.20.xxx irgendwo im Active Directory genehmigen?
Denn das Problem tritt nur mit den 192.168.20.xxx Adressen auf. Hoffe es kann jemand helfen.

Mfg
Andreas
Mitglied: manuel-r
26.11.2009 um 12:28 Uhr
Dürfen wir noch erfahren, in welchem Subnet du dich bewegst? Ich hätte ja standardmäßig auf /24 getippt. Das kann deiner Beschreibung nach aber nicht sein.
Bitte warten ..
Mitglied: AndreasGrothe
26.11.2009 um 12:33 Uhr
Sorry Tippfehler:

Problem tritt im 192.168.20.xxx Netz auf. Subnet habe ich 255.255.255.0
Bitte warten ..
Mitglied: Arch-Stanton
26.11.2009 um 12:33 Uhr
Du soltest mal Dein Netzwerk überarbeiten, wenn man die älteren posts liest, sieht man schon, daß es sich um eine Bastellösung handelt.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: manuel-r
26.11.2009 um 12:36 Uhr
Also nochmal zusammenfassen:
Dein komplettes Netz befindet sich in 192.168.20.x/24 und wenn du dir selbst die 192.168.20.20/24 gibst kommst du nirgendwo mehr hin?!
Bitte warten ..
Mitglied: AndreasGrothe
26.11.2009 um 12:41 Uhr
Naja Bastellösung würde ich es nicht nennen, da es in der Vergangenheit an der Firewall liegt. Wir haben hier folgende Netze:

192.168.2.xxx 255.255.255.0 und
192.168.20.xxx 255.255.255.0

Wenn ich nun an meinem PC ein IP aus dem zweier Netz habe kann ich über die Netzwerkumgebung auf alles zugreifen.
Habe ich nun eine IP Adresse aus dem 20er Netz und gehe in die Netzwerkumgebung auf die Domäne kommt ein Zugriff verweigert fehler.
Bitte warten ..
Mitglied: manuel-r
26.11.2009 um 12:48 Uhr
Dann hast du also schon mal zwei Netze. Und zwischen beiden muss es eine Instanz geben, die das routet. Das ist entweder ein Stück Hardware oder auch ein Rechner und wenn es sein muss sogar unter Windows. In Verbindung mit der Sache aus deinem älteren Post würde ich einfach mal annehmen, dass zwar vom "Client"-Netz (ich nenns mal so) zum "Server"-Netz geroutet wird nicht aber umgekehrt. Das solltest du mal genauer unter die Lupe nehmen. Und ansonsten, wie Arch-Stanton schon angemerkt hat, mal ganz dringend aufräumen.

[edit]
Noch vergessen:
Sofern die beiden Netze auch noch pysikalisch getrennt sind (und das sollten sie sein) sieht der Router dich noch nicht einmal an seinem Interface auf der Seite an der du hängst. Dieses Interface hängt nämlich im 192.168.2.x Netz.
Bitte warten ..
Mitglied: AndreasGrothe
26.11.2009 um 12:59 Uhr
Vielen Dank. Zu den alten Problemen:

Ping in zweites Netz langsam: Dies lag an den Prot Einstellungen vom Switch war auf 10 eingestellt.
Igel Verbindungsabbrüche lag daran das mein Kollege die IP 2 mal vergeben hatte und nícht notiert hatte, und da der Thin Client keinen IP Konflikt meldet wie windows haben wir etwas mehr suchen müssen.
Das Prob mit Exchange lag an dem gesperrten Port25 beim 20er Netz. Also ich glaube schon das das Netz so weit ok ist.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (27)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (18)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...