Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

zugriff auf nicht Domänenrechner bei laufendem Server verwehrt

Frage Microsoft Windows Server

Mitglied: Schmullus

Schmullus (Level 1) - Jetzt verbinden

10.03.2009, aktualisiert 12:27 Uhr, 2849 Aufrufe, 2 Kommentare

Hallo,

kurz zum Umfeld: ich arbeite in einer TV-Produktionsfirma mit mehreren Übertragungswägen. Auf einem haben wir ein kleines Netzwerk eingerichtet mit WIN2003 Server und einigen XP Clients. Dieses ist notwendig für den zentralisierten Videoschnitt, zwecks Userberechtigungen, Freigaben und gemeinsamen Workflow - so weit so gut.
Desweiteren befinden sich mehrere videospezifische Geräte in dem Fahrzeug, die über LAN-Schnittstelle mittels PC-Software konfiguriert und ferngesteuert werden können. Die Geräte befinden sich im selben Netz, die Steuersoftware auf den Domänenrechnern.

Vor kurzem haben wir ein solches Gerät mit neuer Firmware bespielt und die dazugehörige Software entsprechend upgedated. Seit dem kann die Steuersoftware nicht mehr auf das Gerät zugreifen. Andere Geräte mit entsprechender Software geht nach wie vor auch ohne spezielle Anpassungen an die Domäne. Das obskure ist, schalten wir den Server aus, klappt die Kommunikation reibungslos. Die Verbindung bleibt auch erhalten, wenn der Server erneut hoch gefahren wird. Jedoch, trennt man dann die Verbindung und versucht sie erneut aufzubauen, scheitert der Versuch mit der Fehlermeldung "Gerät nicht verfügbar." Das Gerät ist aber sehr wohl noch verfügbar. Mittels Internetexplorer kommt man nach wie vor auf die kleine HTTP-Konfigurationsseite des Gerätes. Leider hat dieses HTTP-Frontend nur Monitoringfunktionen, weshalb wir auf die Steuersoftware nicht verzichten können.

Ein ähnliches Problem hatte ich schon einmal mit einem Linuxrechner. Damals konnten nicht alle Domänenmitglieder auf den Linuxrechner mittels spezieller Fernsteuerung zugreifen. Diesen Rechner holte ich in die Domäne als Domänenrechner und das Problem war erledigt. Leider klappt das mit diesem Gerät hier nicht.

Hat irgend jemand eine Idee, wo und wie ich Berechtigungen setzen muss, damit das klappt?


Danke, Jörg

Server: Win2003 SP2
Clients: WinXP SP2
Mitglied: Logan000
10.03.2009 um 12:53 Uhr
Moin moin

Hat irgend jemand eine Idee, wo und wie ich Berechtigungen setzen muss, damit das klappt?
Wenn du berechtigungen als Fehlerquelle vermutest, hast du schon mal probiert ob die Steuersoftware funktioniert, wenn du Dich als Administrator anmeldest?

Gruß L.
Bitte warten ..
Mitglied: Schmullus
10.03.2009 um 14:13 Uhr
Moin,

ich habe mich sowohl als Domain-Admin, als auch als lokaler Admin angemeldet. Auf diese Weise hatte ich das nebenbei genannte Problem mit dem Linuxrechner herausgefunden/gelöst. Trifft hier jedoch nicht zu!
Egal ob Admin oder normaler User. Wenn der Server läuft gibt es keinen Verbindungsaufbau des Programms zum Gerät. Ich kann allerdings den Kommunikationsversuch mit Hilfe von Netstat beobachten. Ich sehe zwei Ports die geöffnet werden, jedoch kommt keine Verbindung zustande, weshalb die nach einer Zeit wieder geschlossen werden (Ein Port verbindet sich, der andere bleibt im sync hängen).

ciao
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Windows Server
Zugriff auf neuen Server langsam (4)

Frage von franksig zum Thema Windows Server ...

Netzwerkmanagement
Zugriff auf FTP-Server durch Chrome in Windows 7 klappt nicht (3)

Frage von emilien2 zum Thema Netzwerkmanagement ...

Debian
gelöst Kein Zugriff auf Linux Server nach Neustart - Alle Ports zu (22)

Frage von itschloegl zum Thema Debian ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...