Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff trotz erfolgreichem Ping

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Rehner

Rehner (Level 1) - Jetzt verbinden

02.10.2008, aktualisiert 03.10.2008, 13195 Aufrufe, 5 Kommentare

Kein Zugriff auf XP Pro-Freigabe unter Vista (W-Lan)

Hallo zusammen,

ich habe seit neustem folgendes Problem:

Ich kann mit meinem Notebook (Vista 32-bit) nicht mehr auf ein freigegebenes Laufwerk eines XP-Pro Rechners zugreifen. Bzw. richtig gesagt bekomme ich den Laufwerksinhalt in der Netzwerkumgebung garnicht mehr angezeigt, sondern nur noch einen Ordner, den ich irgendwann mal als Netzlaufwerk verbunden hatte.
Ping an den XP-Rechner funktioniert ohne Verluste, Abschalten von Firewalls auf beiden Seiten bringt nichts, Zugriff auf anderen Rechner im Netzwerk funtioniert problemlos, ebenso der Zugriff von einem anderen XP-Rechner auf das "Ziel meiner Bemühungen".
Gibt es irgendeine Möglichkeit die Netzwerkumgebung zu "resetten"? Sprich das alle Infos neu geladen werden und ich mich an den Zielrechnern neu anmelden muss?

Danke für konstrukive Hilfe,
Gruß Nicolas

EDIT: Habe zwischenzeitlich versucht durch einen Arbeitsgruppenwechsel (hin und her gewechselt) zum Ziel zu kommen, aber auch das klappte nicht.
EDIT: Die Netzwerkdiagnose bestätigt mein "Gefühl": "Es wurde bestätigt dass auf diesem Computer ein Netzwerkkonnektivitätsproblem besteht" "Es wurde ein Problem gefunden, das nicht automatisch behoben werden kann. Wenden Sie sich an Ihren Internetdiensteanbeiter oder ..." So weit, so hilfreich ...
Mitglied: Logan000
02.10.2008 um 16:00 Uhr
Moin Moin

1. ermittel die IP des XP Clients. (Start / Ausführen / CMD und IPConfig eingeben)
2. Ping de nXp Client von Vista aus. (Start / Ausführen / CMD und ping [IP])
Wenn das nicht klappt (Keine Antwort) dann hast du ein Pronlem mit dem Switch/Kabeln/Wlan,...)
Wenn das klappt gibst du in der Adressleiste des Explorers \\IP\Freigabe an.

Gruß L.
Bitte warten ..
Mitglied: dasfranky
02.10.2008 um 16:02 Uhr
du musst in vista einen netzwerktyp festlegen (öffentlich/privat) sonst läuft da nix. das vergessen viele gerne, da nicht direkt danach aufgewordert wird.
Bitte warten ..
Mitglied: Rehner
02.10.2008 um 16:10 Uhr
Ping funktioniert, Zugriff über Explorer auch, der Netzwerktyp ist auf Arbeitsplatz festgelegt.
Nur in der Netzwerkumgebung geht "nichts", wäre aber gut, den ich bekomme auch im Drucker-Installationsdialog die freigegebenen Drucker dieses Rechners nicht gezeigt.

Gruß Nic
Bitte warten ..
Mitglied: Rehner
02.10.2008 um 17:22 Uhr
Hat niemand mehr eine Idee?
Ist schon komisch dass der Zugriff per Explorer klappt, aber nicht der Zugriff über die Netzwerkumgebung bzw. Suchdialoge.
Kann mir das nicht erklären, dazu noch die komische Fehlermeldung (siehe oben) ohne das sich Probleme zeigen.
Aso, was ich oben noch vergessen hatte: Die IP's im LAN sind alle statisch und i-Net-Zugriff etc. klappen einwandfrei.
Gruß Nic
Bitte warten ..
Mitglied: Rehner
03.10.2008 um 14:02 Uhr
So, ich konnte das Problem selbst lösen:
Durch die Verwendung von Offline-Dateien verwies der entfernte Rechner in der Netzwerkumgebung und diversen Suchdialogen (z.B. Druckerinstallation) nur noch auf die verbundenen Offline-Dateien und nicht mehr auf die gesamte Freigabe.
Durch Löschen der Offline-Dateien unter "Systemsteuerung --> Offlinedateien" (Vista) und anschließenden Neustart ließ sich das Problem beheben.

Gruß Nicolas
Bitte warten ..
Ähnliche Inhalte
Router & Routing
NetExtender Tunnel : Aufbau Erfolgreich, Access im LAN nicht vorhanden (3)

Frage von Commonlyknownasmo zum Thema Router & Routing ...

LAN, WAN, Wireless
Fritzbox Fernzugang VPN ping nicht möglich (16)

Frage von Yannosch zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...