Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff trotz erfolgreichem Ping

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Rehner

Rehner (Level 1) - Jetzt verbinden

02.10.2008, aktualisiert 03.10.2008, 13309 Aufrufe, 5 Kommentare

Kein Zugriff auf XP Pro-Freigabe unter Vista (W-Lan)

Hallo zusammen,

ich habe seit neustem folgendes Problem:

Ich kann mit meinem Notebook (Vista 32-bit) nicht mehr auf ein freigegebenes Laufwerk eines XP-Pro Rechners zugreifen. Bzw. richtig gesagt bekomme ich den Laufwerksinhalt in der Netzwerkumgebung garnicht mehr angezeigt, sondern nur noch einen Ordner, den ich irgendwann mal als Netzlaufwerk verbunden hatte.
Ping an den XP-Rechner funktioniert ohne Verluste, Abschalten von Firewalls auf beiden Seiten bringt nichts, Zugriff auf anderen Rechner im Netzwerk funtioniert problemlos, ebenso der Zugriff von einem anderen XP-Rechner auf das "Ziel meiner Bemühungen".
Gibt es irgendeine Möglichkeit die Netzwerkumgebung zu "resetten"? Sprich das alle Infos neu geladen werden und ich mich an den Zielrechnern neu anmelden muss?

Danke für konstrukive Hilfe,
Gruß Nicolas

EDIT: Habe zwischenzeitlich versucht durch einen Arbeitsgruppenwechsel (hin und her gewechselt) zum Ziel zu kommen, aber auch das klappte nicht.
EDIT: Die Netzwerkdiagnose bestätigt mein "Gefühl": "Es wurde bestätigt dass auf diesem Computer ein Netzwerkkonnektivitätsproblem besteht" "Es wurde ein Problem gefunden, das nicht automatisch behoben werden kann. Wenden Sie sich an Ihren Internetdiensteanbeiter oder ..." So weit, so hilfreich ...
Mitglied: Logan000
02.10.2008 um 16:00 Uhr
Moin Moin

1. ermittel die IP des XP Clients. (Start / Ausführen / CMD und IPConfig eingeben)
2. Ping de nXp Client von Vista aus. (Start / Ausführen / CMD und ping [IP])
Wenn das nicht klappt (Keine Antwort) dann hast du ein Pronlem mit dem Switch/Kabeln/Wlan,...)
Wenn das klappt gibst du in der Adressleiste des Explorers \\IP\Freigabe an.

Gruß L.
Bitte warten ..
Mitglied: dasfranky
02.10.2008 um 16:02 Uhr
du musst in vista einen netzwerktyp festlegen (öffentlich/privat) sonst läuft da nix. das vergessen viele gerne, da nicht direkt danach aufgewordert wird.
Bitte warten ..
Mitglied: Rehner
02.10.2008 um 16:10 Uhr
Ping funktioniert, Zugriff über Explorer auch, der Netzwerktyp ist auf Arbeitsplatz festgelegt.
Nur in der Netzwerkumgebung geht "nichts", wäre aber gut, den ich bekomme auch im Drucker-Installationsdialog die freigegebenen Drucker dieses Rechners nicht gezeigt.

Gruß Nic
Bitte warten ..
Mitglied: Rehner
02.10.2008 um 17:22 Uhr
Hat niemand mehr eine Idee?
Ist schon komisch dass der Zugriff per Explorer klappt, aber nicht der Zugriff über die Netzwerkumgebung bzw. Suchdialoge.
Kann mir das nicht erklären, dazu noch die komische Fehlermeldung (siehe oben) ohne das sich Probleme zeigen.
Aso, was ich oben noch vergessen hatte: Die IP's im LAN sind alle statisch und i-Net-Zugriff etc. klappen einwandfrei.
Gruß Nic
Bitte warten ..
Mitglied: Rehner
03.10.2008 um 14:02 Uhr
So, ich konnte das Problem selbst lösen:
Durch die Verwendung von Offline-Dateien verwies der entfernte Rechner in der Netzwerkumgebung und diversen Suchdialogen (z.B. Druckerinstallation) nur noch auf die verbundenen Offline-Dateien und nicht mehr auf die gesamte Freigabe.
Durch Löschen der Offline-Dateien unter "Systemsteuerung --> Offlinedateien" (Vista) und anschließenden Neustart ließ sich das Problem beheben.

Gruß Nicolas
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Wenn ping erfolgreich dann
gelöst Frage von cptkrabbeBatch & Shell2 Kommentare

Hallo. Ich wecke ab und zu Rechner mit folgendem "Script" : Erste Frage: Wie kann ich es so einrichten, ...

Batch & Shell
PowerShell - Pingen bis erfolgreich dann Netzlaufwerke verbinden
gelöst Frage von Hirschix3Batch & Shell3 Kommentare

Hallo zusammen, ich wage Vorsichtig meine ersten Gehversuche in PowerShell. Mein Ziel ist eine Adresse(später den Server) zu pingen, ...

Batch & Shell
Per Batch Datei Ping senden wenn Ping Erfolgreich Test ausgeben !
Frage von teamdjBatch & Shell15 Kommentare

Hallo, Ich möchte per Batch-Datei einen Ping senden. Beispiel: echo off ping 192.168.0.1 cmd /k Das Funktioniert auch bereits. ...

Batch & Shell
Ping gibt errorlevel 0 zurück obwohl nicht erfolgreich
gelöst Frage von InvisanBatch & Shell4 Kommentare

Hallo zusammen, ich habe mal wieder ein kleines Problem. Ich habe mir eine kleine Bat geschrieben die Rechner im ...

Neue Wissensbeiträge
Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 StundeSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 23 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet19 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement12 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...