Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff Exchange via Internet

Frage Microsoft Exchange Server

Mitglied: frogger13

frogger13 (Level 1) - Jetzt verbinden

20.06.2008, aktualisiert 15:26 Uhr, 5952 Aufrufe, 2 Kommentare

moin !

ich habe hier ein exchange 2003, welcher die mails auch im lokalen intranet wunderbar verteilt. auch die freigabe via owa ins internet funktioniert ohne probleme.

ich habe aber auch ein paar mobile user, die sich von aussen auch mit dem echten outlook ihre mails holen. eingerichtet ist das auch in den kontoeigenschaften unter verbindungen / exchange via internet. als adresse ist die owa adresse eingetragen. das ganze natürlich mit ssl und als authentifizierung ist standard angegeben.

mit diesen einstellungen kann ich auch wunderbar im lokalen netz mail abholen.

wähle ich mich nun mit dem notebook vie umts (vodafone) ins internet ein, starte das outlook erkennt outlook auch das sich wohl auf seinen server verbinden kann, fragt mich aber nach einem benutzernamen und passwort für den mailserver (mailserver.lokaledomaene.lan). geben ich dort nun domäne\benutzername und passwort ein geht auch alles seinen gang.

ich frage mich nur warum die abfrage kommt. es sind die gleichen zugangsdaten wie für die windows anmeldung selber. also sollte er nicht die anmeldeinformationen übergeben können ?

nun ja... ich hoffe mein anliegen ist verständlilch....

gruß
Reiner
Mitglied: GuentherH
20.06.2008 um 15:05 Uhr
Hallo.

ich frage mich nur warum die abfrage kommt. es sind die gleichen zugangsdaten wie für die windows anmeldung selber. also sollte er nicht die anmeldeinformationen übergeben können ?

Zugangsdaten ja, aber du greifst über eine Firewall zu, die die NTLM Authentifizierung verändert und somit wird sie vom Exchange Proxy-Server nicht mehr akzeptiert. Eine der wenigen Firewall, über die die NTLM-Authentifizierung funktioniert ist z.B. der ISA Server aber der Version 2004.

Eventuell kannst du auch beim Client die Art der NTLM Authentifizierung ändern. Versuche es über den Schlüssel
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\lmcompatibilityleve und versuche hier den Wert 2 oder 3.
Rechner neu starten nach der Änderung nicht vergessen.

Wenn es mit deiner Firewall nicht klappt, dann musst du mit der Standardauthentifizierung leben.

LG Günther
Bitte warten ..
Mitglied: frogger13
20.06.2008 um 15:26 Uhr
danke für die prompte antwort

das hab ich mir ja fast gedacht, dass unsere firewall das problem ist. leider ist das noch eine "alte" isa 2000 version die das netz sichert. also wird das wohl nix....

zumindest bin ja mal wieder etwas schlauer.... das mit der änderung am client werd ich sicher nochmal testen...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Internet-Zugriff feststellen? (2)

Frage von 1410640014 zum Thema Netzwerkgrundlagen ...

Exchange Server
gelöst Exchange 2016: Zugriff von Aussen (3)

Frage von Captnemo zum Thema Exchange Server ...

Exchange Server
gelöst Zugriff von externem Outlook auf internen Exchange (14)

Frage von halington zum Thema Exchange Server ...

Neue Wissensbeiträge
Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(4)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(4)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...