Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff Exchange via Internet

Frage Microsoft Exchange Server

Mitglied: frogger13

frogger13 (Level 1) - Jetzt verbinden

20.06.2008, aktualisiert 15:26 Uhr, 5912 Aufrufe, 2 Kommentare

moin !

ich habe hier ein exchange 2003, welcher die mails auch im lokalen intranet wunderbar verteilt. auch die freigabe via owa ins internet funktioniert ohne probleme.

ich habe aber auch ein paar mobile user, die sich von aussen auch mit dem echten outlook ihre mails holen. eingerichtet ist das auch in den kontoeigenschaften unter verbindungen / exchange via internet. als adresse ist die owa adresse eingetragen. das ganze natürlich mit ssl und als authentifizierung ist standard angegeben.

mit diesen einstellungen kann ich auch wunderbar im lokalen netz mail abholen.

wähle ich mich nun mit dem notebook vie umts (vodafone) ins internet ein, starte das outlook erkennt outlook auch das sich wohl auf seinen server verbinden kann, fragt mich aber nach einem benutzernamen und passwort für den mailserver (mailserver.lokaledomaene.lan). geben ich dort nun domäne\benutzername und passwort ein geht auch alles seinen gang.

ich frage mich nur warum die abfrage kommt. es sind die gleichen zugangsdaten wie für die windows anmeldung selber. also sollte er nicht die anmeldeinformationen übergeben können ?

nun ja... ich hoffe mein anliegen ist verständlilch....

gruß
Reiner
Mitglied: GuentherH
20.06.2008 um 15:05 Uhr
Hallo.

ich frage mich nur warum die abfrage kommt. es sind die gleichen zugangsdaten wie für die windows anmeldung selber. also sollte er nicht die anmeldeinformationen übergeben können ?

Zugangsdaten ja, aber du greifst über eine Firewall zu, die die NTLM Authentifizierung verändert und somit wird sie vom Exchange Proxy-Server nicht mehr akzeptiert. Eine der wenigen Firewall, über die die NTLM-Authentifizierung funktioniert ist z.B. der ISA Server aber der Version 2004.

Eventuell kannst du auch beim Client die Art der NTLM Authentifizierung ändern. Versuche es über den Schlüssel
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\lmcompatibilityleve und versuche hier den Wert 2 oder 3.
Rechner neu starten nach der Änderung nicht vergessen.

Wenn es mit deiner Firewall nicht klappt, dann musst du mit der Standardauthentifizierung leben.

LG Günther
Bitte warten ..
Mitglied: frogger13
20.06.2008 um 15:26 Uhr
danke für die prompte antwort

das hab ich mir ja fast gedacht, dass unsere firewall das problem ist. leider ist das noch eine "alte" isa 2000 version die das netz sichert. also wird das wohl nix....

zumindest bin ja mal wieder etwas schlauer.... das mit der änderung am client werd ich sicher nochmal testen...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...