Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf Exchange mit Outlook, OWA funktioniert

Frage Microsoft Exchange Server

Mitglied: teteroon

teteroon (Level 1) - Jetzt verbinden

22.08.2013, aktualisiert 14:41 Uhr, 1917 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe auf einem Testsystem einen Windows Server 2012 mit Exchange 2013 installiert und konfiguriert. Der E-Mail Versand und Empfang klappt einwandfrei und auch der Zugriff auf die Postfächer per OWA funktioniert (auch aus der Ferne).
Ich scheitere allerdings momentan daran, Outlook (2013, auf Windows 7) zu verbinden. (Beim Versuch Outlook zu verbinden befinde ich mich im selben LAN wie der Server)

Der Server ist teil der Domäne firmennetzwerkxy.local wärend die E-Mail Adressen alle @firmenwebdomain.de lauten. Im OWA melden sich die Nutzer daher mit nutzerkuerzel@firmennetzwerkxy.local an und nutzen für den Mailversand vorname.nachname@firmenwebdomain.de.

Genau diese Zugangsdaten habe ich auch im Outlook eingegeben. Das meldet mir allerdings "Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen." Die Firewall auf dem Testsystem habe ich schon komplett deaktiviert.

Was mache ich falsch?

Beste Grüße
teteroon
Mitglied: Niederer
23.08.2013 um 09:50 Uhr
Hallo,

hast du mal in der Serverkonfiguration die Einstellungen für den Hub-Transport kontrolliert ?
Dort sollten für die Clients ein Empfangsconnector mit den Entsprechenden Authentifizierungsregeln und IP-Adressbereichen definiert sein.

Vielleicht liegts ja daran.
Schau mal nach.
Bitte warten ..
Mitglied: teteroon
26.08.2013 um 10:07 Uhr
Für die, die es interessiert:

Das Problem war das Zertifikat. Da der neue Exchange kein MAPI mehr verwendet, sondern nur noch https muss man darauf achten, dass es keinen Zertifikatfehler gibt. (Zu erkennen beim Zugriff auf OWA via Internet Explorer). Ich habe daher auf dem Exchange ein neues Zertifikat erstellt welches für alle internen und externen Adressen des Servers gültig ist. Das habe ich dann auf den Clients unter vertrauenswürdige Stammzertifizierungsstellen abgespeichert. Jetzt funktioniert der Zugriff.
Einen schönen Tag noch euch allen
Bitte warten ..
Mitglied: Chris0606
18.09.2013 um 13:15 Uhr
Hallo teteroon,

ich habe nicht die Erfahrung mit Exchange .... kannst du mir bitte ausführlicher erklären wie / wo die Zertifikate korrekt hinterlegt werden ?

Vielen Dank !!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange OWA und ECP funktioniert nicht mehr
gelöst Frage von Florian86Exchange Server8 Kommentare

Hallo, ich bekomme seit heute immer die folgende Meldung :-( Da hat etwas nicht geklappt. Diese Informationen können wir ...

Exchange Server
Exchange - Outlook versus owa - Verständnisfrage
Frage von DerWoWussteExchange Server17 Kommentare

Moin Kollegen. Ganz kurze Frage zunächst ohne viel Details: Was für einen Grund kann es haben, dass der Abwesenheitsplaner ...

Exchange Server
Exchange 2010 OWA funktioniert nicht mehr nach Update SP3RU6
gelöst Frage von beowulf1980Exchange Server4 Kommentare

Hallo Community, ich habe am Sonntag das aktuelleste RU für den Exchange 2010 installiert, SP3RU6. Seitdem spinnt der OWA. ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht
Frage von EDeVauExchange Server9 Kommentare

Hallo, ich hab ein kleines Problem und komm nicht drauf. Folgendes Szenario: Exchange-Server mit OWA und einem Gateway funktioniert. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 19 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 20 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.