Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf Exchange Server ueber DYNDNS

Frage Microsoft Exchange Server

Mitglied: goaknecht

goaknecht (Level 1) - Jetzt verbinden

09.06.2008, aktualisiert 23:46 Uhr, 8723 Aufrufe, 4 Kommentare

Hallo auch !

Bin hier neu in dem Unternehmen und habe da gleich mal ein Problem mit einem Exchange Server.
Leider gibt es meinen Vorgänger nicht mehr und nun stehe ich vor dem Rätsel.

Habe hier einen W3k mit Exchange Server.

Ca. 20 User. Exchange Server läuft einwandfrei. Mails werden über einen POP-Connector geholt und an den Exchange weitergegeben. An der Domain angemeldetet User bekommen die Mails einwandfrei zugesendet. Postausgang geht auch. Einstellungen kontrolliert. Alles ist Gut.

Soweit so Gut.

Nun habe ich einen User .. (ist auch gleich mal der Chef des Unternehmens), der holt seine Mails nicht nur intern wenn er an der Domain angemeldet ist sonder auch extern wenn er unterwegs ist. Zugriff also über das Outlook 2003 über Internet auf den Exchange. Das alles hat wohl bis vor kurzen auch einwandfrei funktioniert aber nun will es nicht mehr.

Ich als alter Supporter habe mir mal die Einstellungen vorgenommen.

Zugriff im Outlook 2003 des Users ist folgendermaßen aufgebaut. Ich habe an der Konfiguration noch nichts gedreht.

Pop Server: localhost
SMTP Server: .......dyndns.org

Benutzername sieht so aus: Benutzername/........dyndns.org
Kennwort: Das gleiche wie an der Domainanmeldung.

Wenn ich das Konto nun teste, wird der PopServer gefunden aber Mails werden nicht geholt. Beim Test bleibt der PopServer einfach stehen. SMTP Server funktioniert einwandfrei. Testmail geht raus,

SSL oder Https etc. ist nicht eingestellt. Im Router NAT (Portforwarding Port 25 und 110 auf den Server gerichtet. Im DNS gibt es einen .....dyndns Eintrag der auf den Server zeigt.

Port im Outook habe ich kontrolliert. 25 und 110 passt.

Habe auch schon mal versucht statt localhost ......dyndns.org beim POP Server einzutragen .. leider auch ohne Erfolg.

Jetzt sagt mir nicht gleich , dass das alles sehr unsicher ist. Ändern will ich das alles später aber nun muss es erst einmal so fuktionieren damit ich einen zufriedenen Kunde habe. Wo ist der Fehler ?

Beim Outlook Test bekomme ich alle grünen Haken bis den bei der Anmeldung am POP-Server. Da bleibt der Test einfach stehen ohne jegliche Fehlermeldung.

Bitte um Hilfe.
Mitglied: Burschi
09.06.2008 um 23:08 Uhr
Hallo,

wenn der Chef die Mails unterwegs abholt - wieso geht er dann nicht auf den Server, von dem der Popcon die Mails holt?

Ansonsten - wenn er unterwegs ist sollte localhost nicht gehen, sondern dann ist der POP und und der SMTP der dyndns Server. Alternativ kann er auch über den anderen schicken, also den des Providers der Eure Mails hosted.

Hast Du in den Services schon mal den POP3 Service des Exchange durchgestartet?
Bitte warten ..
Mitglied: goaknecht
09.06.2008 um 23:27 Uhr
Stimmt .. daran habe ich auch schon gedacht. Allerdings gibt es da ein Problem. Der Chef beläßt die Mails auf dem Exchange Server und holt sich nur ne Kopie in seinen lokalen Client. Damit er beides nutzen kann. Einmal Outlook in der Domain Anmeldung und einmal Outlook lokal. Damit ist dann beides immer identisch.

Wenn er nun direkt auf den Provider geht dann sind die Mails schon weg .. da sie ja vom Pop-Connector vom Exchange für Ihn geholt worden sind und warten nun im Exchange auf den Abruf. Leider tut es das aber zur Zeit nicht. Im Exchage kann ich in seinem Posteigang alle Mails sehen nur extern bekommt er sie nicht. Mail Ausgang funktioniert einwandfrei.

Im Systemmanager finde ich unter Server / Protokolle /POP3 einen virtuellen POP 3 Standardserver. Ist der mit dem Service gemeint ?
Bitte warten ..
Mitglied: Burschi
09.06.2008 um 23:33 Uhr
Hallo,

ja, das ist er. Wobei ich mit Diensten eher die Services/Dienste unter Windows meinte.

Ich weiß, man hört das sehr ungerne, aber Du solltest Dir dringend Hilfe holen! Die Sache kann extrem schnell explosiv werden, nicht in Bezug auf das Mailproblem momentan, aber wenn Du davon keine Ahnung hast, steckst Du rasant in der Klemme.

Ggf. schreib mir eine Nachricht hier über das Mailsystem des Forums, morgen früh bin ich wieder vor dem Rechner.

Was Du da hast, lässt sich in wenigen Schritten zu einem recht vernünftigen System umbauen, ohne, dass die User was davon merken.

Gruß
Bitte warten ..
Mitglied: goaknecht
09.06.2008 um 23:46 Uhr
Problem ist schon gelöst.

Lag wahrhaftig an dem Virtuellen Pop 3 Standard-Server.
Habe gerade den Dienst neugestartet und siehe da schon sind die Mails auch extern auf dem richtigen Weg.

Danke für die Hilfe. Wie gesagt bin erst kurz in dem Unternehmen und mein Chef ist sehr überzeugt von meinem Vorgänger. Hier sind so einige Sachen, die mir nicht so ganz gefallen aber ich bin ja erst beim einarbeiten. Komme aus dem Anwender-Support und das ist halt mein erster Exchange.

Melde mich morgen mal wenn Zeit ist und würde mir dann gern erklären lassen wie man es richtig und auch sicher macht. Bis dann und danke.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Exchange Server
Exchange Server und Outlook Anywhere über DYNDNS (8)

Frage von Guyver zum Thema Exchange Server ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...