Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

keinen Zugriff mehr auf externe HDD und Explorer hängt sich dabei auf

Frage Hardware

Mitglied: ChrisM243

ChrisM243 (Level 1) - Jetzt verbinden

10.04.2009, aktualisiert 13:17 Uhr, 10298 Aufrufe, 25 Kommentare

Wie im Titel beschrieben, meine externe HDD macht mir Sorgen und Probleme

Ich habe meine externe HDD öfter im Gebrauch, aber als ich sie vorhin einschaltete, hat sich der Explorer aufgehängt; als ich die HDD ausmachte, ging er plötzlich wieder und es kam die Meldung " Datenträger ist noch nicht formatiert, soll er jetzt formatiert werden? ".


Ich habe sie an anderen USB-Ports probiert, auch an meinem Laptop, ohne Erfolg.

Nach kurzem Googeln fand ich Leute mit demselben Problem, denen wurde Testdisk empfohlen. Nur steht bei mir bei diesem seit knappen 15 Minuten immernoch Please wait.

Das ärgerliche: Das ist meine Backupfestplatte, auf der ich alle wichtigen Daten und Fotos der letzen Jahre drauf habe. Ich hoffe mal, ihr könnt mir hier irgendwie helfen...


Edit:

Ich habe versucht:
- Linux Ubuntu live CD : Unmountable device
- intern anstecken per ide an alten Rechner: PC bootete nicht hoch, jumper waren bei der Festplatte auf slave umgesteckt.
Mitglied: 76109
10.04.2009 um 12:44 Uhr
Hallo ChrisM243,

ich bin Fachmann in Sachen Festplatten. Aber sieh doch mal unter <Sytemsteuerung><Verwaltung><Computerverwaltung><Datenträgerverwaltung> nach, ob da etwas von Deiner externen Festplatte zu sehen ist.

Gruß Dieter
Bitte warten ..
Mitglied: ChrisM243
10.04.2009 um 13:03 Uhr
Beim googlen vorhin fand ich jemanden, der ein ähnliches Problem hatte, bei ihm war eine zerschossene Partitionstabelle schuld. Könnte so etwas durch eine eventuelle Stromschwankung beim Ein/Ausschalten vorkommen?

So, ich habe nur das Problem, dass der gesamte Explorerprozess sich aufhängt, sobald ich die Festplatte an den USB Port stecke. Daher kann ich leider nicht in die Verwaltung schaun, da diese sich sofort aufhängt.

Aber: jedes Mal, wenn ich sie ausschalte, wird sie ganz kurz in der Verwaltung angezeigt, da stand irgendwas mit RAW, mehr konnte ich nicht lesen.
Bitte warten ..
Mitglied: Xerebus
10.04.2009 um 13:22 Uhr
Testdisk müsste die Partitionstabelle wiederherstellen können.
RAW ist eine Platte ohne Dateisystem. Also leer.
Aber da es eh nur eine Backupplatte ist würde ich vorschlagen neu zu Formatieren und wiederaufzuspielen.
Bitte warten ..
Mitglied: ChrisM243
10.04.2009 um 13:28 Uhr
Das war ein kleines Missverständnis: das ist die Platte, auf der meine ganzen Backups liegen, d.h. diese habe ich nur da drauf liegen, und leider keine weiteren kopien.

Bei Testdisk habe ich das Problem, dass andauernd die Suche "Please Wait" steht, aber sich nichts rührt. Erst nachdem ich die Festplatte ausgemacht hatte, fand er was, genau wie oben die Verwaltung.

Ich hätte so noch als Idee, die Windows-CD zu verwenden (starten mit dieser) um zu sehen, ob die HDD erkannt wird. Dann (falls erkannt/vorhanden) die Partition zu löschen und dann mit Testdisk wiederherzustellen.
Denn so, wie es jetzt ist, weiß ich nicht, was ich genau mit Testdisk machen soll, sofern es dann die HDD erkennen sollte - ich hatte dieses Programm nur einmal vor längerer Zeit und fand mich auch erst nach einigem Herumbasteln damit zurecht, was mir in diesem Falle zu heikel erscheint.
Bitte warten ..
Mitglied: 76109
10.04.2009 um 13:35 Uhr
Hallo ChrisM243,

dann würde ich als nächstes nachsehen, ob im Bios was zusehen ist und/oder
versuchen Windows im abgesicherten Modus auszuführen. Aber da schon beim einstecken des USB-Kabels das Sytem abstürzt, lässt schon vermuten, dass das Teil defekt ist, zumal auf einem anderen PC/Lapptop das gleiche Problem auftritt.

Gruß Dieter
Bitte warten ..
Mitglied: ChrisM243
10.04.2009 um 13:38 Uhr
Im Bios stand was von meiner Maxtor, irgendwo war sie aufgeführt. Im abgesicherten Modus kam genau dasselbe ( habe ich davor schon versucht) , d.h. dieselben hänger.

Gibts sonst irgendwie eine Möglichkeit, an die Daten zu kommen? Bestimmt sind diese noch vorhanden, aber der Zugriff scheint zu hängen.
Was müsste man denn genau mit Testdisk machen, falls es geht?
Bitte warten ..
Mitglied: 76109
10.04.2009 um 13:41 Uhr
Hallo,

hast Du schon mit einem anderen USB-Kabel probiert?


Gruß Dieter
Bitte warten ..
Mitglied: 68702
10.04.2009 um 13:47 Uhr
Was bei mir schon öfter geholfen hat :
Schaube die Platine der Festplatte ab, reinige die Kontakte und PIN`s, dann wieder dranschrauben.
Hat mir schon so manche "kaputte" Festplatte wieder zum Leben erweckt.
Bitte warten ..
Mitglied: ChrisM243
10.04.2009 um 13:52 Uhr
Meinst du mit Platine das Gehäuse der eigentlichen Festplatte?
Bitte warten ..
Mitglied: 68702
10.04.2009 um 14:10 Uhr
Na ja, du weisst schon, diese grüne Ding auf der Unterseite der Platte mit den schwarzen viereckigen Dingern.
http://images.google.de/images?q=festplatte+platine&btnG=Bilder-Suc ...
Bitte warten ..
Mitglied: ChrisM243
10.04.2009 um 14:11 Uhr
Ok, dann meinte ich das richtige.
Bitte warten ..
Mitglied: 68702
10.04.2009 um 14:13 Uhr
Bitte warten ..
Mitglied: ChrisM243
10.04.2009 um 14:23 Uhr
Scheit irgendwie leider nichts zu bringen...
Bitte warten ..
Mitglied: 68702
10.04.2009 um 14:31 Uhr
Einen Versuch war`s wert............................
Bitte warten ..
Mitglied: ChrisM243
10.04.2009 um 14:33 Uhr
Die Frage ist ja auch, warum sich der Explorer mitaufhängt.


Testdisk meint das folgende:

Disk /dev/sdb - 250 GB / 232 GiB - CHS 30394 255 63
Partition Start End Size in Sectors


Dann sei aber wieder keine Partition vorhanden, was erklären würde, warum Windows die nicht erkennt.

Kennt sich von euch jemand besser mit diesem Tool aus?
Bitte warten ..
Mitglied: jumilla
10.04.2009 um 15:25 Uhr
Wenn die Daten für mich wirklich wichtig wären, würde ich die Platte aus dem USBgehäuse bauen, dann direkt in den Rechner hängen und gucken ob das schon reicht. Falls nicht, mit acronis, oder dd erstmal klonen und es mit testdisk oder mbrwizard und ähnlichem probieren.
Bitte warten ..
Mitglied: ChrisM243
10.04.2009 um 16:47 Uhr
Ich werde mal morgen die Festplatte beim Arlt an der Ecke vorbeibringen, eventuell ist es ja nur eine Kleinigkeit an der Elektronik, die sich schnell beheben lässt.
Bitte warten ..
Mitglied: JumpFrog
11.04.2009 um 15:11 Uhr
Also ich hatte ein ähnliches problem. Bei mir war es nur so das selbst nach dem Abstecken der externen HDD der PC nicht wieder "erwachte". Also habe ich die Festplatte aus dem Gehäuse ausgebaut und Direkt angeschlossen und siehe da sie Funktionierte einmandfrei. Demzufolge war bei mir einfach nur der Controller in dem Gehäuse defekt.

Das solltest du vllt. auch mal überprüfen

LG JumpFrog
Bitte warten ..
Mitglied: ChrisM243
11.04.2009 um 15:16 Uhr
Also ich war heute morgen beim Arlt. Da war zufällig Samstags ein Techniker da, der die Festplatte per IDE/USB Adapter angesteckt hat. Nach einiger Wartezeit bekam er tatsächlich Zugriff - nur: ich habe den Adapter gekauft, aber irgendwie komme ich mit dem nicht zurecht oder er hat einen Defekt.

Das Teil ist von Digitus "USB to SATA/IDE. Die Festplatte kommt da an den Adapter, dessen USB an den PC. Dann gibts ein kleines Kabel an den Adapter, das an die Stromversorgung gehört. Normalerweise sollte da eine grüne LED leuchten bei Verbindung, aber irgendwie bleibt diese aus und ich bekomme keine Verbindung hin... Hat jemand diesen Adapter rein zufällig?
Bitte warten ..
Mitglied: Xerebus
11.04.2009 um 15:42 Uhr
Strom bekommt die Platte über ein Netzteil oder?
Bitte warten ..
Mitglied: ChrisM243
11.04.2009 um 15:48 Uhr
Jo, da ist ein Netzteil dabei, ich hoffe mal, ich habe es richtig angeschlossen. Denn theoretisch könnte man das Stromkabel direkt an die Platte setzen oder in den Adapter per Zwischenstück. Die Zweite Variante war auf der Verpackung abgebildet, daher habe ich diese so angeschlossen. Wobei da scheint aber die Platte selber keinen Strom zu bekommen. Ich mache gleich mal ein kleines Foto von der Verpackung, mit dem kleinen Bild.

So, hier das Bild, so wie es auf der Verpackung zu sehen ist: http://s11.directupload.net/file/d/1761/f7y4cwjb_jpg.htm



Edit: ohne das kleine Kabel wird sie jetzt erkannt, aber ich kann nicht auf sie zugreifen -> " Auf L kann nicht zugegriffen werden, Verzeichnis oder Datei ist Beschädigt oder nicht lesbar" Der Techniker im Laden hatte aber hingegen Zugriff....
Bitte warten ..
Mitglied: JumpFrog
15.04.2009 um 11:52 Uhr
äm.... ich würde Sagen nehm eine Live CD mit Knoppix und mal schaun ob du so zugriff bekommst (vllt. hat ja dein Windows irgentwie nen Treffer weg)

Wie das geht das die Platte ohne Strom erkannt wird ist eine gute Frage, auf die ich Leider keine Antwort weiß.

LG Christian
Bitte warten ..
Mitglied: Xerebus
15.04.2009 um 17:27 Uhr
Wenn du eine 3,5 Zoll Platte hast Steck den Strom ohne Adapter an dann müsste es gehen.
Wenn du einen Anschluss dafür hast passt das auch 100%
Bitte warten ..
Mitglied: ChrisM243
15.04.2009 um 17:54 Uhr
Das habe ich mittlerweile hinbekommen. Ich habe außerdem das Tool Photorec benutzt, das bei Testdisk dabei war. Dieses scheint alles wichtige wiederherstellen zu können; Zugriff habe ich trotz Testdisk immernoch nicht. Festplatte hat wieder die richtige Bezeichnung, aber dasw ars dann auch....
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Batch & Shell
Windows Explorer hängt sich bei Powershell Script auf (5)

Frage von zamsi7 zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Nach Mainboardtausch externe HDD nicht erkannt (8)

Frage von Bander82 zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte (2)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...