Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff für Formatierung fehlgeschlagen?!

Frage Microsoft

Mitglied: 69746

69746 (Level 1)

07.03.2009, aktualisiert 14:49 Uhr, 2701 Aufrufe, 2 Kommentare

Festplatte formatieren mit Windows XP-InstallationsCD

Hi,
ich hab hier einen Laptop den ich formatieren muss.... Das Problem ist folgendes: ich starte das Isntallations-Programm von der WindowsXP-CD und wähle aus, dass ich das Betriebssystem neu installieren will. Dann werde ich aufgefordert eine Partition auszuwählen. Ich will dann diese formatieren, aber dann wird überhaupt keine Partition/HDD mehr angezeigt... wie kann das sein? Ich habe anschließend auch Probiert mit QParted via Ubuntu (von CD) zu deinstalieren, aber damit hats auch nich funktioniert.... Die Festplatte an sich ist aber da, wenn man mit einem CD-Bootfähigen Betriebssystem startet um die Daten zu retten.

mfg Toebbel
Mitglied: scaR81
07.03.2009 um 15:17 Uhr
Hy Toebbel,

kann es sein das du eine SATA Platte in dem Book hast bei der du den AHCI Treiber während der Installation einbinden musst (F6) ?

Wenn du das nicht weißt schau mal im BIOS nach AHCI Modus. Wenn der auf "enabled" steht stell ihn auf IDE und dein Problem ist gelöst !

Alternativ natürlich den Treiber einbinden...

Gruß

scaR
Bitte warten ..
Mitglied: 69746
09.03.2009 um 16:16 Uhr
Hi,
erst einmal: danke für den Tip; Ob die Platte einen AHCI-Treiber braucht weiß ich nicht und wenn ja habe ich den nicht... Es handelt sich nicht um mein Laptop, sondern um den eines Freundes. Der hat ein Passwort für BIOS und ich hab ihn grade angemailt, dass er mir es schicken soll

mfg Tobi
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...