Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf Freigaben unter 2003 funktioniert nur sehr seltsam

Frage Microsoft Windows Server

Mitglied: Krogmann

Krogmann (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 01.12.2006, 2790 Aufrufe, 2 Kommentare

Wir haben hier ein AD Windows 2003 Server mit DC, DNS und DHCP. Angeschlossen sind ca. 15 PCs und 5 MACs. Nach dem wir einen MAC neustalliert hatten wollten wir den in die Domäne aufnehmen wodurch es den ganzen Server ziemlich zerlegt hat. Die kompletten FORWARD und REVERSE-LookupZonen waren verschwunden. Da stand überhaupt ncihts mehr. Ausserdem konnte er nicht mehr auf die Gruppenrichtlininen zugreifen. Das hab ich beides soweit wieder gefixed.

Die Namen:
Servername: server
Domäne: linse.subnetz.host.de

Die PCs sind alle mit Internet-IP's ausgestattet, die MACs und alles was über WLAN ins Netz geht bekommt ein IP im Range 192.168.173 vom DHCP zugewiesen. Ausserdem können die clients als auch der Server mit rechnername.subnetz.host.de (WICHTIG: OHNE .linse. !!!) angesprochen werden. (Das ist irgend wo hinterlegt, aber fragt mich bitte nicht wo genau...)

Jetzt hab ich hier noch 2 Phänomen die ich nciht in den Griff bekomme:
1. Wenn ich auf die Freigaben des Servers zugreifen will, dann geht das nur mit \\server.subnetz.host.de\freigabe1
oder mit dem Domänenname
\\linse.subnetz.host.de\freigabe1

Was nciht geht ist einfach \\server\freigabe1 (obwohl das rüher immer tat).
Was funktioniert ist sich die Freigaben per \\server\ anzeigen zu lassen. nur drauf zugreifen geht nciht. Auch nciht wenn man dann einfach drauf klickt.

2. Die MACs können sich zwar an der Domäne anmelden, aber ciht auf die Freigaben zu greifen. und das egal mit welcher Nomenklatur. (Hat früher auhc funktioniert nach dem man die MAC typischen Einstellungen in den Gruppenrichtlinien gemacht hat).
und das interessanteste für mich: In den Ereignissprotokollen steht nciht mal, dass ein MAC es überhaupt probiert hat auf eine Freigabe zuzugreifen.

Und hier scheitert es bei mir total. Wo bitte ligt der unterschied ob ich jetzt \\server\ oder einfach \\server.subnetz.host.de eingebe? und warum tun die MACs nciht mehr?

Es liegt nahe das es irgend was mit den Gruppenrichtlinien zu tun hat. als der Server diese noch nciht lesen konnte, konnten die MACs sich zwar ncith auf der Domäne einloggen aber wenigstens per SMB drauf zu greifen.

Hat irgend jemand eine Idee? Ich hab eigentlihc einen anderen Job hier und bin jetzt schon fast ne Woche dran, irgendwann sollte ich mal ncoh meine normale Arbeit erledigen.

Dank euch

Krogmann
Mitglied: Baldar
01.12.2006 um 11:49 Uhr
Ich denke das du ein DNS-Problem hast!

Probier folgende varianten:

1. Probier in deinem DNS einen neuen ALIAS zu setzen der dort heist "Servername" "IP"
ohne domänen endung.

2. Stelle auf deinen Clients in den Netzwerkeigenschaften unter "Erweitert" "DNS" "Diese DNS-Suffixe (in Reihenfolge anhängen)" ein.
Bitte warten ..
Mitglied: Krogmann
01.12.2006 um 11:59 Uhr
Hab ich schon probiert. Geht aber leider nicht.

Was mit noch aufgefallen ist, dcdiag meldet

MachineAccount...failed
*Servername is not a server trusted account

Die Empfehlung den Schlater /FixMachineAccount zu nutzen bringt leider auch nicht weiter. Jemand dazu eine Ahnung?
Bitte warten ..
Ähnliche Inhalte
Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Windows Netzwerk
Zugriff vom Ipad Pro auf Windows, CIFS-Freigaben (6)

Frage von linad21 zum Thema Windows Netzwerk ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...