Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf freigegeben Daten in der Arbeitsgruppe

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Das-K

Das-K (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 22:55 Uhr, 3973 Aufrufe, 7 Kommentare

Hallo, ich habe vollgendes Problem. Ich habe einen bekannten der in Bayern wohnt, deshalb habe ich die einstellungen nicht persönlich überprüfen können. Bin das aber mit ihm mehrfach durchgegangen.
Hier die Problematik:
Es ist 1 Laptop und 1 Desktop PC in der Arbeitsgruppe, der Laptop über eine WLAN Verbindung an einen Netgear WGR614v5 Router angeschlossen und der Desktop über eine LAN Verbindung an den Netgear WGR614v5 Router angeschlossen. Beide Rechner sind in der Arbeitsgruppe: Arbeitsgruppe. Beide Rechner lassen sich anpingen.
Konfiguration:
Betriebssystem: Windows XP Prof SP2
Netgear IP: 192.168.2.1
Desktop IP: 192.168.2.10
Laptop IP: 192.168.2.11


Problem ist jetzt, das die rechner in der netzwerkumgebung nicht angezeigt werden und auch über START -> Ausführen -> \\192.168.2.10 oder \\192.168.2.11 nicht auf den jeweils anderen rechner zugegriffen werden kann.

Ich bin mittlerweile mit meinem Latein am ende, kann mir vielleicht jemand sagen wo die Problematik liegt.

Schonmal vielen dank im vorraus.

Gruss
Kai
Mitglied: 33102
30.07.2006 um 13:01 Uhr
Hallo Kai,

ich glaube, ich hab' die Lösung für Dich. Habe nämlich das gleiche Problem erst gestern nach 10 Tagen intensivem Forschen durch einen Hinweis von duno lösen können. Vgl. meinen Thread Heimnetzwerk: Alles sichtbar, aber fast nichts erreichbar, auf dem ich gerade die Lösung gepostet habe.

Gruß
Oscar#
Bitte warten ..
Mitglied: sattei
30.07.2006 um 14:27 Uhr
Hi !

Ich bin der betroffene Bayern von den Kai erzählt hat !! Ich habe das mal mit der Registry da durchgeführt ! Erst den Wert 20 auf Notebook und Desktop ! Dann reboot ! Keine veränderung !!
Dann hab ich einfach den max. wert von 50 eingegeben !! nach reboot auch nix !! ich bin am verzweifeln !!!!
Bitte warten ..
Mitglied: 33102
30.07.2006 um 17:25 Uhr
Hi sattei,

das kann ich nur allzu gut nachvollziehen. Ich hab' in dem Zustand mindestens eine ganze Woche verbracht. Aber es gibt noch Möglichkeiten.

Nachdem Du den IRPStackSize-Dezimal (nicht Hexadezimal)-Wert auf, sagen wir, 20 auf beiden Rechnern gesetzt hast, musst Du nicht nur rebooten, sondern danach auch noch auf beiden Rechner erneut den Netzwerkinstallations-Assistenten laufen lassen und zwar mit der Einstellung zwei Rechner über ein gemeinsames Gateway. Zudem musst Du darauf achten, dass bei der Wireless-Verbindung des Notebooks die Datei- und Druckerfreigabe aktiviert ist. Die stellt sich nämlich offensichtlich bei Wireless-Verbindungen - zumindest unter Win XP Pro - nach dem Reboot - wohl aus Sicherheitserwägungen - gerne von selbst wieder ab. Also immer von Hand wieder aktivieren. Klar ist natürlich - verzeih diesen Hinweis -, dass Du auf beiden Rechnern Dateien (ich empfehle für den Anfang Jeder und Vollzugriff) freigegeben hast. Danach lief zumindest bei mir alles wie geschmiert.

Lass hören, ob es geklappt hat.

Gruß
Oscar#
Bitte warten ..
Mitglied: 33102
30.07.2006 um 17:37 Uhr
Hi sattei,

hab gerade noch vergessen zu fragen, ob Du die Rechner nur unter der IP-Adresse oder auch mit ihrem Namen anpingen kannst. Wenn Du sie nicht mit Namen anpingen kannst, dann musst Du die Datei: "C:\WINDOWS\system32\drivers\etc\hosts" editieren. Lies dazu den leider etwas längeren Thread "Heimnetzwerk einrichten", aus dem ich viel gelernt habe. Im übrigen solltest Du in diesem Thread bzw. in meinem "Heimnetzwerk: Alles sichtbar, aber fast nichts erreichbar" checken, ob Du schon all die anderen Voraussetzungen für den Erfolg realisiert hast.

Gruß
Oscar#
Bitte warten ..
Mitglied: sattei
30.07.2006 um 17:47 Uhr
also !! Anpingen kann ich die rechner ohne probleme !! werde den rest den du mir gegeben hast mal durchgehen !!


vg, sattei
Bitte warten ..
Mitglied: sattei
30.07.2006 um 17:52 Uhr
Netzwerkinstallations-Assistenten laufen lassen und zwar mit der Einstellung zwei Rechner über ein gemeinsames Gateway. <- Wo finde ich das mit der einstellungen wo 2 rechner über 1 gemeinsames gateway gehen !!
__________________________________________


Pffffffffffffffffffff....ich glaub ich bin dazu zu blöd O_o! Aber ich brauch ein Netzwerk ((
Bitte warten ..
Mitglied: 33102
30.07.2006 um 22:55 Uhr
Hi sattei,

manchmal können wahrscheinlich zu viele Informationen eher verwirren als helfen. Die Einstellung zwei Rechner über ein gemeinsames Gateway ist, glaube ich, der zweite Radio-Button, den Dir der Netzwerkinstallations-Assistent anbietet. Ganz einfach. Ich hoffe nur, dass es dann geht.

Duno hat mir mittlerweile auf meinen Thread geantwortet und geschrieben, dass das Problem mit dem IRPStackSize wohl sehr selten sei. Aber Deine Geschichte hat mich so sehr an meine Probleme erinnert, dass ich gleich meinte, dass bei Dir die gleiche Maßnahme helfen würde. Ich drück die Daumen!

Gruß
Oscar#
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst MikroTik hAP ac Winbox Zugriff deaktivieren (1)

Frage von horstvogel zum Thema Router & Routing ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Cloud-Dienste
Amazon: Dieser Lkw transportiert Daten in die Cloud (1)

Link von Kraemer zum Thema Cloud-Dienste ...

VB for Applications
Excel VBA Sortierung von Daten (5)

Frage von easy4breezy zum Thema VB for Applications ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...