Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf GSX Server über MUI

Frage Microsoft

Mitglied: psycho

psycho (Level 1) - Jetzt verbinden

09.06.2006, aktualisiert 12.06.2006, 4154 Aufrufe, 4 Kommentare

Hallo,

habe ein Problem mit dem VMware Management Interface.
Als Host benutze ich Windows 2003 Server. IIS und GSX 3.1 sind installiert.
Das Management Interface wurde im IIS auch gestartet.
Wenn ich jetzt von einem Client per Browser auf die MUI zugreifen möchte, so erscheint kein Login!
Stattdessen nur folgendes:
www.caap.de/css/gsx_iis-01.jpg

Hab ich irgendetwas vergessen?!
Muss noch etwas bestimmtes konfiguertiert werden um Zugriff zu erhalten?

Hoffe es kann mir jemand weiterhelfen.

Gruß
Florian
Mitglied: 6890
11.06.2006 um 16:04 Uhr
hi und schön sonntag,

also funktioniert das von keinem client oder hast du nur ein probiert??
kannst du bitte nachschauen ob auf dem client java(-script) aktiviert ist und kannst du auf dem server bitte nachschauen ob du irgendwelchen scripten besondere rechte geben musst.

den dem bild nach zu urteilen läuft der vmware-mui dienst und vmware-auth ja richtig.

mfg godlike P
Bitte warten ..
Mitglied: psycho
12.06.2006 um 00:01 Uhr
Hallo,

von anderen Clients und auch vom Server selbst ging es nicht.

Hab es mit Firefox und IE probiert. Beide mit aktiviertem Java-Script.
Ob ich auf dem Server irgendwelchen Scripten rechte geben muss weiß ich leider nicht.
Die Berechtigung im IIS für das Managment Interface ist aber auf Jeder -> Lesen gesetzt.

Gruß
Florian
Bitte warten ..
Mitglied: 6890
12.06.2006 um 00:12 Uhr
hmmm,

problem is unter win + iis habsch noch ni gsx und mui installiert...

ich dachte halt könnte an berechtigungen liegen...

hmm unter iis gibt es doch so en komischen anonymus internet user, der nennt sich <computername>iis_user oder so. (das is der user der auf den webserver zugreift)

vielleicht mußt du ihm auch noch rechte geben.
den genau das problem hatte ich vor einigen tagen auch mit nem perlscript und datenbank unter iis.
lies sich nicht richtig ausführen weil der iis anonymus user keine rechte hatte in den verzeichnissen.

hmm keine ahnung sonst

sonst schau mal hier nach ob de was findest: http://www.vmware.com/vmtn/


mfg godlike P
Bitte warten ..
Mitglied: psycho
12.06.2006 um 16:41 Uhr
Hallo,

eine Eintrag für anonymus oder etwas in der Richtung gibt es gar nicht.

Hab das Problem aber mittlerweile gelöst. Anscheinend lags am GSX-Server.
Bin jetzt von Version 3.1 auf 3.2 umgestiegen und es hat auf Anhieb funktioniert.

Vielen Dank für deine Hilfe.

Gruß
Florian
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenVPN Server - Kein Zugriff auf Server LAN
gelöst Frage von PeterH96Router & Routing2 Kommentare

Hallo, ich habe einen OpenVPN Server auf meinem Proxmox Host installiert. Dieser ist mit einer öffentlichen IP an das ...

Netzwerke
Zugriff vom LAN zu OpenVPN Server
Frage von AubananNetzwerke22 Kommentare

Hallo zusammen, Im Internet habe ich einen Windows Root-Server, auf den ich von meinen Clients im LAN zugreifen möchte. ...

Windows Server
Kein Zugriff auf Server hinter Telekom Router
gelöst Frage von udobecWindows Server29 Kommentare

Hallo, bin seit eine paar Tagen im Besitz eines W724V Ver.C. Dyndns ist über Selfhost eingerichtet und funktioniert. Was ...

Router & Routing
PfSense: Zugriff auf Server von anderem VLAN
Frage von mabue88Router & Routing3 Kommentare

Hi, habe mal wieder ein Problem an dem ich hänge pfSense mit mehreren VLANs. In einem VLAN (ID 1) ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...