Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf https via Forefront TMG funktioniert nicht

Frage Microsoft Windows Server

Mitglied: Semasoft

Semasoft (Level 1) - Jetzt verbinden

21.03.2012 um 16:22 Uhr, 6222 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe einen Forefront TMG 2010 aufgesetzt den wir hier als reinen Webproxy nutzen möchten.
In einer Firewallrichtlinie sind die Protokolle http und https für alle internen User freigegeben.
In einer Webzugriffsrichtlinie sind die beiden Protokolle ebenfalls von intern nach extern freigegeben.
Die https-Überprüfung ist deaktiviert.
Der Zugriff auf http-Seiten funktioniert. Der Zugriff auf https-Seiten funktioniert überhaupt nicht. Ganz egal welche ... https bringt im IE immer nur "Die Seite kann nicht angezeigt werden".
Es spielt dabei keine Rolle ob ich es direkt am TMG-Server oder an einem Client versuche.

Ich habe jetzt knapp 2 Stunden gegoogelt, finde aber immer nur Beiträge darüber wie man https sperren kann.


Hat jemand eine Idee was hier schief läuft? Ich stehe momentan extrem auf dem Schlauch.

Besten Dank im Voraus.
Joachim
Mitglied: ackerdiesel
21.03.2012 um 16:32 Uhr
Hallo,

wenn die Seite nicht angezeigt wird, dann sollte auf der Seite stehen, das diese auch dein Proxy geblockt hat, Ist das so, oder läuft die Seite ins Leere, dann ist der Fehler nicht am Proxy, sondern vielleicht an den IE - Einstellungen zu suchen.

Ist im TMG eingestellt, das auch verschlüsselte Seiten über Proxy laufen ? evtl. auf einem anderen port als http

gruß
ackerdiesel
Bitte warten ..
Mitglied: Semasoft
21.03.2012 um 16:51 Uhr
Hallo und danke für die Rückmeldung.
Egal welche https-Seite ich aufrufen möchte ... es dauert eine Weile und dann erhalte ich die Meldung vom IE "Die Webseite kann nicht angezeigt werden".
Der Proxy (TMG) schreibt hier leider gar nichts.
Die Einstellungen im IE sollten passen. Dort steht bei "Secure" die IP-Adresse des TMG und der Port 443.
Die verschlüsselten Seiten sind im TMG aktiviert.

Wie gesagt ... alles etwas rätselhaft im Moment für mich.
Bitte warten ..
Mitglied: Dani
21.03.2012 um 19:56 Uhr
Moin,
les dir folgenden Blogeintrag oder/und diesen durch.


Grüße,
Dani
Bitte warten ..
Mitglied: ackerdiesel
22.03.2012 um 08:13 Uhr
Die Einstellungen im IE sollten passen. Dort steht bei "Secure" die IP-Adresse des TMG und der Port 443.

Im IE muss der Port vom Proxy > 8080 eingestellt sein. Oder den Haken bei

IE > Einstellungen > Verbindungen > LAN-Einstellungen > Erweitert > Für alle Adressen den selben Proxy

Gruß
Ackerdiesel
Bitte warten ..
Mitglied: Semasoft
22.03.2012 um 08:32 Uhr
Moin Ackerdiesel,
mit diesen Einstellungen funktioniert es! Wenn alle Anwendungen den Port 8080 nutzen habe ich Zugriff.
Mir erschliesst sich allerdings der Grund hierfür nicht. Irgendwie widerspricht sich das doch. Da muss ich mich nochmals genauer einlesen.

@Dani:
Besten Dank für die Links. Den ersten kannte ich bereits. Dieser hat mein Problem nicht gelöst. Der zweite ist aber auch ziemlich interessant.
Bitte warten ..
Ähnliche Inhalte
SEO
Wie funktioniert eine HTTPS Verschlüsselung? (5)

Frage von Yanmai zum Thema SEO ...

Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

VB for Applications
gelöst VBA Skript funktioniert auf lokalen Zugriff, aber nicht auf Netzwerkshare (1)

Frage von Dr.Cornwallis zum Thema VB for Applications ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...