Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf IIS Konfiguration nicht möglich

Frage Internet Server

Mitglied: 32610

32610 (Level 1)

09.07.2007, aktualisiert 21:59 Uhr, 7228 Aufrufe, 5 Kommentare

IIS ist trotz korekter Installation und anschließendem Microsoft-Update der Komponenten nicht aufrufbar

Ich habe mir, zur Implementierung eines lokalen Webservers, IIS unter "Systemsteuerung/Software/Windowskomponenten" hinzugefügt. Im Anschluß wurde automatisch ein Update der hinzugefügten Komponenten angeboten und durchgeführt. Somit gehe ich von einer erfolgreichen Installation aus.

Lt. Dreamweaver8-Dokumentation müsste ich nun in der Systemsteuerung von XP die Konfiguration unter "Internet-Informationsdienste" finden bzw. aufrufen und vornehmen können. Da ist aber nichts!

Was wird denn da nun konkret aufgerufen, resp. wo wird es aufgerufen? Oder: Gibt es Alternativen des Aufrufs?

Gibt es grundlegende Fehlerquellen schon im Vorfeld?
[Edit: Dani - 09.07.2007 22:46]
Beitrag auf "Geschlossen" gesetzt. Für Fragen o.ä. stehe ich euch gerne via PN zur Verfügung.
Mitglied: 50496
09.07.2007 um 21:38 Uhr
Aufgerufen wird der Internetdienste-Manager.

%SystemRoot%\System32\inetsrv\iis.msc
Bitte warten ..
Mitglied: 32610
09.07.2007 um 21:45 Uhr
Gut. Danke. Gefunden und aufgerufen.
Nur: Warum erscheint der nicht in der Systemsteuerung? Bekomme ich da eine Verknüpfung hin?
Bitte warten ..
Mitglied: Dani
09.07.2007 um 21:48 Uhr
Hi,
schau mal unter "Verwaltung" (ein Punkt in der Systemsteuerung) nach? Dort sollte wie bei Windows Server eine Verknüpfung liegen.


Grüße
Dani
Bitte warten ..
Mitglied: 32610
09.07.2007 um 21:57 Uhr
Die Verwaltung war offen. Und ich könnte schwören: Vor dem Aufruf der iis.msc aus dem Tipp von ernstaugust stand da noch nix! Jetzt steht es drin... Wunderwelt Computer.
Aber in der Systemsteuerung nicht, was untem Strich egal ist. Jetzt weis ich ja wo ich suchen muß...


Danke für die Tipps!
Bitte warten ..
Mitglied: Dani
09.07.2007 um 21:59 Uhr
Die ist schon seit der Installation dort. Vielleicht waren die lnk's nicht nach Namen sortiert. Ich hab nämlich auch schon einige Minuten was gesucht.
Bitte den Beitrag noch auf "Gelöst" setzen (Anleitung findest du unter "Häufige Fragen").


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich (6)

Frage von Flinxit zum Thema Exchange Server ...

Router & Routing
gelöst Site to Site VPN mit PfSense - Zugriff auf Remote Netze nicht möglich. (6)

Frage von RRESEARCH zum Thema Router & Routing ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...