Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf interne Webserver-Geräte, HTTP 400

Frage Internet Webbrowser

Mitglied: 30713

30713 (Level 1)

17.04.2009, aktualisiert 10:56 Uhr, 8073 Aufrufe

Hallo zusammen,

mir ist seit 3 Tagen ein Problem bekannt welches ich nicht lösen kann (vielleicht existiert es schon etwas länger, ich vermute das es mit einem IE7 Update zusammen hängt)

Das Problem ist folgendes:

Wenn ich per IE7 versuche auf die Webinterfaces einiger Geräte im LAN zuzugreifen, erhalte ich die Fehlermeldung "HTTP 400 - Ungültige Anforderung"
Weiter Informationen: "Dieser Fehler (HTTP 400 Ungültige Anforderung) bedeutet, dass Internet Explorer eine Verbindung mit dem Webserver herstellen konnte. Jedoch wurde die Webseite aufgrund eines Adressproblems nicht gefunden."

Ein Testzugriff auf die betroffenen Devices via Firefox funktioniert ohne Probleme.

Information zum System/Netzwerk:
- Windows 2003 Standard Server mit aktiviertem Terminalserver
- KEIN Proxy im LAN
- KEINE Gruppenrichtlinien für IE7

Ich habe auch schon den IE7 zurückgesetzt, die Add-Ons gelöscht, etc nicht hat geholfen.
Normale Internetseiten im WWW funktionieren ALLE problemlos.

Wie gesagt, nur einige Interne Devices wie z.B. ein Netgear DSL Router RP114, ein Ricoh Netzwerkdrucker.
Über ping erreichbar, auch telnet geht auf beide Geräte, Web-Interface über Firefox möglich, IE 7 nicht.

Ein im LAN befindlicher Bintec Router ist dagegen über das Web-Interface des IE7 zu erreichen.

Wo hängt es, wo kann ich ansetzen, langsam weiß ich nciht weiter ...
Ähnliche Inhalte
Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Windows 8
Kein Zugriff mehr auf Standart Gateway über Webbrowser (7)

Frage von sunfireone zum Thema Windows 8 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...