Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf interne Webserver-Geräte, HTTP 400

Frage Internet Webbrowser

Mitglied: 30713

30713 (Level 1)

17.04.2009, aktualisiert 10:56 Uhr, 8015 Aufrufe

Hallo zusammen,

mir ist seit 3 Tagen ein Problem bekannt welches ich nicht lösen kann (vielleicht existiert es schon etwas länger, ich vermute das es mit einem IE7 Update zusammen hängt)

Das Problem ist folgendes:

Wenn ich per IE7 versuche auf die Webinterfaces einiger Geräte im LAN zuzugreifen, erhalte ich die Fehlermeldung "HTTP 400 - Ungültige Anforderung"
Weiter Informationen: "Dieser Fehler (HTTP 400 Ungültige Anforderung) bedeutet, dass Internet Explorer eine Verbindung mit dem Webserver herstellen konnte. Jedoch wurde die Webseite aufgrund eines Adressproblems nicht gefunden."

Ein Testzugriff auf die betroffenen Devices via Firefox funktioniert ohne Probleme.

Information zum System/Netzwerk:
- Windows 2003 Standard Server mit aktiviertem Terminalserver
- KEIN Proxy im LAN
- KEINE Gruppenrichtlinien für IE7

Ich habe auch schon den IE7 zurückgesetzt, die Add-Ons gelöscht, etc nicht hat geholfen.
Normale Internetseiten im WWW funktionieren ALLE problemlos.

Wie gesagt, nur einige Interne Devices wie z.B. ein Netgear DSL Router RP114, ein Ricoh Netzwerkdrucker.
Über ping erreichbar, auch telnet geht auf beide Geräte, Web-Interface über Firefox möglich, IE 7 nicht.

Ein im LAN befindlicher Bintec Router ist dagegen über das Web-Interface des IE7 zu erreichen.

Wo hängt es, wo kann ich ansetzen, langsam weiß ich nciht weiter ...
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Fritzbox 7490 - WLAN Geräte zugriff auf LAN Kamera hinter SONICWALL (25)

Frage von GoriBoy zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst Zugriff auf interne Website mit Digestauthentifizierung (1)

Frage von Peter007 zum Thema Windows Netzwerk ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Router & Routing
Cisco887VAW -VPN NAT-Freigabe (8)

Frage von Serial90 zum Thema Router & Routing ...