Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf Laufwerke unter Clients Win7 im Win2008 Netzwerk

Frage Netzwerke

Mitglied: moprivat

moprivat (Level 1) - Jetzt verbinden

05.04.2010 um 22:55 Uhr, 4516 Aufrufe, 8 Kommentare

Hallo zusammen, ich freue mich an dieser Stelle auf die Kompetenz von Profis zurück greifen zu dürfen.

Hallo zusammen,

ich habe als Selbständiger ein Netzwerk übernommen, das ich in meinem Betrieb 1:1 nutzen kann.

3 Clients sind mit Win7 ausgestattet und greifen über WLan auf den WIN2008-Server zu. Ein Client ist als LAN- Faxserver mit XP ausgestattet.

Alle können auf den Server zugreifen und alle können über AVM KEN faxen. WLAN-Router ist ein Draytek Vigor 2800.

Auf einem Client sind eine erhebliche Menge an Multimediadaten vorhanden, die nun auch für andere Clients für die weitere Verarbeitung zugänglich gemacht werden sollen.

Die Freigabe am Client habe ich wie im Forum bereits mehrfach beschrieben vorgenommen. Zusätzlich habe ich einen Benutzer eingetragen, der volle Rechte zur Verwaltung hat.

Gebe ich nun an einem Client \\NameClient\Freigabename ein, dann erhalte ich einen allgemeinen Fehler, das keine Verbindung erfolgen konnte.

Pinge ich den Client, erscheint folgendes:
Client der aufruft: 192.168.2.31
Aufzurufender Client: 192.168.2.37

Ping: Antwort von 192.168.2.31: Zielhost nicht erreichbar.

Suche ich testweise im Active Directory, wird der Client angezeigt.

Leider habe ich nicht die fundierten Kenntnisse noch tiefer ins System einzugreifen. Und im Forum habe ich einige Beiträge gefunden, die meinem Problem ähneln. Jedoch keine Abhilfe geschaffen haben. (Server Uhrzeit und Datum)

Auffallend ist, dass ich von keinem Client auf einen anderen zugreifen kann. Auch werden nicht alle im Netzwerk des Clients angezeigt. (Am Server schon) Es erscheint lediglich immer der aufrufende Client und der Server. Egal von welchem Client ich es ausführe. Kann evtl. eine gewollte Einstellung im Server diesen Effekt verursachen?

Über Tipps wäre ich sehr dankbar, denn meine Idee eine zentrale Festplatte über LAN einzubinden um dieses Problem zu umgehen, ist leider ebenfalls gescheitert.

Viele Grüße

Mo
Mitglied: Xpl0iT
06.04.2010 um 04:33 Uhr
Hast du Zugriff mit \\192.168.2.37\Freigabename? Wenn ja dann wird es vermutlich an einem falschen DNS Eintrag liegen.
Wurden die IP Adressen Statisch oder per DHCP vergeben? Möglicherweise wurde das Netz unterteilt (Subnetting) und die
anzusprechende IP Adresse befindet sich in einem anderen Netz.
Bitte warten ..
Mitglied: moprivat
06.04.2010 um 09:25 Uhr
Hallo,

das hört sich schlüssig an. Die IPs werden dynamisch per DHCP (vom Server gesteuert, im Router ausgeschaltet). Ein Subnetting konnte ich mit meinen Mitteln nicht erkennen, würde aber auf jeden Fall die Frage beantworten warum ich beim Pingen erfolglos bin. Wie prüfe ich auf dem Server2008 ob ein Subnetting vorhanden ist? Macht es zudem Sinn feste IPs zu vergeben? Ich habe schon den Versuch unternommen, doch eine Änderung konnte ich nicht erkennen.

Freue mich auf Rückmeldung!

VG

Mo
Bitte warten ..
Mitglied: Xpl0iT
06.04.2010 um 15:19 Uhr
Hallo Mo,

Also wenn nur ein paar Clients vorhanden sind würde ich auf DHCP verzichten.
Schließlich dient DHCP dazu den Konfigruationsaufand zu erleichtern. Was aber bei einem kleinen Netzwerk nicht allzu schwer ist.
Ob die Netze unterteilt wurden kannst du anhand der Subnetmask ermitteln.
Da es sich um ein privates Netz im Klasse C bereich handelt ist die Subnetmask standardmäßig auf "255.255.255.0".
Wenn bei dir nun der letzte Teil der Subnetmask verändert wurde, wurde das Netz unterteilt. z.b. "255.255.255.192".

Wie werden die Rechner angepingt? Per Name oder IP adresse? Zur sicherheit mal "ipconfig /flushdns" eingeben. Dann wird der DNS Cache
des Systems gelöscht. Möglicherweise ist da ein alter Eintrag vorhanden.


gruß
Xpl0iT
Bitte warten ..
Mitglied: moprivat
06.04.2010 um 15:47 Uhr
Klasse!

Werde gleich heute Abend prüfen.

Wenn ich DHCP am Server ausschalte, muss dann im Router die Funktion wieder eingeschaltet werden? Der Grund der Frage ist, dass ich mit anderen Geräten temprär einlogge. Sorry für die Frage. Aber mein Wissen ist an anderer Stelle geparkt.

Viele Grüße und danke für die tollen Infos!

Mo
Bitte warten ..
Mitglied: Xpl0iT
06.04.2010 um 16:13 Uhr
Ausschalten ist gar nicht Nötig. Wenn eine IP Adresse Statisch vergeben wurde, frägt der Rechner auch nicht nach einer IP Adresse an.
Stelle aber dann in deinen Router den Adressbreich der bei DHCP vergeben wird auf 192.168.2.100 ... 192.168.2.254 So hast du 98 Adressen für den statischen Bereich.
http://www.elektronik-kompendium.de/sites/net/bilder/08110115.gif

Deine IP Konfiguration würde dann so aussehen:
01.
Standardgateway: 	     192.168.2.1   (IP Adresse vom Router: Das Tor zum Internet) 
02.
Bevorzugter DNS- Server:   192.168.2.2   (IP Adresse vom Server: Namensauflösung für Intranet) 
03.
Alternativer DNS- Server:  192.168.2.1   (IP Adresse vom Router:  Namensauflösung für Internet) 
04.
Subnetmask: 		     255.255.255.0 (Standard SNM für privates Klasse C Netz ohne Subnetting) 
05.
 
06.
 
07.
Server IP:		     192.168.0.2 
08.
Client1, C2, C3 ...	     192.168.0.3,4,5 ...
Wenn dann das Pingen funktioniert, DNS Einträge Anpassen

gruß
Xpl0iT
Bitte warten ..
Mitglied: moprivat
06.04.2010 um 16:30 Uhr
Also X,

Deine Beschreibungen sind oskarreif.

Jetzt habe ich richtig Lust bekommen das Thema anzugehen.

Danke Dir nochmals!

Viele Grüße

Mo
Bitte warten ..
Mitglied: Xpl0iT
06.04.2010 um 16:54 Uhr
Gern geschehen, so was hört man doch gerne . Viel erfolg noch ...
Bitte warten ..
Mitglied: moprivat
16.12.2010 um 23:26 Uhr
Nach langer Zeit kommt nun endlich die Auflösung meines ursprünglichen Problems. Die DNS-Rolle hatte scheinbar ein Problem. Einmal deinstalliert und neu installiert und alles funktioniert.

Gruß Mo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst WIN7 langames Herunterfahren mit Netzwerk (9)

Frage von Kathaki zum Thema Windows Netzwerk ...

Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

Windows 7
Win7-Clients nach Microsoft-Updates langsam (4)

Frage von marc-1303 zum Thema Windows 7 ...

Windows 7
Wsus: Windows Update Fehler 800B0100 an 2 Win7-Clients (3)

Frage von Knorkator zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...