Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf Linux Server nur via IP möglich

Frage Internet Server

Mitglied: cyberfreak92

cyberfreak92 (Level 1) - Jetzt verbinden

06.06.2012 um 12:47 Uhr, 2852 Aufrufe, 8 Kommentare

Hallo zusammen,

folgendes Problem: Ich will von einem W2K8-Terminalserver auf einen Linux-Server bzw. SAMBA-Freigabe zugreifen.

Wenn ich \\IP des Linux-SV eingebe, öffnet sich sofort die Ansicht und ich kann die Freigaben einsehen.

Wenn ich allerdings \\linuxsv (Name des Servers) eingebe, kommt diese Melung:
d2563ff2f36e7fb06f2e7253f76f6c5b - Klicke auf das Bild, um es zu vergrößern


Domänencontroller ist ein W2K8 Standard Server.
Ich bin als Domänenadministrator eingeloggt.


Hat jemand eine Idee woran das liegen kann?


Vielen Dank im Vorraus für euere hilfreichen Beiträge


VG
Chris
Mitglied: godlie
06.06.2012 um 12:51 Uhr
Hallo,

die Antwort ist recht einfach:

Dein W2K8 kennt die Linux Maschine nicht unter den Namen.

Stichwort DNS.
Bitte warten ..
Mitglied: catachan
06.06.2012 um 13:10 Uhr
Dein W2K8 kennt die Linux Maschine nicht unter den Namen.

Hi

das glaube ich nicht. Sonst würde garkeine Verbindung zustande kommen statt der Fehlermeldung mit den Benutzerrechten. Ich denke eher dass es hier ein Authentifizierungsproblem ist.

LG
Bitte warten ..
Mitglied: lenny4me
06.06.2012 um 13:53 Uhr
Hallo,

was sagt denn ping linuxsv

Grüße
Bitte warten ..
Mitglied: cyberfreak92
06.06.2012 um 14:21 Uhr
ping linuxsv -> antwort mit IP Adresse ok
Bitte warten ..
Mitglied: godlie
06.06.2012 um 14:35 Uhr
Zitat von catachan:
> Dein W2K8 kennt die Linux Maschine nicht unter den Namen.

Hi

das glaube ich nicht. Sonst würde garkeine Verbindung zustande kommen statt der Fehlermeldung mit den Benutzerrechten. Ich
denke eher dass es hier ein Authentifizierungsproblem ist.

LG

Oh danke, Asche auf mein Haupt, hab den Screenshot nur überflogen.

Wobei ich mich dann Frage, warum ist es dann möglich sich über die IP zu verbinden?

Alles unter der Vorraussetzung, dass nicht bereits einmal versucht wurde, sich
über den Namen mit einem falschen Satz Anmeldedaten, anzumelden und diese Credentials verwendet werden
beim Verbindungsaufbau.
Bitte warten ..
Mitglied: aqui
06.06.2012 um 16:11 Uhr
Hast du die IP und Name des Terminalservers mal in die /etc/hosts eingetragen ?
Bitte warten ..
Mitglied: ITwissen
06.06.2012 um 17:21 Uhr
Läuft der "nmbd" auf dem Linux Rechner ?
Bitte warten ..
Mitglied: DerWoWusste
07.06.2012, aktualisiert um 00:15 Uhr
Moin.

Die Frage taucht wieder und immer wieder auf. Aus eigener Erfahrung: es ist eine Imkompatibilität/ein Bug in Samba. Teste mal ein Versionsupgrade. Wenn das nichts bringt, aktualisiere alle beteiligten Netzwerkkartentreiber.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Debian
gelöst Kein Zugriff auf Linux Server nach Neustart - Alle Ports zu (22)

Frage von itschloegl zum Thema Debian ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Linux
Linux-Server (IGEL UMS5) auf Windows umziehen (2)

Frage von Holywarrior1 zum Thema Linux ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...