Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf NAS in anderem VLAN funktioniert nur begrenzt

Frage Microsoft Windows Server

Mitglied: DataJoe

DataJoe (Level 1) - Jetzt verbinden

19.07.2013, aktualisiert 15:31 Uhr, 2314 Aufrufe, 7 Kommentare

Hallo Leute erstmal,

bin ganz neu im Forum dazugestoßen. Lese des öfteren mit und nun hab ich selbst ein Problem wo ich hier keine Antwort finde

Also ich habe flogendes Problem.


Meine Konstilation ist so.
Der Switch ist ein HP Procurve 2530, dort ist zum Default VLan ein "ISCSI" VLan konfiguriert wo eine Terrastation drinnen hängt und eben zwei Backup Platte für die Duplizierung der Sicherung drauf.
Mein Backup Server (Windows Server 2k8 R2 Standard läuft Virutell auf einem ESXi 5.1.0) hat zwei Netzwerkkarten. Eine ist ungetagged auf das Default VLan, die andere ist ungetagged auf das "ISCSI" VLan.
Die Netzwerkkarte welche am ISCSI hängt wird als Nicht Identifiziertes Netzwerk erkannt und wird dadurch als öffentliches Netzwerk festgelegt.
Damit das Netzwerk nicht als öffentliches Netzwerk deklariert ist hab ich in der lokalen Gruppenrichtlinie es so umgeändert das das öffentliche Netzwerk ein Privates Netzwerk ist.
Alles wunderbar. jedoch sobald ich auf die zwei Backup Platten zugreifen möchte, Pingbar sind sie und auf das Webinterface kommt man auch, erreiche ich sie nicht über den Explorer.

Firewall ist keine aktiv.

Sobald ich die NAS Platte in das Default VLAN gebe kann ich über den Explorer zugreifen auf die Ordner.
Daher vermute kann man es so eingrenzen das es mit dem Öffentlichen Netzwerk zu tun hat.
Hat jemand schon das Problem heir gehabt? Bitte um hilfe.

Und ja die NAS ist richtig konfiguriert


LG ein Neuling hier im Forum



Mitglied: Dobby
19.07.2013 um 15:01 Uhr
Hallo,

was ist denn ein normales netzwerk? Sind dort auch noch andere VALNs vorhanden?
Und wenn ja ist der Server auch in einem?
Und wenn wieder ja, ist der Server denn auch Mitglied in beiden VLANs und hat Rechte?

Sobald ich die NAS Platte in das Default VLAN, also in das normale Netzwerk, reinhänge funktioniert es ohne Probleme.
Ja ne schon klar, wenn Du etwas konfiguriert hast was normalerweise nicht so ist (Standard) wäre es schon schick, uns das mit zuteilen.
Denn bei ganz vielen Herstellern von Router und Switchen ist das default VLAN das administrative VLAN wo alle Netzwerkteilnehmer Mitglied sind und auch sein sollten, das ist nicht das normale Netzwerk!!!


Gruß
Dobby

P.S. Was heißt oder bedeutet das Wort "extrige" denn bitte? Meinst Du extern oder externes VLAN damit?
Also wenn Du Antworten von vielen Leuten haben möchtest dann würde ich die Überschrift und den Text
einmal ändern wollen, ist nicht gelästert, aber Du willst ja eine Menge Beteiligung erreichen, oder?
Bitte warten ..
Mitglied: SlainteMhath
19.07.2013 um 15:03 Uhr
Moin,

gut wäre auch zu Erfahren wie denn die Netzwerke konfiguriert sind.
Und nicht zuletzt: Was für einen Hypervisor setzt du denn ein? Stimmt da die VLAN/Netzwerk-config?

lg,
Slainte

PS
Was heißt oder bedeutet das Wort "extrige" denn bitte?
Das habe ich mich auch schon gefragt
Bitte warten ..
Mitglied: DataJoe
19.07.2013, aktualisiert um 15:23 Uhr
was ist denn ein normales netzwerk? Sind dort auch noch andere VALNs vorhanden?
Und wenn ja ist der Server auch in einem?
Und wenn wieder ja, ist der Server denn auch Mitglied in beiden VLANs und hat Rechte?

also unter normalen Netzwerk meinte ich das default VLAN
die zweite Netzwerkkarte ist im "ISCSI" VLAN drinnen
Ja der Server ist in bedien VLans hat auch genügend rechte ;)



P.S. Was heißt oder bedeutet das Wort "extrige" denn bitte? Meinst Du extern oder externes VLAN damit?
Also wenn Du Antworten von vielen Leuten haben möchtest dann würde ich die Überschrift und den Text
einmal ändern wollen, ist nicht gelästert, aber Du willst ja eine Menge Beteiligung erreichen, oder?

*hust* tut mir leid ich bin Österreicher, extriges kann man auch anderen dazusagen.
Werd ich mal machen





gut wäre auch zu Erfahren wie denn die Netzwerke konfiguriert sind.
Und nicht zuletzt: Was für einen Hypervisor setzt du denn ein? Stimmt da die VLAN/Netzwerk-config?

Der Switch ist ein HP ProCurve 2530
Es wird VMware ESXi 5.1.0 verwendet. Die Konfiguration stimmt, ich kann ohne Probleme auf die Terrastation zugreifen welche als ISCSI verwendet wird.
Bitte warten ..
Mitglied: aqui
19.07.2013 um 17:15 Uhr
Vermutlich der klassische Fehler wie immer im iSCSI Segment ein Default Gateway eingetragen !
Dort gehört einzig nur IP und Maske in die NIC Konfig !
Dieses Tutorial erklärt dir warum:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Das Routing kannst du ignorieren, denn das brauchst du bei dir nicht.
2 NICs wären auch nicht nötig gewesen mit dem Switch wenn du einen performante NIC hättest die VLANs supportet:
http://www.administrator.de/wissen/vlan-routing-über-802-1q-trunk- ...
Ggf. ist die 2 NIC Lösung aber etwas performanter.
Bitte warten ..
Mitglied: DataJoe
22.07.2013 um 08:20 Uhr
Zitat von aqui:
Vermutlich der klassische Fehler wie immer im iSCSI Segment ein Default Gateway eingetragen !
Dort gehört einzig nur IP und Maske in die NIC Konfig !
Dieses Tutorial erklärt dir warum:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Das Routing kannst du ignorieren, denn das brauchst du bei dir nicht.
2 NICs wären auch nicht nötig gewesen mit dem Switch wenn du einen performante NIC hättest die VLANs supportet:
http://www.administrator.de/wissen/vlan-routing-über-802-1q-trunk- ...
Ggf. ist die 2 NIC Lösung aber etwas performanter.



Standardgateway ist nicht eingetragen. Eben nur IP und Maske
Bitte warten ..
Mitglied: DataJoe
22.07.2013, aktualisiert um 14:32 Uhr
Fehler gefunden.
Bei den Eigenschaften der Netzwerkkarte war nur IPv4 angehakt, jedoch nicht "Client für Microsoft Netzwerk" und "Datei- und Druckerfreigabe für Microsoft Netzwerke"
Mein Kollege hat es abgehakt gehabt da es bei ISCSI nicht nötig ist. Fehler gefunden und behoben


Vielen dank jedoch für eure Vorschläge
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Backup
gelöst Veeam Backup auf NAS . Zugriff verweigert (5)

Frage von DeathNote zum Thema Backup ...

VB for Applications
gelöst VBA Skript funktioniert auf lokalen Zugriff, aber nicht auf Netzwerkshare (1)

Frage von Dr.Cornwallis zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...