Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf NAS über DNS Name

Frage Microsoft Windows Netzwerk

Mitglied: freshToto

freshToto (Level 1) - Jetzt verbinden

17.03.2011 um 15:59 Uhr, 7580 Aufrufe, 13 Kommentare

Nachdem ich mit meinem Notebook in einem fremden Netz war und dort via Config Script den Browser für den Internetzugang konfigurieren musste, habe ich in meinem Heimnetz keinen Zugriff mehr auf mein NAS über den DNS Name

Hallo zusammen,
ich habe ein aus meiner Sicht merkwürdiges Problem. Ich habe mit meinem Notebook in einem fremden Netz gearbeitet. Für den Zugang zum Internet musste ich dort im Webbrowser ein Config Script eintragen. Hat auch funktioniert.
Jetzt befinde ich mich wieder in meinem eigenen (privaten) Netz und kann meinn NAS nicht mehr aufrufen. Wenn ich wie gewohnt über den Windows Explorer \\NAS_NAME eingebe bekomme ich die Fehlermeldung "Auf \\NAS_NAME kann nicht zugegriffen werden." Wäre für Hilfe sehr dankbar. Steuere auch meinen Drucker über das NAS an. Über die IP komme ich übrigens ganz normal drauf.
Auf dem Notebook läuft WIn7 Prof 32Bit. Netzwerkprofile verwalte ich mich Access Connections.
Hat jemand eine Idee woran das liegen könnte und wo ich ansetzen könnte??

Danke
Gruß
freshToto
Mitglied: Pjordorf
17.03.2011 um 16:21 Uhr
Hallo,

Zitat von freshToto:
Für den Zugang zum Internet musste ich dort im Webbrowser ein Config Script eintragen.
Trage das Script wieder aus und stelle deine IE Einstellung wieder auf deine geforderten / benötigten Einstellungen (wenn überhaupt welche benötigt werden)

Passt der DNS Eintrag?
DHCP?

Gruß,
Peter
Bitte warten ..
Mitglied: freshToto
17.03.2011 um 16:32 Uhr
Erstmal Danke für deine Hilfe.
Die Einstellungen im Browser stimmen. Nutze den Firefox und der ist auf "kein Proxy" eingestellt.
IP bekomme ich via DHCP, dass passt auch alles.

Wo soll der DNS Eintrag stimmen? Wo kann ich das prüfen?

Gruß
freshToto
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 16:52 Uhr
Hallo,

Zitat von freshToto:
Wo soll der DNS Eintrag stimmen? Wo kann ich das prüfen?
Hast du überhaupt einen DNS Server? Wie wurde denn bisher der "NAS_Name" aufgelöst? Hosts Datei?

Gruß,
Peter
Bitte warten ..
Mitglied: freshToto
17.03.2011 um 16:55 Uhr
nein habe keinen DNS Server das läuft über den Router. An der Hostdatei hab ich auch nie rumgeschraubt.
Bitte warten ..
Mitglied: dave84620
17.03.2011 um 17:34 Uhr
Hey,

was sagt die NetBIOS-Einstellung (Erweitertete TCP/IP-Einstellungen - WINS)?
Dein DSL-Router fungiert zwar als DNS-Server, aber der dient nur für externe Adressen, aber vermutlich nicht für Dein internes NAS.

Schöne Grüße
Dave
Bitte warten ..
Mitglied: freshToto
17.03.2011 um 17:44 Uhr
Hi,
die LMHosts abfrage ist aktiviert und NetBIOS Einstellungen stehen auf "Standard"
Bei ipconfig Abfrage steht da das NetBIOS aktiviert ist.
War es das was du wissen wolltest?

Danke und Gruß
freshToto
Bitte warten ..
Mitglied: Aufmuckn
17.03.2011 um 19:41 Uhr
hi,
was steht denn bei ipconfig neben DNS- Server? und welche ip hat dein router?
Bitte warten ..
Mitglied: freshToto
17.03.2011 um 19:55 Uhr
als dns server steht neben einem öffentlichen auch mein router!
welche rolle spielt die ip von meinem router??
Bitte warten ..
Mitglied: Aufmuckn
17.03.2011 um 20:39 Uhr
Zitat von freshToto:
als dns server steht neben einem öffentlichen auch mein router!
welche rolle spielt die ip von meinem router??

weil dein router deinem rechner sagt was für eine ip hinter \\namedernas steckt.
nimm mal die öffentliche ip raus und lass nur die von deinem router drinn. weil der öffentliche dns Server weiß natürlich nicht wer oder wo oder wie er deine nas auflösen kann ...

mfg mike

edit: also im normfall...
Bitte warten ..
Mitglied: Aufmuckn
17.03.2011 um 20:43 Uhr
Zitat von dave84620:
Hey,

was sagt die NetBIOS-Einstellung (Erweitertete TCP/IP-Einstellungen - WINS)?
Dein DSL-Router fungiert zwar als DNS-Server, aber der dient nur für externe Adressen, aber vermutlich nicht für Dein
internes NAS.

Schöne Grüße
Dave

du weißt wie NAT und ein Router funktioniert?
Bitte warten ..
Mitglied: Flatcher
17.03.2011 um 20:49 Uhr
Probiers mal mit flushdns und ipconfig /renew. Hilft bei mir des öfteren.
Bitte warten ..
Mitglied: freshToto
18.03.2011 um 11:41 Uhr
@ mike: Daran kann es eigentlich nicht liegen. Die die DNS Server habe ich schon seit längerem so eingestellt. Die funktionieren ja bei den anderen Clients im Netz derzeit auch. Hängt ja nur an meinem Notebook.

@ Flatcher: Danke, das hat geholfen. Keine Ahnung wie es zu dem Problem kam, aber es geht wieder.

@All: Danke an alle für die Hilfe und die Anregungen. Schönes Wochenende!

Grüße
freshToto
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
NAS kann nur über IP, aber nicht über Namen erreicht werden
Frage von stephan902Windows Netzwerk22 Kommentare

Hallo, mein Synology NAS kann unter Windows nur über seine IP erreicht werden, nicht jedoch über seinen Namen. Das ...

Windows Server
DNS Name beim Boot registrieren (für RoundRobin DNS)
gelöst Frage von SeaStormWindows Server3 Kommentare

Hallo zusammen, ist es irgendwie möglich das ein Server sich mit seiner IP unter einem definierten Namen ( der ...

SAN, NAS, DAS
Synology NAS - Zugriff von extern
gelöst Frage von Axel90SAN, NAS, DAS15 Kommentare

Hallo, ein Kunde möchte ein Synology NAS (ich vermute es wird eine DS214) in seinem Netzwerk für eine zentrale ...

SAN, NAS, DAS
NAS Laufwerk - kein Zugriff
gelöst Frage von mike7050SAN, NAS, DAS2 Kommentare

Hallo, habe ein Seagate NAS Laufwerk aber kann es im Netzwerk nicht finden? Habe DHCP eingestellt und eine Fritz!Box ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 8 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 12 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...