Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf mein NAS unter Win 7 mehr?

Frage Linux Linux Netzwerk

Mitglied: bibo112

bibo112 (Level 1) - Jetzt verbinden

12.07.2010, aktualisiert 23:06 Uhr, 37056 Aufrufe, 14 Kommentare

Ich bin am verzweifeln....

Hallo allerseits,

seit kurzem haben ich über Windows 7 kein Zugriff mehr auf mein NAS, aber erstmal zu meiner Hardware:

Notebook ASUS X5AVn -> Win7 64 Bit -> 500 GB HDD, 4 GB RAM, CPU Duo T5900

PC -> Win7 32 Bit -> 500 GB HDD -> 1 GB RAM, CPU PIII 3,2 GHz

NAS -> QNAP TS119 Turbo

Router -> Netgear Rangemax WNR 3500


Wie schon gesagt, kann ich seit ein paar Tagen nicht mehr von Windows aus auf mein NAS zugreifen, sprich über Win Explorer -> Netzwerk.
DAs ist sehr komisch da ich mich nicht erinnern kann irgendwas an meinem System verändert zu haben, weder Software- noch Hardwaremäßig.

Was ich bisher Probiert habe:

NB, PC, NAS und Router neugestartet
Windows Firewall ausgeschaltet (war vorher auch schon ausgeschaltet, habe es aber noch mal mit wieder ein und ausschalten probiert.

Der Witz ist, ich kann mich an meinem NAS über die Weboberfläche ganz normal anmelden und im Administartionsbereich alles machen.
Aber jedes mal wenn ich von Windows aus zugreifen möchte und ich Benutzer und Passwort eingebe bekomme ich immer das Fenster "Windows Sicherheit" unten steht dann Zugriff verweigert.
b216fbf75df4ec521d4268e56d209441 - Klicke auf das Bild, um es zu vergrößern
Auch über "Anderes Konto verwenden" hatte ich keine Erfolg.
Wenn ich ein Netzlaufwerk verbinden möchte geht das eben so wenig.

Vorher konnte ich auf die Netzwerkordner ohne Eingabe von Benutzer und Passwort drauf zugreifen, sprich es wurde sich gleich bei der Windowsanmeldung (mit Kennwort) angemeldet. Nu geht es über beide Rechenr (PC + NB) nicht mehr und ich weiss net mehr weiter.....

Vieleicht kann mir ja noch jemand von Euch nen Tipp geben, bzw. mir bei meinem Problem helfen.
Solltet ihr noch weitere Informationen benötigen, einfach Fragen.

Schon mal vielen Dank für Eure Hilfe.

Gruß Bibo
Mitglied: kristov
13.07.2010 um 07:32 Uhr
Hallo!

Versuch's doch mal mit dem Windows-Tresor. Den findest Du bei den Benutzerkonten links unter "Eigene Anmeldeinformationen verwalten". Da klickst Du auf "Windows-Anmeldeinformationen hinzufügen". Hier gibtst Du den Namen des NAS ein oder die IP-Adresse sowie den Benutzernamen und das Kennwort. Jedes mal, wenn Du auf einen Netzwerkordner zugreifst, schickt Windows diese Anmeldinformationen mit und Du hast ohne Rückfrage Zugriff auf deine Netzwerkordner.

Microsoft beschreibt den Windows-Tresor in knappen Worten hier.

lg,
kristov
Bitte warten ..
Mitglied: thill0r
13.07.2010 um 07:32 Uhr
moin moin,

domäne oder lokal?
man könnte mal probieren ein neues profil mit adminrechten zu erstellen und danach probieren ob es funktioniert um auszuschließen dass es ein profilproblem ist.
läuft denn windows defender?
Bitte warten ..
Mitglied: Connor1980
13.07.2010 um 08:05 Uhr
Hallo,

da es von beiden PCs aus nicht mehr funktioniert, kann es kein lokales Profilproblem sein. Da er sicherlich keine Domäne verwendet (sonst hätte er es ja erwähnt ... ), aknn man den Gedanken eines servergespeicherten Profils auch fallen lassen.

@bibo112: du kommst an die administrations Weboberfläche. Da kannst du auch irgendwo Benutzer und Verzeichnisse einstellen. Schau dir die Einstellungen an und wenn möglich speicher dir die Konfiguration erstmal lokal als Datei auf deinen Rechenr, viele NAS bieten dafür eine Möglichkeit. Ich vermuite mal, dass da ein paar Bit in der Konfiguration "umgekippt" sind. Wenn du also durch erneuetes verändern und speichern der Konfiguration keine Erfolg hast, setze die NAS auf Werkseinstellungen zurück.Hinweise dazu im Handbuch.

Aber Achtung: schau auch ob da was steht ob die Daten beim Zurücksetzen auf Werkseinstellungen gelöscht werden. Normalerweise sollten die erhalten bleiben, da nur eine Standard-Konfigurationsdatei ausführt, quasi wie wenn du Eingaben machst und auf speichern klickst.

(Im übrigen: die Benutzer der Weboberfläche, also der Konfiguration und die Benutzer für den Datenzugriff werden meist getrennt behandelt, deshalb funktioniert ersteres ja auch noch.)

Grüße
Bitte warten ..
Mitglied: goscho
13.07.2010 um 09:38 Uhr
Hallo bibo,

der Hinweis von kristov mit den gespeicherten Anmeldedaten ist hier der Beste.

Die meisten NAS verwenden ein Linux. Der Zugriff auf Freigaben erfolgt idR über Benutzername + PW. Allerdings sind das im NAS hinterlegte User und keine Windows-User.

Versuch doch dich mal mit BK-NAS\admin + PW anzumelden.
Bitte warten ..
Mitglied: bibo112
13.07.2010 um 19:32 Uhr
Hallo Kristov,

thx für Deine Antwort. Das mit dem Tresor hat leider nicht funktioniert...
Ich glaube das hatte ich vorher auch schon mal ausprobiert, aber wie sagt man so schön, probieren geht über studieren....

Danke + Gruß Bibo
Bitte warten ..
Mitglied: bibo112
13.07.2010 um 23:38 Uhr
Hallo nochmal,

und besten Dank für Eure Antworten.
Also ich habe jetzt so ziemlich alles gemacht was Ihr mir an Tipps gegeben habt, aber nichts hat bisher zum Erfolg geführt....
das einizige was ich jetzt noch nicht gemacht habe, ist das zurücksetzen des NAS - da muss ich erst mal schauen, nicht das ich mir die ganzen daten zerschieße...

Eine Sache irretiert mich jetzt doch, bei dem Fenster wo ich Benutzer und Passwort eingeben muss (Bild oben) und wenn ich dann die Option nehme, anderes Konto verwenden, dann steht unter dem Eingabefeld von Passort "Domäne:BK-NB"???

Aber ich bin ja in gar keiner Domäne, habe unter System auch noch mal geschaut, beide Rechner laufen in der Arbeitsgruppe BK-NET.

Wenn Ihr noch weitere Tipps habt, bin ich Euch natürlich super dankbar

Viele Grüße
Bibo
Bitte warten ..
Mitglied: bibo112
14.07.2010 um 00:20 Uhr
Ich nochmal,

habe eben mal versucht mit dem Webfile Manger (QNAP), bzw. via FTP (mit FileZilla und über Webrowser) auf mein NAS zuzugreifen und ich habe nicht mal mehr hier rüber Zugriff auf meine Freigaben, ausser auf Publich und die Dateien die sich darin befinden.

Auf Public komme ich übrings auch von beiden Rechnern drauf.

Sehr suspect....

Danke für Eure Hilfe und Geduld...

Gruß Bibo
Bitte warten ..
Mitglied: kristov
14.07.2010 um 07:58 Uhr
Eine Sache irretiert mich jetzt doch, bei dem Fenster wo ich Benutzer und Passwort eingeben muss (Bild oben) und wenn ich dann die
Option nehme, anderes Konto verwenden, dann steht unter dem Eingabefeld von Passort "Domäne:BK-NB"???

BK-NB müsste Dein Rechnername sein. Versuch als Benutzer die IP-Adresse des NAS und den Benutzernamen, den Du am NAS eingerichtet hast. Beispielsweise 192.168.x.x\bibo112 (192.168.x.x ist die IP des NAS, bibo112 der Benutzer, den Du dort(!) eingerichtet hast).

lg,
kristov
Bitte warten ..
Mitglied: bibo112
14.07.2010 um 22:33 Uhr
Hi Kritov,

auch dies hat leider keinen Erfolg gebracht.
Wie oben schon erwähnt komm ich nur auf den Ordner Public. Auf alle anderen Ordner/Freigaben haben ich selbst über FTP und über den Webfilemanager keinen Zugriff, bzw. werden mir dort nicht angezeit. Die Freigaben sind allerdings vorhanden, da ich sie in der Konfiguration über die Weboberfläche sehen kann und auch mit rechten versehen kann.

Selbst einen komplett neuen User anzulegen brachte kein Erfolg....??????????????????????????????????????????????????????????


Gruß Bibo
Bitte warten ..
Mitglied: kristov
15.07.2010 um 09:23 Uhr
Ich fasse für mich kurz zusammen:

Deine Rechner und Dein NAS sind in einer Arbeitsgruppe namens BK-NET
Ein Notebook heißt BK-NB
Auf dem Notebook gibt es einen User namens admin
Auf dem NAS hast Du User eingerichtet
Auf dem NAS hast Du Ordner eingerichtet, auf dem diese User entsprechend Deiner Vorstellungen Zugriff haben.
Wenn Du auf einen Ordner im NAS zugreifen willst, kommt das Anmeldefenster mit dem Benutzernamen BK-NB\admin
Stimmt das so weit?

Meine weiteren Fragen:
Wie heißen die User, die Du am NAS eingerichtet hast? Gibt's da mehrere?
Gibst Du beim Anmeldefenster für den Ordner am NAS den User mit dem Kennwort ein, den Du am NAS eingerichtet hast und hat dieser User auch Zugriffsrechte auf diesen Ordner am NAS konfiguriert?

Ich würde mal einen völlig neuen Ordner am NAS anlegen, auf dem ausschließlich ein völlig neuer User mit einem ungefährlichen Kennwort (sprich: eines mit Buchstaben, die auf der deutschen und englischen Tastatur gleich angeordnet sind, test würde sich etwa anbieten) und versuchen, mit diesem neuen User auf diesen neuen Ordner zuzugreifen. Wenn das nicht funktioniert, dann hat's wohl was Gröberes.

Milde Temperaturen,
kristov
Bitte warten ..
Mitglied: goscho
16.07.2010 um 10:55 Uhr
Morgen,

ich würde noch einfacher vorgehen.
In der Weboberfläche die Freigabeeinschränkungen der Ordner entfernen. Die mir bekannten NAS bieten alle die Möglichkeit, Zugriffe nicht einzuschränken.

Wenn das dann geklappt hat, kann man sich wieder daran machen, Freigaben mit Zugriffsberechtigungen zu versehen.
Bitte warten ..
Mitglied: thill0r
16.07.2010 um 11:00 Uhr
Entferne mal dein PC testweise aus der Arbeitsgruppe.
Bitte warten ..
Mitglied: bibo112
17.07.2010 um 01:30 Uhr
Hallo,

@kristov: auch das Anlegen eines neuen Ordners und Users hat keinen Erfolg gebracht.

@goscho: das hatte ich auch schon versucht, leider negativ.

@thill0r: auch das habe ich probiert, habe auch einen anderen Arbeitsgruppennamen probiert, den ich dann selbstverständlich auf allen Systemen ebenfalls geändert habe, leider auch diese Maßname ohne Erfolg

Erst noch mal allen herzlich Dank für Eure Hilfe. Ich habe mich heute direkt an Qnap gewand und den scheint dieses Problem wohl so einigermaßen bekannt zu sein. Ich bekomme jetzt ein paar Linux Befehle per Mail zugeschick, mit denen ich es mal versuchen soll. Laut deren Aussage ist das Problem wohl etwas schwerwiegender, hier hat sich wohl die gesamte Benutzer und Freigabenstruktur (SAMBA) gehimmelt.
Mir wurde leider auch gesagt das EXT4 evtl. ein Grund dafür sein könnte, weil nach Aussage von QNAP dieses Dateisystem noch Kinderkrankheiten aufweist....

Sobald ich das ganze ausprobiert habe, schreib ich das Ergebnis in diesen Thread.

Also bis demnächst und ich muss sagen super Sache dieses Forum hier.

Ich melde mich...

Gruß Björn
Bitte warten ..
Mitglied: bibo112
24.07.2010 um 12:53 Uhr
Hallo allerseits,

also meine Daten konnte ich mit einem Linux Datenrettungstool (R-LINUX) noch retten. Aber das NAS ließ sich nicht mehr "richten".
Auch QNAP hatte da keine Lösung für. Das ganze System hat sich komplett "verabschiedet".
Ich habe das NAS dann kommplett neu aufgesetzt. D.h. HDD ausgebaut, Partion gelöscht und dann komplett alles neu aufgesetzt.

Also noch mal besten Dank an Euch alle und bis zum nächsten mal

Gruß Bibo
Bitte warten ..
Ähnliche Inhalte
Windows 7
In WIN 7 auf NAS als Laufwerk zugreifen - Passwort für NAS?
gelöst Frage von Maxxx01Windows 741 Kommentare

Hallo, ich habe in WIN 7 im Dateiexplorer ein Laufwerk eingebunden das auf ein im Netzwerk befindliches NAS mittels ...

Windows 7
Win 7 u. Win10 und den Zugriff zu verhindern
gelöst Frage von AtoAtoWindows 74 Kommentare

Hallo Auf einen Laptop wurde zuerst Win7 und dann Win100 installiert. Und man ist in der Lage mit Dualboot ...

Windows XP
Win XP als NAS
gelöst Frage von AlexanderMEWindows XP12 Kommentare

Hallo Leute, habe mich in letzter Zeit etwas mit einen alten Rechner herumgespielt. Habe eine Raidkarte eingebaut, zwei Festplatten ...

Windows 7
Win 7 64 bit: Kein Zugriff auf C:
gelöst Frage von metWindows 79 Kommentare

Hallo, bin am Verzweifeln, seit einiger Zeit habe ich keinen Zugriff mehr auf Dateien direkt auf C: und kann ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 13 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 17 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...