Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff Netzlaufwerk

Frage Microsoft Windows Userverwaltung

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

02.03.2010 um 11:15 Uhr, 4367 Aufrufe, 20 Kommentare, 1 Danke

Hi,

folgende Situation. Wir haben mehrere Thin Clients mit Branchensoftware im Einsatz. An allen Clients melde man sich als User "Produktion" an. Alle Clients haben per Batch mehrere Neztlaufwerke gemappt bekommen. Jetzt habe ich gestern einen neuen Client soweit installiert. Sprich XP ist drauf nur die Software muss noch drauf und der Rechner muss in die domäne.

Jetzt habe ich das Phänomen das beim Zugriff auf die Netzlaufwerke der Zugriff verweigert wird. Gehe ich über Netzwerkumgebung komme ich aber drauf, bzw. alle anderen Clients auch und die arbeiten ja mit dem selben Account. Woran kann das liegen??

Mit freundlichen Grüßen
Ice
Mitglied: Freakster
02.03.2010 um 11:36 Uhr
Hallo,

hast du den Rechner bereits in die Domain eingebunden? Liegt die Software, bzw. die Freigabe die du verbinden möchtest auf einem Server der sich in der Domain befindet?

Was ich immer einstelle bei Loginscripten ist erst eine Trennung des Laufwerks und dann eine neu Verbindung

net use o: /delete
net use o: \\192.168.X.XX\freigabe


Ich würde jetzt mal sagen, dass dies an der fehlenden Domain einstellung liegt.
Bitte warten ..
Mitglied: Iceman75
02.03.2010 um 12:15 Uhr
Hi,

ja befinden sich in derselben Domäne. Mir ist eingefallen das ich bei erstmaligen aufnehmen in die domäne einen bereits vorhandenen pc namen verwendet habe. Habe das dann wieder gerade gezogen. Also das Computerobjekt das er erstellt hat gelöscht und dann mit einem richtigen namen in die Domäne aufgenommen.
Bitte warten ..
Mitglied: Iceman75
02.03.2010 um 12:22 Uhr
Habe es mal so gemacht wie du sagtest aber auch hier Zugriff verweigert. Angeblich ist das Passwort falsch. Aber überall anders geht es ja auch. Selbst als admin geht es nicht
Bitte warten ..
Mitglied: Freakster
02.03.2010 um 13:39 Uhr
Hast du mal dein Netzwerkeinstellungen am PC geprüft, sind diese identisch (bis auf die IP) mit Plätzen, an denen es funktioniert?

Wenn du den Pfad über Start Ausführen öffnen möchtest ( \\192.168.?.?\freigabe ) was passiert dann? Musst du ein Passwort eintragen?

Und hast du mal die Freigabe auf dem Server selbst angeschaut, vielleicht sind dort irgendwelche Gruppen hinterlegt
Bitte warten ..
Mitglied: Iceman75
02.03.2010 um 14:31 Uhr
Also Gruppen gibt es nicht.

Über Start Ausführen komme ich ohne Abfrage drauf.

Netzwerkeinstellungen habe ich noch nicht geprüft. Müßte ich machen wenn in der Produktion keiner mehr arbeitet.
Bitte warten ..
Mitglied: Freakster
02.03.2010 um 15:42 Uhr
Du könntest jetzt dem Loginscript noch einen Benutzername und ein Passwort mitgeben.

net use o: \\192.168.X.XX\freigabe passwort /USER:Benutzername



Ich gehe jetzt mal von einem Windowsnetzwerk aus, Server und Client mit Windows Betriebssystemen.
Bitte warten ..
Mitglied: Iceman75
02.03.2010 um 15:49 Uhr
Ja ist ein Windows Netzwerk. Das Loginscript passt ja soweit. Danach muss man halt händisch eine Batch anstarten das dann die Laufwerke mappt. Klappt ja alles soweit nur bei dem einen Client nicht. Bin auch erst ganz neu hier also noch nicht soo den Durchblick.
Bitte warten ..
Mitglied: Freakster
02.03.2010 um 16:11 Uhr
den net use Befehl kannst du auch im Loginscript des Users, hinterlegen.

Ich habe zb Niederlassungsbezogene, bzw. Abteilungsbezogene Loginscripts, die ich auf dem DC hinterlegt habe, und im Benutzerkonto hinterlegt habe. Somit mappen die Leute automatisch die Laufwerke morgens wenn sie sich anmelden.
Bitte warten ..
Mitglied: Iceman75
02.03.2010 um 16:13 Uhr
Klar den Sinn verstehe ich. Mir will nur nicht in den Kopf wieso man vom Client nicht über gemappte Laufwerke kommt aber über die Umwege... Das ist gerade das was mnich verrückt macht...
Bitte warten ..
Mitglied: Freakster
02.03.2010 um 16:22 Uhr
Hast du mal die Windowsfirewall deaktiviert?

Wenn das nichts bringt, bin ich mit meinem Latein am Ende
Bitte warten ..
Mitglied: Iceman75
02.03.2010 um 16:32 Uhr
Werde das morgen mal probieren.

Danke schonmal für die Hilfe...
Bitte warten ..
Mitglied: mkrasselt1
02.03.2010 um 18:00 Uhr
und das es einfach an der Anzahl der Erlaubten Zugriffe auf den freigegebenen Ordner liegt,
habt ihr schon überprüft ?
ich hatte das auch mal, das war nähmlich die maximalzahl der zugriffe (50) bereits erreicht,
und jeder weitere Benutzer hat eine Fehlermeldung erhalten.#
Oder muss man vieleicht zusätzlich noch die Informationen "anmelden als" angeben ?

mkrasselt1
Bitte warten ..
Mitglied: Iceman75
03.03.2010 um 11:28 Uhr
Anmelden als habe ich auch versucht. Da ging es selbst als Domänen Admin nicht....

Also eingestellt war Maximal. Habe mal auf Manuell umgeschaltet und einfach die 100 eingegeben. Ging trotzdem nicht. Kann man denn das irgendwie reseten??

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: mkrasselt1
03.03.2010 um 17:29 Uhr
und selbst wenn du manuell versuchst, das netzlaufwerk
manuel als angemeldeter Benutzer herzustellen, geht das auch nicht?
sonst hat vieleicht win instalation ne Macke ?
gänge den ein testweise angesteckter und zur domäne
hinzugefügter laptop kann das nicht ?
wäre ja echt seltsam,
aber wir kriegen das schon hin.
Bitte warten ..
Mitglied: Iceman75
04.03.2010 um 07:52 Uhr
Alles schon probiert. FInde es auch echt komisch. wie gesagt über start->ausführen oder Netzwerkumgebung komme ich ohne Probleme drauf. Also nicht soooo kritisch aber komisch ist es schon.....
Bitte warten ..
Mitglied: mkrasselt1
04.03.2010 um 18:16 Uhr
aber selbst von hand hinzufügengeht ?
(nur um festzustellen, ob das übehaupt geht ?)
geht auch das mappen eines beliebigen anderen freigegebenebn ordners ?
auchso, sind vieleicht die zugriffsrechte auf eine anzahl an ip's(z.B. 192.168.56.50-150)
limitiert ? geht ja auch.
Bitte warten ..
Mitglied: Iceman75
05.03.2010 um 07:05 Uhr
Also ich habe heut einen neuen Client aufgesetzt, batch laufen lassen und komme auf alle Laufwerke drauf. Denke so langsam das beim Installieren was daneben ging. Habe bei aufnehmen in die Domäne einen PC Namen genommen der schon vorhanden war. Dann wurde der Rechner mit seinem Ursprünglichen Namen in die domäne aufgenommen. Danach habe ich dann einen neuen Namen vergeben. Kann es das sein???
Bitte warten ..
Mitglied: mkrasselt1
05.03.2010 um 14:30 Uhr
ja, kann sein, weil ja jeder clientrechner
auf dem server mit ip, mac , Computername, ...
gelistet ist, und wenn du dann einfach einen anderen
Namen nimmst, sagt der Entweder "hey, du hast doch eig. einen anderen namen"
"oder, diese mac ist schon vergeben"
Dann müsstest du den rechner, desen namen du bei der einbindung verwendet hast, einmal
aus dem system entfernen, den anderen mit seinem neuen namen einbinden,
und dann den anderen wieder.
sollte eigentlich gehen.

Hast du zufällig RAS/Netzwerkzugriffregeln konfiguriert ?


mkrasselt1
Bitte warten ..
Mitglied: Iceman75
08.03.2010 um 14:00 Uhr
Nee kein RAS etc konfiguriert.

Werde das mal so machen wie Du beschrieben hast.

Danke
Bitte warten ..
Mitglied: mkrasselt1
08.03.2010 um 21:00 Uhr
nadann, viel Glück !
wird schon klappen
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Windows Netzwerk
Netzlaufwerk offline verfügbar für Mac

Frage von PharIT zum Thema Windows Netzwerk ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...