Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf netzlaufwerk win7 auf w2k8 r2 funktioniert nicht

Frage Microsoft Windows Server

Mitglied: seppmairhubr

seppmairhubr (Level 1) - Jetzt verbinden

05.03.2012, aktualisiert 09:11 Uhr, 5520 Aufrufe, 5 Kommentare

hallo!

mir stellt sich folgendes problem:

ich habe in meinem netzwerk einen
windows server 2008 R2 x64 und mehrere windows 7 professional x64 rechner.

auf dem server sind die freigaben auf dem datenlaufwerk d: freigabe_1 und freigabe_2
beide haben die benutzer a und b als netzwerkzugriffsberechtigung (vollzugriff)
erlaubt sind a und b vollzugriff

wenn ich nun mit den w7 rechnern den server via unc-pfad aufrufe, geht das fenster zur authentifizierung auf, obwohl alle lokalen benutzer auch auf dem server mit dem gleichen passwort und name vorhanden sind.
das gleiche passiert auch, wenn ich "jeder" auf die netzwerkzugriffe und ntfs rechte setze.

vorher lief das über einen w2k3 server, da sind diese probleme nicht.

hat jemand eine idee, was das sein kann?
ich weiss mir hier keinen rat mehr und hab schon einiges versucht. was mich wundert ist, dass der authentifizierungsdialog auch bei "jeder" kommt.
habsch vergessen: der server ist nur fileserver, keine domäne vorhanden. das kommt später wenn der "rohmodus" läuft. ich hab ein echtes chaos hier übernommen.

gruss
sepp
Mitglied: knuddel256
05.03.2012 um 07:17 Uhr
wenn ich nun mit den w7 rechnern den server via unc-pfad aufrufe, geht das fenster zur authentifizierung auf, obwohl alle lokalen benutzer auch auf dem server mit dem gleichen passwort und name vorhanden sind.
das gleiche passiert auch, wenn ich "jeder" auf die netzwerkzugriffe und ntfs rechte setze.


Ein lokaler Benutzer ist doch aber auf dem Server nicht der gleiche Benutzer, auch wenn er den gleichen Namen und Passwort hat. Hast du die Freigabe für einen Domänenbenutzer erstellt und dich auch
im Authentifizierungsfenster mit "Domäne\Benutzer" angemeldet?
Bitte warten ..
Mitglied: seppmairhubr
05.03.2012 um 09:10 Uhr
der server läuft nur als fileserver nicht in einer domäne. derzeit müssen erst die daten migriert werden. der vorgänger, der hier gearbeitet hatte, hat nichts dokumentiert und es lief auch keine domäne vorher.

rechnername\anmeldename hab ich schon probiert, klappte auch nicht.

wenn ich "jeder" auf vollzugriff in den ntfs- und zugriffsrechten habe, dürfte die nachfrage aber nicht kommen. auch bei w2k8 nicht.

gruss
sepp
Bitte warten ..
Mitglied: seppmairhubr
05.03.2012 um 10:46 Uhr
asche und schande über mein haupt!

gelöst. ich hab das ganze kurzfristig dann doch als dc gemacht.
mir entfällt immer wieder, dass w2k8 ja ne ganz andere sicherheitsarchitektur hat.
danke knuddel für deine hilfe. wäre ich nicht so faul gewesen-hätt ich gleich ne domäne eingerichtet.

gruss
sepp
Bitte warten ..
Mitglied: DerWoWusste
05.03.2012 um 17:08 Uhr
Moin.
mir entfällt immer wieder, dass w2k8 ja ne ganz andere sicherheitsarchitektur hat
Das solltest Du erläutern, wovon sprichst Du?

Natürlich hätte es auch ohne Domäne funktionieren müssen, gleiche Namen und Kennwörter reichen.
Bitte warten ..
Mitglied: seppmairhubr
06.03.2012 um 16:22 Uhr
der netzwerkzugriff funktioniert im lan ohne dc einfach nicht. ich hab jetzt schon vom win7pro rechner die gruppenrichtlinie zurückgesetzt, weil ich dachte, da ist ein fehler drin.
irgendwie wil es ohne cd nicht klappen. bin immer noch der meinung, das kommt vom client.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows Server
gelöst Lizenz bzw. Product key auslesen W2K8 R2 (8)

Frage von hesper zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 - Rechtevergabe gestört bei Netzlaufwerken (2)

Frage von Intruder0001 zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (15)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...